Jump to content
Sign in to follow this  
Grumpy_Shark

After the 8.3.1 update the battle replays no longer get saved

6 comments in this topic

Recommended Posts

Players
185 posts
13,055 battles

After the 8.3.1 update my battle replays no longer get saved. I have also set them to be saved via Modstation but nothing. 
Any others have the same issue?

Share this post


Link to post
Share on other sites
[MIAU]
[MIAU]
Players
3,882 posts

This thread might have information that could be usefull.

 

In general:

Feedback in regard to the current update has it's own subforum.

Problems and bugs can be resolved by contacting customer support. Or at least be forwarded with all relevant informations to the developers after you went through the steps the support will ask you to perform.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
185 posts
13,055 battles

 

26 minutes ago, Egoleter said:

This thread might have information that could be usefull.

 

In general:

Feedback in regard to the current update has it's own subforum.

Problems and bugs can be resolved by contacting customer support. Or at least be forwarded with all relevant informations to the developers after you went through the steps the support will ask you to perform.

True. But the thing is that on this subforum I had a better chance of getting a reply ^_^ 

BTW Thanks for the thread link. It contains additional valuable info on how to actually make those replays WORK after i find them into the bin64. Cause they now can be opened with the 64bit executable. Without the thread link you posted i wouldnt be able to make them work so THANK YOU TOO <3

Share this post


Link to post
Share on other sites
Players
185 posts
13,055 battles
13 minutes ago, Aotearas said:

Check your bin64 folder in your game directory.

THIS DOES IT!

THANKS! So they have moved the replays into the bin64 folder! 

THANKS A LOT <3

Share this post


Link to post
Share on other sites
[MIAU]
[MIAU]
Players
3,882 posts
10 minutes ago, pali_tz1f0s said:

True. But the thing is that on this subforum I had a better chance of getting a reply ^_^

I would have found and replied to it in the other forum too. :cap_look:

Great that your problem is resolved.

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×