Jump to content
You need to play a total of 50 battles to post in this section.
WG_Lumberjack

0.8.4 - Test publiczny - Błędy

7 comments in this topic

Recommended Posts

WG Staff
2,071 posts
3,538 battles

Kapitanowie!

Tutaj raportujemy błędy w aktualizacji 0.8.4 na serwerze testu publicznego.

 

Cały artykuł znajdziecie tutaj.


Share this post


Link to post
Share on other sites
Beta Tester
382 posts
12,708 battles

Brytyjskie CV-ki (na pewno VIII i X) latają z wyciągniętym podwoziem. Innych lotni nie sprawdzałem.

Share this post


Link to post
Share on other sites
Beta Tester
1,149 posts
5,395 battles

Mam wątpliwości jak to zakwalifikować. Technicznie rzecz biorąc, to całkiem błąd nie jest. Chodzi o zachowanie gry, podczas próby "ubrania" kamo na okręty "wypożyczki", na które kamo ubrać się nie da.

 

Problem zilustruje zrzutami z ekranu.

 

1. Mamy możliwość "podglądu" wyglądu kamo na okręcie, mimo że nie możemy go zamontować. to jest jeszcze dla mnie ok.

 

2. Mamy przycisk "Kup i zainstaluj za", którego nie powinno być.

shot-19_05.13_16_23.16-0037.thumb.jpg.961205d3d1d8ce7d10c3c50f2e811274.jpg

3. Mamy ekran dialogowy potwierdzający zakup, na ten etap nie powinniśmy w ogóle dojść.

shot-19_05.13_16_23.19-0290.thumb.jpg.ce7b0c7d5ab3d7d57037adeb7fb41d07.jpg

4. A w końcu, gdy spróbujemy kupić kamo, którego kupić nie możemy, dostajemy komunikat błędu.

shot-19_05.13_16_23_23-0143.thumb.jpg.e314da7bd89aed5b4376a000e18a8d58.jpg

Jest to przysłowiowa "pierdoła", ale jak na mój gust, "to nie tak powinno być".

 

 

Share this post


Link to post
Share on other sites
Players
182 posts
6,712 battles
13.05.2019 o 17:45, AbrahaM_fighter napisał:

Mam wątpliwości jak to zakwalifikować. Technicznie rzecz biorąc, to całkiem błąd nie jest. Chodzi o zachowanie gry, podczas próby "ubrania" kamo na okręty "wypożyczki", na które kamo ubrać się nie da.

 

Problem zilustruje zrzutami z ekranu.

 

1. Mamy możliwość "podglądu" wyglądu kamo na okręcie, mimo że nie możemy go zamontować. to jest jeszcze dla mnie ok.

 

2. Mamy przycisk "Kup i zainstaluj za", którego nie powinno być.

shot-19_05.13_16_23.16-0037.thumb.jpg.961205d3d1d8ce7d10c3c50f2e811274.jpg

3. Mamy ekran dialogowy potwierdzający zakup, na ten etap nie powinniśmy w ogóle dojść.

shot-19_05.13_16_23.19-0290.thumb.jpg.ce7b0c7d5ab3d7d57037adeb7fb41d07.jpg

4. A w końcu, gdy spróbujemy kupić kamo, którego kupić nie możemy, dostajemy komunikat błędu.

shot-19_05.13_16_23_23-0143.thumb.jpg.e314da7bd89aed5b4376a000e18a8d58.jpg

Jest to przysłowiowa "pierdoła", ale jak na mój gust, "to nie tak powinno być".

 

 

hmmm,u mnie taki błąd nie występuje, ja zaś posiadam taki ,iż mimo,że zdobyłem parę kontenerów z nowej kolekcji itp to zawsze po zamontowaniu i odmontowaniu sygnałów czy kamuflażów występuje znaczek WG , że jakieś nowe kamo czy sygnały doszły,a nadal mam takie same jak były,na zwykłym zaś kliencie występuje błąd dotyczący wiadomości,mimo,ze przeczytasz wszystkie  albo oznaczyć jako przeczytane,to non stop ukazuje znaczek WG , że wiadomości są nowe,a są przeczytane,teraz na testowym jest trochę inaczej,tym razem chodzi o wygląd 

 

u ciebie zaś jest błąd transakcji , owszem,przy pierwszym wejściu miałem kamuflaże widoczne,przełączyłem zakładkę na flagi i już znikły kamo , zostały sygnały i flagi 

 

na moim screenie widać,że zamontowałem flagę,ok,sygnały ,znaczek zniknął , pozostał jeszcze kamuflaż , zamontuje go,zniknie,zaś wejdę w inny okręt i znowu wyskoczy znaczek loga WG 

przy rozdaniu perków tak samo mi się pojawił znaczek WG tylko tak jak na screenie i po wyjściu ze zbrojowni czy też zamontowaniu modułów

 

grę uruchamiałem ponownie i także sprawdzałem pliki,więc nie wiem

shot-19.05.18_18.39.57-0151.jpg

Share this post


Link to post
Share on other sites
Players
182 posts
6,712 battles

i podczas rozgrywki wyniki obrażeń nachodzą na nick gracza drużyny przeciwnej ale tylko tego na 1 miejscu , może trochę takie mało znaczne ale widoczne 

shot-19.05.18_19.06.26-0942.jpg

Share this post


Link to post
Share on other sites
Players
182 posts
6,712 battles

grając lotniskiem zauważyłem m.in. na Hakuryu , że samoloty zamiast po starcie lecieć prosto same skręcają w którą chcą stronę,a to ode mnie powinno należeć sterowanie po starcie

drugi mały bug,na niszczycielach przy przeładowywaniu torped zaraz po starcie gry występuję migotanie , nie wiem czym to spowodowane jest,ale na zwykłym serwerze to samo jest ,może rozdzielczością ? ale posiadam 1980x1080  ,proporcja 16:10 

Share this post


Link to post
Share on other sites
[KURLA]
Players
326 posts
14,428 battles

Jest problem z logowaniem się. Występuje od soboty i brzmi "błąd łączenia z serwerem". Znajomy mają to samo, a 15 winów samo się nie zrobi dla premki VI tieru :cap_book:.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×