Jump to content
Sign in to follow this  
Aotearas

So, apparently replays no longer get saved ...

12 comments in this topic

Recommended Posts

[SCRUB]
Players
8,460 posts
13,036 battles

Just had an instance of a douchecanoe trying to TK me and telling the enemy my position via all-chat and wated to report that guy, only to find out that I don't have any bloody recent replays saved.

 

Which is interesting because I reapply my selected mods after each patch (duh), including the enabling of replays. Yet I have exactly 0 replays of any game newer than 0.8.2.0. Nothing, not even a folder for 0.8.3 game version. I checked my preferences.xml and replays are enabled.

 

So what gives?

  • Cool 1

Share this post


Link to post
Share on other sites
[MIAU]
[MIAU]
Players
4,046 posts

You don't need a mod to enable replays.

I just send in a replay two days ago, about a player who first wrote insults and later abandoned the match while at full health.

 

Also doublechecked:

I have a replay of the one match I played earlier today and of all matches yesterday.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles
Just now, Egoleter said:

You don't need a mod to enable replays.

I used the mod because I was too lazy editing my preferences.xml but that's not the issue. Replays are still enabled according to my preferences.xml yet nothing is being saved.

  • Cool 1

Share this post


Link to post
Share on other sites
[MIAU]
[MIAU]
Players
4,046 posts
Just now, Aotearas said:

I used the mod because I was too lazy editing my preferences.xml but that's not the issue. Replays are still enabled according to my preferences.xml yet nothing is being saved.

Sorry, didn't make my message clear there:

I just wanted to tell you that I can't confirm your bug. Everything is working fine on my end.

 

Still...

I have seen others post similar messages to yours, so I would not say that the bug does not exist. It just doesn't hit everyone.

Share this post


Link to post
Share on other sites
Players
6,058 posts
12,083 battles
9 hours ago, Aotearas said:

Just had an instance of a douchecanoe trying to TK me and telling the enemy my position via all-chat and wated to report that guy, only to find out that I don't have any bloody recent replays saved.

 

Which is interesting because I reapply my selected mods after each patch (duh), including the enabling of replays. Yet I have exactly 0 replays of any game newer than 0.8.2.0. Nothing, not even a folder for 0.8.3 game version. I checked my preferences.xml and replays are enabled.

 

So what gives?

On 3/6/2019 at 4:59 PM, Aotearas said:

Weird because my replays are all still there, neatly categorized in game version folders all the way back to 0.7.12.0 (which was the last time since I cleaned my replays folder).

So apparently you're now also having problems with your replays. You could've seen this coming.

Anyway, my replays got deleted yet again! -_-

I decided to make the max replays change and set this file to read-only, as I'm through having to babysit this ....replay 'feature'.

 

And just ftr, I do get new replays from latest patch. I'm at over 120 replays now since 8.3 so mine are definitely still being generated.

Share this post


Link to post
Share on other sites
WG Staff
2,392 posts
4,270 battles
20 hours ago, Aotearas said:

Just had an instance of a douchecanoe trying to TK me and telling the enemy my position via all-chat and wated to report that guy, only to find out that I don't have any bloody recent replays saved.

 

Which is interesting because I reapply my selected mods after each patch (duh), including the enabling of replays. Yet I have exactly 0 replays of any game newer than 0.8.2.0. Nothing, not even a folder for 0.8.3 game version. I checked my preferences.xml and replays are enabled.

 

So what gives?

Hello,

Thank you for bringing this up to our attention.
We've checked modstation and replays are still kept at least for us. 
We haven't find out any other issues like yours particularly.

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles
38 minutes ago, WG_Lumberjack said:

Hello,

Thank you for bringing this up to our attention.
We've checked modstation and replays are still kept at least for us. 
We haven't find out any other issues like yours particularly.

Issue was partially solved after opening a ticket with support: apparently after the 64bit client change the game saves the replays in another directory under the bin64 folder rather than in the original replays folder where everything has been saved to prior. I found the replay files, though I haven't actually got the to work since the client would just load indefinately when I wanted to play one, so that's a new issue.

 

edit://

Nope, replays working now too, game still tried to default to the old 32bit WoWs executable to run it. Had a critical error when switching to the 64bit executable (?) but on second try it worked.

  • Cool 3

Share this post


Link to post
Share on other sites
Players
5 posts
10,119 battles
6 hours ago, Aotearas said:

edit://

Nope, replays working now too, game still tried to default to the old 32bit WoWs executable to run it. Had a critical error when switching to the 64bit executable (?) but on second try it worked.

How do you switch to 64 bits client?

Since 0.8.3, I can't run my replays, the client loads but stay stuck at the connection screen/step.

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles
Just now, AigleDesCieux said:

How do you switch to 64 bits client?

Since 0.8.3, I can't run my replays, the client loads but stay stuck at the connection screen/step.

 

You should have a bin64 folder in your game directory. In that folder you have the WorldofWarships64 executable, use that one to open the replays (by either dragging the replay file on the executable or selecting it as the default program to open WoWs replayfiles with).

  • Cool 2

Share this post


Link to post
Share on other sites
[IGB]
Beta Tester
182 posts
8,423 battles
On 5/2/2019 at 5:34 PM, Aotearas said:

 

You should have a bin64 folder in your game directory. In that folder you have the WorldofWarships64 executable, use that one to open the replays (by either dragging the replay file on the executable or selecting it as the default program to open WoWs replayfiles with).

It works but this is not a good way of watching replays. Why cant they make it  like in World of Tanks? Its much easier  and logic.:Smile_amazed:

Share this post


Link to post
Share on other sites
Beta Tester
1,827 posts
18,457 battles
Am 8.5.2019 um 16:45, mirage77 sagte:

It works but this is not a good way of watching replays. Why cant they make it  like in World of Tanks? Its much easier  and logic.:Smile_amazed:

Because officially replays are just recorded for technical support purposes. All communiy contributors should cease to use replays to promote this game on YouTube immediately. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×