Jump to content
  • 0
Dark260

Probleme capture d'écran/vidéo

12 comments in this topic

Question

[BNS]
Players
336 posts
10,654 battles

Bonjour,

Depuis la mise à jour d'hier (0.8.3.1) je n'arrive plus a faire de capture d'écran ou vidéo.

Le souci n'est present que sur World of Warships pas sur d'autres jeux j'ai testé. 

 

Une idée?  

 

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Players
3,247 posts

Si ton soucis est un écran noir alors essais de :

 

- mettre à jour ton driver vidéo (ce n'est pas toujours automatique)

- te mettre en mode fenêtré plein écran si tu es en plein écran et vice-versa dans le cas contraire. Tu peux vite faire le test avec une capture dans le port pour voir si cela résous tes problèmes.

 

Tu peux aussi le faire via la barre de jeu Windows :

 

image.png.006d4dd49855bb15f7921add45597e53.png

 

Share this post


Link to post
Share on other sites
  • 0
[BNS]
Players
336 posts
10,654 battles

 

Non les commande ne sont plus reconnue dans World of Warships, que ce soit via les commande perso, Windows ou de la console de l'ordi.

Pour la vidéo seul la commande directe fonctionne mais la qualité est moindre que mes autres programme. 

 

Ce qui est étrange c'est que dans les autres jeux tout fonctionne 

 

Edit : J'ai testé sur les différents mode d'affichage (fenêtre, plein écran,..) cela fonctionne pas non plus et tout les pilote son a jour. 

 

 

Share this post


Link to post
Share on other sites
  • 0
Players
3,247 posts

Perso je n'ai pas de soucis concernant les screens. Par contre depuis hiers je n'ai plus les replays.

Il faut faire un ticket maintenant les reports d'erreurs ne se font plus via le forum (et ça c'est nul).

 

Edit : tente une vérification et réparation via le launcher :

 

tu cliques sur paramètre du jeu et :

1 / Tu vérifies les logiciels supplémentaires

2 / Tu vérifies le client

 

 

Share this post


Link to post
Share on other sites
  • 0
[BNS]
Players
336 posts
10,654 battles
Il y a 2 heures, Finitan a dit :

Perso je n'ai pas de soucis concernant les screens. Par contre depuis hiers je n'ai plus les replays.

Il faut faire un ticket maintenant les reports d'erreurs ne se font plus via le forum (et ça c'est nul).

 

Edit : tente une vérification et réparation via le launcher :

 

tu cliques sur paramètre du jeu et :

1 / Tu vérifies les logiciels supplémentaires

2 / Tu vérifies le client

 

 

Moi les replays fonctionne.

faut pas chercher a comprendre parfois 

 

Share this post


Link to post
Share on other sites
  • 0
[BNS]
Players
336 posts
10,654 battles

Après avoir fait et envoyé au support un WGCheck et un DxDiag (tout deux sans erreur), la réponse du support est nous sommes désolé, vérifier votre client, matériel, … (bien oui je suis c.. j'ai pas commencé par cela tient) j'ai aussi adoré le passage veuillez lors de vos prochaines demande joindre une capture d'écran (bien oui je te contacte pour te dire que je peux pas faire de capture d'écran sur ton jeu mais tu veux une capture d'écran :Smile-_tongue: ) et nous fermons votre demande de support!!!!

 

Là je tire mon chapeau, 5 jours pour te donner ca comme réponse?!

 

Pour prendre le fric là y a du monde mais pour le reste.

 

Bref problème non résolut en espèrent que d'autres qui on ce problème ou celui des replays aient plus de chance.  

En attendant plus de vidéo ou vachement moins bien sur ma chaîne pour ce jeu :( 

Share this post


Link to post
Share on other sites
  • 0
[BNS]
Players
336 posts
10,654 battles
Il y a 11 heures, Finitan a dit :

tu as essayé de passer en mode fenêtré pour voir ?

Oui j'ai testé tout les modes, avec ou sans mod visuel actif, rien..

J'ai changer les raccourcis au cas ou rien non plus.

Et ce n'est que sur WoWs pour mes autres jeux là aucun souci. 

 

Il me reste la capture vidéo via le programme directe de l'ordinateur mais la qualité est moindre surtout que les sceen tu toi les reprendre de la vidéo après :( 

 

En discutant avec d'autre joueur IG beaucoup me disent ne plus avoir leur replays moi c'est dernier fonctionne parfaitement… 

 

Share this post


Link to post
Share on other sites
  • 0
Players
3,247 posts

essai en 32 bits. En 64 certain on des problèmes de lags et en 32 c'est réglé (via le launcher). Après en dehors de réinstaller je ne sais plus trop quoi te dire de tester.

Share this post


Link to post
Share on other sites
  • 0
[CHATS]
Privateer
7,337 posts
12,155 battles
Il y a 11 heures, Dark260 a dit :

Après avoir fait et envoyé au support un WGCheck et un DxDiag (tout deux sans erreur), la réponse du support est nous sommes désolé, vérifier votre client, matériel, … (bien oui je suis c.. j'ai pas commencé par cela tient) j'ai aussi adoré le passage veuillez lors de vos prochaines demande joindre une capture d'écran (bien oui je te contacte pour te dire que je peux pas faire de capture d'écran sur ton jeu mais tu veux une capture d'écran :Smile-_tongue: ) et nous fermons votre demande de support!!!!

 

Là je tire mon chapeau, 5 jours pour te donner ca comme réponse?!

 

Pour prendre le fric là y a du monde mais pour le reste.

 

Bref problème non résolut en espèrent que d'autres qui on ce problème ou celui des replays aient plus de chance.  

En attendant plus de vidéo ou vachement moins bien sur ma chaîne pour ce jeu :( 

 

Tiens un petit tips pour pouvoir remonter les infos à qui de droit.

 

Bon faut reconnaitre que le boulot de support client n'est pas toujours le plus simple... au vu des différents stades de compréhension des clients, de différents matos et Cie.

 

Là on voit que le gars c'est pas penché plus loin sur ton problème.... 

Fait une réouverture du ticket en disant que la réponse n'est pas satisfaisante et que tu demande à avoir un autre interlocuteur 

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[BNS]
Players
336 posts
10,654 battles

J'ai fait remonter via le petit questionnaire que l'on reçoit lorsque l'on fait appel au support.

 

Je vais attendre la prochaine mise à jour et continuer a chercher si je trouve là solution. 

 

Il me reste a voir si cela ne vient pas du programme de steam que j'ai.

 

Si je trouve je vous préviens 

Share this post


Link to post
Share on other sites
  • 0
Players
1 post
1,896 battles

salut j'ai resolu le probleme en fait chercher le logiciel ou l'application que vous avez installé en dernier désinstaller pour verifier.. le tout c'est de savoir combien d'instalations vous avez fait au moment du problème.. bon courage

c'est tout simplement un conflit entre logiciel pas concernant des mise a jour .:cap_like:

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×