Jump to content
  • 0
AgentDinozzo82

Waffenkammer wird nicht mehr angezeigt

28 comments in this topic

Question

[NCIS]
Players
32 posts

Hallo zusammen,

 

Seit dem neuen Update wird mir im Spiel die Waffenkammer nicht mehr angezeigt. Ich kann zwar links auf Waffenkammer klicken, aber dann wird die Waffenkammer nicht geladen. Hat hier sonst noch jemand das Problem oder weiß evtl. jemand wie sich das Problem lösen lässt? Danke im voraus!

Share this post


Link to post
Share on other sites

27 answers to this question

Recommended Posts

  • 1
Modder
5,731 posts
10,217 battles
Vor 10 Minuten, AgentDinozzo82 sagte:

Problem ist jetzt gelöst. Nach der zweiten Neu-Installation des Game Centers wurde automatisch Microsoft Visual C++ heruntergeladen und installiert. Nun wird die Waffenkammer wieder angezeigt. 

Wenn du wieder so ein Problem hast kannst du das im GC überprüfen lassen.

Im GC auf "Spieleinstellungen" Option "Zusätzliche Software überprüfen" klicken.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Players
0 posts

Da das Spiel jetzt zwischen 32 und 64bit unterscheidet, musst du wahrscheinlich eine neue Ausnahme für den CEF-Browser in der Firewall/ im Virenscanner machen.

Die 64bit Version des Spiels und des CEF-Browsers befindet sich jetzt im Unterordner "bin64" von WoWs - die 32bit Version im Unterordner "bin32".

Share this post


Link to post
Share on other sites
  • 0
[NCIS]
Players
32 posts
Vor 17 Minuten, McMurmel sagte:

Da das Spiel jetzt zwischen 32 und 64bit unterscheidet, musst du wahrscheinlich eine neue Ausnahme für den CEF-Browser in der Firewall/ im Virenscanner machen.

Die 64bit Version des Spiels und des CEF-Browsers befindet sich jetzt im Unterordner "bin64" von WoWs - die 32bit Version im Unterordner "bin32".

Meinst du die cef_browser_process.exe? Habe die 32 und 64 bit exe in meiner Firewall als neue Ausnahme hinzugefügt. Die Waffenkammer wird jedoch immer noch nicht angezeigt. 

Share this post


Link to post
Share on other sites
  • 0
[PUPSI]
Freibeuter
11,802 posts
Vor 5 Minuten, AgentDinozzo82 sagte:

Meinst du die cef_browser_process.exe? Habe die 32 und 64 bit exe in meiner Firewall als neue Ausnahme hinzugefügt. Die Waffenkammer wird jedoch immer noch nicht angezeigt. 

gehen denn Clan-Seite und Inventar?

Share this post


Link to post
Share on other sites
  • 0
Beta Tester
939 posts
25 minutes ago, McMurmel said:

Da das Spiel jetzt zwischen 32 und 64bit unterscheidet, musst du wahrscheinlich eine neue Ausnahme für den CEF-Browser in der Firewall/ im Virenscanner machen.

Die 64bit Version des Spiels und des CEF-Browsers befindet sich jetzt im Unterordner "bin64" von WoWs - die 32bit Version im Unterordner "bin32".

Alternativ dazu eine ausgehend filternde hostbasierende Firewallsimulation abschalten und in die Tonne treten.

Share this post


Link to post
Share on other sites
  • 0
[PONYS]
Players
5,066 posts
18,706 battles

Hast Du es mal zu verschiedenen Zeiten versucht? 

Oder über verschiedene Zugänge (zb übers Handy via usb/ mobile hotspot)?  

 

 

Share this post


Link to post
Share on other sites
  • 0
[130]
[130]
Beta Tester
718 posts
4,195 battles

Wenn Du hier im Forum oder auf der Warshipsseite eingeloggt bist,  kannst auch mal folgende URL testen.

 

Das wäre dann sozusagen die ingame Waffenkammer, welche nur eine im Spiel aufgerufene Website ist:

https://armory.worldofwarships.eu/de/

 

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[NCIS]
Players
32 posts
Vor 3 Stunden, Klopirat sagte:

gehen denn Clan-Seite und Inventar?

Clan-Seite und Inventar werden angezeigt. Selbst bei ausgeschalteter Firewall wird die Waffenkammer nicht angezeigt.

Share this post


Link to post
Share on other sites
  • 0
[PUPSI]
Freibeuter
11,802 posts
Vor 2 Minuten, AgentDinozzo82 sagte:

Clan-Seite und Inventar werden angezeigt. Selbst bei ausgeschalteter Firewall wird die Waffenkammer nicht angezeigt.

an der Firewall dürfte es dann eh nicht liegen, denn auch Inventar und Clan-Seite werden mit dem cef_browser aufgerufen

Share this post


Link to post
Share on other sites
  • 0
[NCIS]
Players
32 posts
Gerade eben, Klopirat sagte:

an der Firewall dürfte es dann eh nicht liegen, denn auch Inventar und Clan-Seite werden mit dem cef_browser aufgerufen

Habe es auch schon mit "Reparieren" im Wargaming Game Center probiert. Hat aber auch nicht geholfen. Das Problem besteht seit dem neuen Update. 

Share this post


Link to post
Share on other sites
  • 0
Players
1,037 posts
18,178 battles

So leid es mir auch tut für Dich aber schon mal über eine Neuinstalation nachgedacht ?? Kann auch Helfen.

Share this post


Link to post
Share on other sites
  • 0
[130]
[130]
Beta Tester
718 posts
4,195 battles

Kommst Du denn über die oben gepostete URL auf die Waffenkammer?

Share this post


Link to post
Share on other sites
  • 0
Players
1,037 posts
18,178 battles
1 minute ago, dughor said:

Kommst Du denn über die oben gepostete URL auf die Waffenkammer?

Bei mir Funktioniert das Einwandfrei und Danke für den Link zum Testen

Share this post


Link to post
Share on other sites
  • 0
[NCIS]
Players
32 posts
Vor 14 Minuten, Hans_Albers71 sagte:

Bei mir Funktioniert das Einwandfrei und Danke für den Link zum Testen

Ich komme über den Link auch nicht in die Waffenkammer.

Share this post


Link to post
Share on other sites
  • 0
[130]
[130]
Beta Tester
718 posts
4,195 battles

Dann liegt es nicht an Warships. Sofern Du hier eingeloggt bist.

Share this post


Link to post
Share on other sites
  • 0
[CN_]
Moderator, Freibeuter
2,245 posts
6,912 battles

Thread in die Technik-Ecke verschoben.

Falls sich noch weitere Fragen ergeben oder es Lösungen gibt, passt das, denke ich, besser hierher.

Share this post


Link to post
Share on other sites
  • 0
[NCIS]
Players
32 posts
Am 27.4.2019 um 22:06, floribe2000 sagte:

Thread in die Technik-Ecke verschoben.

Falls sich noch weitere Fragen ergeben oder es Lösungen gibt, passt das, denke ich, besser hierher.

Problem ist jetzt gelöst. Nach der zweiten Neu-Installation des Game Centers wurde automatisch Microsoft Visual C++ heruntergeladen und installiert. Nun wird die Waffenkammer wieder angezeigt. 

Share this post


Link to post
Share on other sites
  • 0
[NCIS]
Players
32 posts
Vor 17 Minuten, juger65 sagte:

Wenn du wieder so ein Problem hast kannst du das im GC überprüfen lassen.

Im GC auf "Spieleinstellungen" Option "Zusätzliche Software überprüfen" klicken.

Das hatte ich zuvor schon mehrmals überprüfen lassen. Jedoch erst nach der zweiten Neu-Installation des Game Centers wurden dann die fehlenden Dateien heruntergeladen. 

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Players
6 posts

Gibt es hierzu noch eine andere Lösung? Ich habe das Spiel bereits 3 mal neu installiert, ohne Erfolg. Komisch finde ich, dass bei mir bis auf die Waffenkammer und den Hafen, alles andere korrekt dargestellt wird.

Share this post


Link to post
Share on other sites
  • 0
[Z-Z-Z]
[Z-Z-Z]
Players
3 posts
11,158 battles

Moin, seit gestern Mittag kann ich weder auf die Waffenkammer, den Clan, die Chats, oder das Geplänkel zugreifen.

Über den Browser geht es, im Spiel jedoch nicht.

Ich habe bereits das Spiel und das GC neu installiert.

 

Share this post


Link to post
Share on other sites
  • 0
Alpha Tester
2,498 posts
5,727 battles

Das geht anscheinend Vielen so, kein Zugriff ingame auf die Waffenkammer, den Chat und Divis.

Es gibt noch einen anderen Thread dazu, da finden sich auch Links, wie man extern auf z.B. Waffenkammer und Inventar zugreifen kann, um evtl. noch einen der Gutscheine einzulösen.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[-ERZ-]
Players
6 posts
14,461 battles

Also ich komme Ingame nicht in die Waffenkammer, Clanreiter und Premiumshop. Darüber hinaus kann ich keine Spielerprofile im Aftermatch Screen ansehen. Auch Lob und Melden geht nicht.

Auch erst seit dem gestrigen Update, Spiel wurde 2 mal neuinstalliert, mit und ohne mods, ohne Erfolg

Share this post


Link to post
Share on other sites
  • 0
Players
438 posts
236 battles
Vor 7 Stunden, Minatuck sagte:

Moin, seit gestern Mittag kann ich weder auf die Waffenkammer, den Clan, die Chats, oder das Geplänkel zugreifen.

Über den Browser geht es, im Spiel jedoch nicht.

Ich habe bereits das Spiel und das GC neu installiert.

 

Wow, da wird ein toter Fred wiederbelebt.

Steht doch in der roten Meldung von Sehales und anderen freds, dass noch Serverprobleme sind......

Share this post


Link to post
Share on other sites

×