Jump to content
Sign in to follow this  
TheGeneral359

Huge problems with current update

8 comments in this topic

Recommended Posts

[NHOOD]
Players
74 posts
8,887 battles

I get a crash to desktop trying to start the game with the current update. 

I can get it to work with the 32bit EXE but then I get random crashes and awful laggy performance. An example of an issue is that if I click on the CV Furious, the game CTD instantly. 

It's unworkable right now. 

Oh and you reset all of my settings. Which is a NIGHTMARE. I can't remember the settings I like, so now I have to spend hours getting it right again!

Share this post


Link to post
Share on other sites
Weekend Tester
6 posts
2,716 battles

After update client and pc crashed two times in a row.

Now I am pink, I have spent my time, camo and consumables for nothing.

 

:Smile_sad:

Share this post


Link to post
Share on other sites
[VH]
Players
1 post
7,199 battles
17 hours ago, VonDerTann said:

After update client and pc crashed two times in a row.

Now I am pink, I have spent my time, camo and consumables for nothing.

 

:Smile_sad:

Same here. Game  simply freezes and the only way to do something with the client is to kill it from Task Manager. Now I have been banned from all battle types except co--op for something like 18 games. How am I supposed to show any activity in the game if it just freezes?! Worst update ever. 

Share this post


Link to post
Share on other sites
[NHOOD]
Players
74 posts
8,887 battles

OK, found a fix, not a single staff member thought to suggest this of course.

https://eu.wargaming.net/support/en/products/wows/article/22989/

Run the tool and it will look for mistakes caused by the update. It found some with mine and fixed them. Took about 45 mins. I had a quick look and the game seems to be OK as far as looking around the port. Which is a big improvement from the constant CTD I had before. 

I'm going to hazard a guess this was caused by the Wargaming Game Center programme making a mess of the update.

Share this post


Link to post
Share on other sites
WG Staff
2,392 posts
4,270 battles
3 hours ago, Lass_Knacken_Oppa said:

Game is slow like hell since update.... What happens ?

Please try this (check and repair):
7f9bde8f0e073d14a7e07d13cdb97a71.png

If this won't help, please create a WGCheck and report it using this process:

 

Submit Bug Report 

If you experience issues with the game (graphic artefacts, game crashes, spelling errors, game play errors) that directly started after an update - AND THIS ISSUE IS NOT LISTED IN THE KNOWN ISSUES LIST - please submit the report using the following format:

 

Description of the issue

Description of the issue
Information on time frame and location of the error (e.g. useful for game replay)
Error messages

 

Issue reproduction steps

If an issue happens regularly or when an action causes the issue to appear, please describe the steps in how you manage to make the issue occur.
Be as precise as possible as even small details may be important.
The ability to reproduce an issue is important for QA and Development team to fix this issue!
ADD WGCHECK!
 

If you experience technical issues that do not seems to be caused by the update please use Technical Issues section.
BUG reports require time for investigation and an answer may take a few days. It is important that the full set of data is provided for the investigation!

 

REPORT HERE: https://eu.wargaming.net/support/en/products/wows/help/8544/8576/ 

 

There is no easy-can-do solution to every problem/bug/error you might find in game so tunneling them through one channel help with data gathering, rising the alarm or providing feedback higher. 

Share this post


Link to post
Share on other sites
[NIKE]
Modder
253 posts
22,876 battles

After 0.8.3.0 i have HUGE fps drop and sometimes the screen freezes for many seconds and then my ship/planes are jumped to the future.

When i am talking about fps, dropping,  it goes for example from 80 to 5 or even stutters for even 5 seconds!

Doesn't happen in every game, but when it happens it just kills my game.

 

My specs are:

AMD Ryzen 5 1600

16GB RAM

Nvidia 1080GTX

 

with latest drivers installed.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×