Jump to content
ChiefBlueMeanie

Another Bug Report: Game won't launch

18 comments in this topic

Recommended Posts

Players
73 posts
9,678 battles

So, I let the update run and then tried to launch the game. No dice. 
I switched my computer off and on and tried again to launch the game. No dice. 

Sincere thanks WG. The same unexplained and unresolved problem ended my 
playing in WoT and looks like ending my playing WoW also. 

Share this post


Link to post
Share on other sites
[PUPSI]
Privateer
8,404 posts
Vor 4 Minuten, ChiefBlueMeanie sagte:

So, I let the update run and then tried to launch the game. No dice. 
I switched my computer off and on and tried again to launch the game. No dice.

one reason might be that your firewall blocks the game because the name of the exe-file has changed

Share this post


Link to post
Share on other sites
[KNETE]
Players
37 posts
10,545 battles

Same here,  won't start. Graphic Card is a nvidia gtx 660, which should handle directx 11.

 

Share this post


Link to post
Share on other sites
Players
80 posts
8,826 battles

I,m not so good with computers but the game is not working anymore.

Who can tell me if it is safe to delete the game and install it again do i than not lost all my ships?

Those many updates driving me crazy.

error1.jpg

Share this post


Link to post
Share on other sites
Players
1 post
9,268 battles

I have the same issue. The game just wont launch even though I have added it to the firewall exemptions list.

Share this post


Link to post
Share on other sites
Players
73 posts
9,678 battles

It's disturbing that others are experiencing this bug also.

I'm doing a complete reinstall, in the hope it might help.

After reading the above, I'm not so sure it will.

Fingers crossed!

 

Share this post


Link to post
Share on other sites
Players
5 posts
2,165 battles

i had 2 crashes when starting battle....of course wargaming gave me a penalty...now I m in red and can play only co op battle. 

this is a joke, right...theres update is not working well and i got penalty. shame!

Share this post


Link to post
Share on other sites
Players
73 posts
9,678 battles

So, just completed a reinstall. 
I now have the marvellous new launcher (sarcasm) that won't launch the game. Either in full mode, or safe mode. 
Checked that my firewall is allowing through anything called World of Warships and it is. 
Really, really pissed off, because I used all my florins a couple of days ago, to buy premium days and those
will expire after the weekend, with me only having played a handful of games. 
And now we have to route our tech queries through untrained, self styled first level voluntary tech support. 
This could finally be my goodbye to WG. When you make it impossible to play the game, why should I bother
to persevere!

Share this post


Link to post
Share on other sites
Players
80 posts
8,826 battles

They can better change the name to World of Updates . The game still not working and the first few weeks i will not reinstall it anymore. So sad WG is not able to keep a game working as it was.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
3 posts
3,012 battles

HA! You should try playing on a Mac. I completely downloaded and reinstalled hoping that would solve the issue, but nope. They are working on a new wrapper and should have something for us in a couple of days. QUESTION: Will the Mac players get credits for days lost with Premium? The support post reads like all Mac players cannot log-in.

Share this post


Link to post
Share on other sites
[NLD23]
Players
19 posts
4,613 battles

Same here. Latest update just won't let me play the game. Just as others reinstalled etc etc, just a dead game. Bloody annoying the least.

 

Edit: seems they are aware of it. https://eu.wargaming.net/support/en/products/wows/hot-issues/24823/

 

And yes their temp solution Wargamingcenter works to me

Share this post


Link to post
Share on other sites
Players
80 posts
8,826 battles

What they are thinking, people are waiting for a lot of crap? If you have a fine working game test updates in a proper way before you bring them online. So sad when players have invest time and money in a online game and you let them down. The ticket office is complete joke and when they not know they say re install the game and then it,s still not working. bring the game back in it,s old settings so people with older computers and laptops also still can play the game.

Share this post


Link to post
Share on other sites
Players
73 posts
9,678 battles

I did the check report thing, but it seems that didn't tell them anything, because I was told to try launching the game in X64 mode. 
I did that and got the same result as before. 'Can't see the game?Contact support.'
It really seems to me that the people I'm talking to, in so-called tech support, don't know what they're doing. 
I was on the leadership team of a tech support operation for one of the most successful software companies in history and the 
idea of 'Coast Guards' just sounds like cost cutting and tech support on the cheap. 

I'm really getting fed up now. I've not been able to play WoT for over a year. (I gave up trying to fix it) And now WoW seems totally
f**ked.  Is there another online game like WoW that I can play instead. I'm ready to give up on WG. I want to play their games. 
NOT spend my life talking to fake tech support :( 

Share this post


Link to post
Share on other sites
Players
19 posts
3,011 battles

Ok i have this problem on my Mac also but i install the "Wargaming Game Center" and i can launch the game through the WGC now

Share this post


Link to post
Share on other sites
Players
73 posts
9,678 battles

Happy that you got your issue resolved. 
Unfortunately, it doesn't make a lot of difference to me, where the problem is.
The result is the same :/

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×