Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
pzkpfwv1d

Server Disconnects

10 comments in this topic

Recommended Posts

[WCWVE]
Players
1,028 posts
16,518 battles

@MrConway, @ChrysanthosWG when are you going to fix the server disconnects - it is not my connection or PC, it is your random FPS drops and the sensitivity that you have programmed into the system

 

  • Cool 4

Share this post


Link to post
Share on other sites
[XTREM]
Players
3,795 posts
11,222 battles
Vor 3 Minuten, pzkpfwv1d sagte:

@MrConway, @ChrysanthosWG when are you going to fix the server disconnects - it is not my connection or PC, it is your random FPS drops and the sensitivity that you have programmed into the system

 

Proof? ☆

I don't have issues! ♡

  • Boring 1

Share this post


Link to post
Share on other sites
[ONE2]
Players
3,084 posts
21,562 battles

I AGREE WITH THE LAD, YOU GUYS OWE ME A WIN!! :cap_viking:

 

To make long story short... There were only myself in Boise and this enemy Friedrich left, adrenaline pumping, whole team was cheering me on after a tight see-saw game, all guns loaded for the final death-blow, victory hung in the balance by a thread. SURE WIN, you say?

image.thumb.png.03a9cc3c61fe6559dfbcbc4bb658dce1.png

NOPES!! BECAUSE IT IS AT THIS EXACT MOMENT I WAS DISCONNECTED FROM SERVER...

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles
2 hours ago, L0V3_and_PE4CE said:

Proof? ☆

I don't have issues! ♡

Just because you don't have issues doesn't mean the system is working perfectly and anyone claiming to have problems is lying.

 

I've had the game running flawlessly without crashes until a patch hit the serves and then get regular game crashes every second to third game no matter what I tried for several months, been in contact and sending WG support literal gigabytes worth of crashdumps, memory logs, etc. until one day after a small patch the problem ceased to exist as swiftly as it began.

 

In the same time whenever I complained about game crashes on the forum there were loads of people like you saying they don't have any issues as if that was proof that whatever problem I was having didn't exist.

 

 

 

It's always safer to assume something inside a complex networking application is going wrong than the client as long as the latter isn't a complete fool who forgot to press the power button.

  • Cool 2

Share this post


Link to post
Share on other sites
Players
5 posts
5,010 battles

Well I'm bloody sick fed up with random disconnects. Black screen or white screen, you can sometimes even hear your ship getting wrecked. 

I'm pretty sure this is WoW to blame, so many other comments say similar.

Get the finger out WoW and stop hiding behind flow menu which neve give a proper conclusion.

Share this post


Link to post
Share on other sites
[XTREM]
Players
3,795 posts
11,222 battles
Vor 12 Stunden, _Chancer sagte:

Well I'm bloody sick fed up with random disconnects. Black screen or white screen, you can sometimes even hear your ship getting wrecked. 

I'm pretty sure this is WoW to blame, so many other comments say similar.

Get the finger out WoW and stop hiding behind flow menu which neve give a proper conclusion.

If you can still hear the game happening while having white/blackscreen you didn't disconnect and it's not a server issue but on your end! ♡

Oh the beauty of people having no idea and always accusing service providers ☆♡☆

Share this post


Link to post
Share on other sites
[ONE2]
Players
3,084 posts
21,562 battles

I'm afraid she's right @_Chancer lad. If you can still hear the action the problem is at your end. Game client crashing or display driver or some such causing havoc in your own machine (maybe some compatibility or capacity issue), it is not at the server end or a disconnect for sure. Best to get a screenshot and crash report and open support ticket. WG support may be able to identify what is causing the problem and help you to fix it. :Smile_Default:

  • Cool 1

Share this post


Link to post
Share on other sites
[I-J-N]
Players
4,639 posts

Basically, there are three possibilities afaik. The server end, your end, or anywhere in between where problems can occur. You can use various tools to try to pin point the source of the problem (but don't ask me, ask the more technologically savvy crowd!). In my experience, when the problems are at the server end, the forum will quickly respond to this. If you don't see anything related on the forums, it would prolly be a more isolated issue.

Share this post


Link to post
Share on other sites
Players
143 posts

Basically, NO. Since last update, many disconnects. Random. With very good isp connection. (Like the X64 optimisation. Which means you can use more than 4 GB ram and more than one core in your processor. Not available in tzar country)

And if you are not "technologically savvy ", stop kissing wg [edited]. Its just WG programming, patch a problem, create a new one. Or, maybe, just maybe, Putin is giving a call to another galaxy and he needs the all the broadband in USSR.. Sorry, nope, rodina. There is something wrong with my internet. I ment the motherland, Russia. 

Share this post


Link to post
Share on other sites
Players
5 posts
5,010 battles
On 4/18/2019 at 8:54 AM, RAHJAILARI said:

I'm afraid she's right @_Chancer lad. If you can still hear the action the problem is at your end. Game client crashing or display driver or some such causing havoc in your own machine (maybe some compatibility or capacity issue), it is not at the server end or a disconnect for sure. Best to get a screenshot and crash report and open support ticket. WG support may be able to identify what is causing the problem and help you to fix it. :Smile_Default:

You just hear general combat  noise, not any action noise directly  relating to the game.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×