Jump to content
Armory Maintenance - 30.11.2021 04:00 UTC Read more... ×
  • 0
You need to play a total of 50 battles to post in this section.
Kosiimazaki

Problem z instalacją na Macu

1 comment in this topic

Question

[GROM]
[GROM]
Players
1 post
3,374 battles

Witajcie,

 

Niestety mam następujący problem z instalacją gry na MacBook Pro 13' (OS Mojave)

Po ściągnięciu wrappera i postępowaniu zgodnie z wytycznymi wrappera nie mogę zainstalować gry.

Czyli, montuję wrappera, przerzucam WoWs do katalogu Applications i następnie klikam WoWs żeby zainstalować grę.

Pojawia się okienko w którym woła czy zaufać plikowi na co potwierdzam.

Po chwili wyskakuje okienko które wyłącza aplikację.

Spróbowałem zainstalować grę również przez Steam-a ale niestety jest to samo. 

Gra jest niby ściągnięta i po kliknięciu: Graj pokazuje się WoWs uruchomiona po czym po chwili napis uruchomiona znika i gra się nie włącza.

Dodam, że raz już mi się udało zainstalować i uruchomić WoWs (poprzez wrappera) - niestety przez błąd (nauka Maca) usunąłem grę i następne próby instalacji nie przynoszą żadnych rezultatów

Niestety nie mogę zrobić screena wyskakującego monitu o wyłączanie instalatora.

 

Jest ktoś w stanie podrzucić mi jakiś pomysł jak rozwiązać ten problem ?

Jak ktoś ma zamiar pisać: sprzedaj Maca kup laptopa z windą, to niech się nie trudzi.

 

Jest jakiś problem i ten problem można na pewno rozwiązać :-) W końcu ludzie grają w WoWs na Macach :-)

 

Pozdrawiam i z góry dziękuję za pomoc 

Tomek

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


×