Jump to content
You need to play a total of 50 battles to post in this section.
HentaiSquirrel

Server issues (again)?

22 comments in this topic

Recommended Posts

Players
95 posts

Just got stuck in the queue and couldn't esc-out. Waited for a while and then the game shut down by itself to update the game center. Forum and wiki seemed offline for a few minutes as well. (Network on my side was working fine). Logged back in after the update and now i'm pink. Not amused. Get your edited tech together, puleeez.

Screenshots in spoilers.

P.S. just me or anybody else too?

P.P.S. Filed a feedback via support ticket. Not really complaining, just a tad annoyed ;)

Spoiler

queued.thumb.png.86611a68354ccab33d2efb609ca92e69.png

Spoiler

updatewtf.thumb.png.ecba0af94fc6d52983e6e31cecdb720a.png

 

Spoiler

wikioffline.thumb.png.ac5320e40fb78190b779977f4ee1ff09.png

 

forumoffline.thumb.png.24f65c4f352b5e381d0c969a233f079a.png

 

Spoiler

nowiampissedoff.png.de07d30bd59ba9b36e457aa2e9759a9a.png

 

Share this post


Link to post
Share on other sites
[PUPSI]
Players
6,605 posts
Vor 10 Minuten, HentaiSquirrel sagte:

P.S. just me or anybody else too?

I am ingame for nearly 2 hours without any issue...

Share this post


Link to post
Share on other sites
Players
95 posts
9 minutes ago, Klopirat said:

I am ingame for nearly 2 hours without any issue...

Before that everything worked fine for me too.

Filed a feedback via support ticket. Thx for your feedback :)

Share this post


Link to post
Share on other sites
[HARF]
Players
331 posts
11,529 battles

I just crashed out of game,took ages to log back in. Was dead on return. Maybe a problem again.

 

Edit just restarted client which took double usual time to get into port. 

Share this post


Link to post
Share on other sites
[SCRUB]
[SCRUB]
Players
45 posts
4 minutes ago, Chiledip said:

I just crashed out of game,took ages to log back in. Was dead on return. Maybe a problem again.

Same for me....

Share this post


Link to post
Share on other sites
[SIEGE]
Players
70 posts
5,689 battles

Same. Irony was that I was in the process of redeeming the userbonus for the last time the server screwed up, whilst waiting for the next wave in operations... came back and was dead. GG.

Share this post


Link to post
Share on other sites
Players
95 posts

Just logged back in and genuinely laughed out loudly - it seems the update that got me pink was the announcement and link for the compensation of tuesday nigh'ts server issues.  :cap_haloween:

I feel fully compensated by the giggles i got XD

Share this post


Link to post
Share on other sites
[PMI]
Players
2,564 posts
6,009 battles

And that banner at the top wwith the "server issues" compensation is giving a "there is nothing available at the moment", par for the course...

Share this post


Link to post
Share on other sites
Players
95 posts
3 minutes ago, Juanx said:

And that banner at the top wwith the "server issues" compensation is giving a "there is nothing available at the moment", par for the course...

Worked for me, albeit the website didn't get me back to the page where i saw the 'check' button after authenticating. Was in my browser history though... so i got a container and sth. ;)

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Alpha Tester
3,645 posts
1,126 battles

@Juanx if there is no compensation available, it means you didn't play during that time. Only affected players can claim the rewards, as it wasn't affecting as many players as bigger issues where we would usually give a compensation to all players who were playing in the last 1-2 weeks around the time of the issue.

 

 

@HentaiSquirrel, I received reports from a few players about similar issues, but it seems to be somewhere in between our servers and the clients. Routing or ISP-related issues are nothing we have any control over. I know it isn't great, but at least the servers are fine.

Restarting the client and trying again after a couple minutes apparently helped fixing it.

  • Cool 2

Share this post


Link to post
Share on other sites
Players
95 posts
16 minutes ago, Sehales said:

 

@HentaiSquirrel, I received reports from a few players about similar issues, but it seems to be somewhere in between our servers and the clients. Routing or ISP-related issues are nothing we have any control over. I know it isn't great, but at least the servers are fine.

Restarting the client and trying again after a couple minutes apparently helped fixing it.

Thank you for your quick response, much appreciated!

:)

Everything works fine since that minor hiccup and being pink for a little while ¯\_(ツ)_/¯  ... nvmd. 

Share this post


Link to post
Share on other sites
[SPAM]
Players
11 posts
8,805 battles

just been lagged out and kicked while heading for a cap, by the time I got back in I was in the middle of the cap unscathed and in the last seconds of capping it :)

But still not a good situation with the severs and or ISP , Remember packet lose issues with tanks a few years back that took weeks to resolve

Share this post


Link to post
Share on other sites
Players
77 posts
10,236 battles

I had the game freeze several times tonight as the FPS dropped to zero!!! Then there is jumps in screen and it prevents me from being a valuable team player,,, hurry up n find the bug and fix it

Share this post


Link to post
Share on other sites
Players
77 posts
10,236 battles
1 hour ago, Griaustinis said:

in less than 1 hour lost connection twice

 

I have not had kick issues but check ur connection, 

Share this post


Link to post
Share on other sites
Beta Tester
107 posts
11,736 battles

Had FIVE disconnects in last few days, have to shut down client to get back in. Getting pretty annoyed by this.

Had compensation for first round of DC's, will probably get some again but would rather WG stop messing around and fix the issue.

Share this post


Link to post
Share on other sites
Players
3,011 posts
13,155 battles

Just had to stop playing because the stuttering was incredible at times. It was intermittent. You can't aim your guns properly in these conditions.

Had to abandon the daily missions.  :Smile_sad:

Share this post


Link to post
Share on other sites
[PMI]
Players
2,564 posts
6,009 battles
7 hours ago, Sehales said:

@Juanx if there is no compensation available, it means you didn't play during that time. Only affected players can claim the rewards, as it wasn't affecting as many players as bigger issues where we would usually give a compensation to all players who were playing in the last 1-2 weeks around the time of the issue.

So if I decided by looking at the forums you were screwing up already and did not want to get my hands dirty, which means wasting flags and camos or consumables on your soviet tech servers, Im not allowed to enjoy the fruits of your tech team screwing up, ok...

 

I mean, you lost me already as a paying customer, but are you sure you dont want me even inflating your numbers?

  • Boring 1

Share this post


Link to post
Share on other sites
Players
81 posts
10,897 battles
13 minutes ago, Juanx said:

So if I decided by looking at the forums you were screwing up already and did not want to get my hands dirty, which means wasting flags and camos or consumables on your soviet tech servers, Im not allowed to enjoy the fruits of your tech team screwing up, ok...

 

I mean, you lost me already as a paying customer, but are you sure you dont want me even inflating your numbers?

 When did you last play the game? I only ask because according to wowstats you havent played since at least January.

Share this post


Link to post
Share on other sites
[BFS]
Beta Tester
1,053 posts
5,835 battles

I had the 'infinite battle load' bug around 19:30 GMT last night.

Share this post


Link to post
Share on other sites
[UNICS]
Beta Tester
86 posts
12,411 battles

I was dc d in last game, along with several others according to comments in game chat. 

Edited by hehehedog
I was mean to poor WG

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×