Jump to content
  • 0
You need to play a total of 50 battles to post in this section.
hedgehog_s

Mouse pointer

7 comments in this topic

Question

[BWOLF]
[BWOLF]
Players
145 posts
28,573 battles

OK since the patch 0.8 Ive been having from time to time an issue where my guns or torps become "inactive" due to the WoW mouse pointer from the Port screen appearing mid game and rendering guns/torps useless because the mouse is controlling the pointer not them. The keyboard therefore movement is fine. There is no consistency to this error except it never happens before Ive fired the guns at least once in game. The "fix" is to click windows button on keyboard then reclick game button on task bar. It can happen multiple times per game or not at all. Any ideas guys ??

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
[ADRIA]
[ADRIA]
Players
5,061 posts
8,562 battles

You sure you're not randomly clicking Ctrl or that the same button isn't just broken on your keyboard?

Share this post


Link to post
Share on other sites
  • 0
[BWOLF]
[BWOLF]
Players
145 posts
28,573 battles

Ive cut off my left little finger to avoid control button !! Its the same effect as hitting control - its happened 6 times today and it "seems" to be when if there were a mouse pointer it would be hovering over allied team list or the minimap but bringing the invisible pointer back over the main screen sometimes corrects it and sometimes not.

Share this post


Link to post
Share on other sites
  • 0
[ADRIA]
[ADRIA]
Players
5,061 posts
8,562 battles
2 minutes ago, hedgehog_s said:

Its the same effect as hitting control

This is why I'm mentioning the "possibly broken button" part

 

A few years ago I had a keyboard on which the A and Alt keys broke. This would result in those buttons being treated as pressed at random moments when they actually weren't. The "fix" was either to click the button on my own, or - as you already noted - to tab out and then back in.

 

Proper fix was to simply get a new keyboard. If you have 2nd keyboard somewhere in the house try playing with that and check if the problem persists

Share this post


Link to post
Share on other sites
  • 0
[BWOLF]
[BWOLF]
Players
145 posts
28,573 battles

Ill try try that thanks but Its a 1 year old gamer keyboard…………………….

 

Share this post


Link to post
Share on other sites
  • 0
[BWOLF]
[BWOLF]
Players
145 posts
28,573 battles

Re-assigned Ctrl to C and it appears to be OK……………………….

 

Share this post


Link to post
Share on other sites
  • 0
[ADRIA]
[ADRIA]
Players
5,061 posts
8,562 battles
51 minutes ago, hedgehog_s said:

Re-assigned Ctrl to C and it appears to be OK……………………….

  

Then yeah, could be your Ctrl button at fault. Any other games where you can test this?

Share this post


Link to post
Share on other sites

×