Jump to content
  • 0
_TinPan_

Screenshots don´t work with WoWs

6 comments in this topic

Question

Players
185 posts
21,970 battles

Greetings,

I have a problem with doing screenshots of WoWs. It simply doesn´t work, although with all other applications it´s no problem. With WoWs I constantly get only a black field in the "Paint" application of my Win7.

Routine is: Ctrl + Print Screen --> open "Paint" + Insert = black

 

Any suggestions how to solve this?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 2
[CATS]
Players
26,180 posts
14,106 battles

You have a screenshot folder in your WoWs folder.

Normaly a screenshot is automaticly saved there as soon as you press print screen (no Ctrl needed).

Share this post


Link to post
Share on other sites
  • 0
[BK]
Players
170 posts
8,490 battles

no need ctrl + print screen, only print screen work perfectly alone. Then go on paint and paste it.

Share this post


Link to post
Share on other sites
  • 0
Players
185 posts
21,970 battles

nope, doesn´t work that way, already tried it long ago... but I didn´t know about the screenshot folder in WoWs

Share this post


Link to post
Share on other sites
  • 0
Players
185 posts
21,970 battles
2 hours ago, ColonelPete said:

You have a screenshot folder in your WoWs folder.

Normaly a screenshot is automaticly saved there as soon as you press print screen (no Ctrl needed).

Ohh, you can be constructive not only salty... good to know

The folder thingie actually works, thnx

Share this post


Link to post
Share on other sites
  • 0
Players
71 posts
9,128 battles

Hello together, since the new update i also cant take screenshots...

Before i was hitting print key - paste in paint and ready, since the update 0.8.3 its all black. Ok i didnt check allready that screenshot folder but a bit curios is it anyways...

Share this post


Link to post
Share on other sites

×