Jump to content
MrConway

PTS - Bugs

34 comments in this topic

Recommended Posts

[WG]
WG Staff, Alpha Tester
3,274 posts
3,512 battles

Dear Captains,

 

Please share all bugs encountered in the public test of version 0.8.2 below, using the following template:

 

1. Description

Clear and substantial description containing all necessary details.
Example: the cruiser Aoba: scout is inoperable.

 
2. Reproduction steps

A sequence of the player's actions which triggered the bug.
Example: 1. Select the cruiser Aoba 2. Enter the battle (Training or Random Battle). 3. Try to launch the scout.

 
3. Result

In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.

 
4. Expected result

In-game experience which should have occurred if no bug is present.
Example: The scout has to be launched by the catapult.

 

5. Technical details

Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.
 

If you encounter this error, please zip your ~\crashes\ folder, upload it to any online file storage and add the link to your report.

 

Link to full article
 

Other topics:

Share this post


Link to post
Share on other sites
[BOBS2]
[BOBS2]
Players
529 posts
17,792 battles

1. Description

Display of modules for aircraft carriers is badly formatted.

 
2. Reproduction steps

Looking at the Lexington.

 
3. Result

The display of the modules is a narrow band, with a scroll bar, while the display of the ammunition and consumables takes up most of the room.

shot-19_03.07_16_53.58-0369.thumb.jpg.8f9aa28ae4f6131f361951f6583eb358.jpg

 
4. Expected result

For it to be like on the live-server where the two sections are more evenly split.

 

EDIT: When the PTS account reached the Service Record level where upgrades were available the display worked much better, as was like on the live-server. So this seems like it would be a bug only for new players and only until they reach that level in their Service Record and only if they decided to use a CV... 

 

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
19 posts

selecting ships when switching to and from space mode seems to be a problem : after playing flyfire I couldn't choose Mogami for Coop from the carousel , and then after coop switching  back to space mode, I couldn't select flyfire, while it was below in the carousel (so previous selected ship stays selected)

Edit : I went to tech tree for mogami, but for Flyfire that's obviously not possible.

Edited by CaptanHallibot
explanation ow workaround
  • Cool 1

Share this post


Link to post
Share on other sites
[ICG]
Players
529 posts
3,944 battles
11 hours ago, Kenflag said:

no login with my wargaming-id possible

I had the same problem. But after a good time the game downloaded itself. After minutes/half hour. Then all was fine.

 

In the beginning the game launcher says it has the latest version but it hasn't.

Share this post


Link to post
Share on other sites
[1701]
[1701]
Beta Tester
35 posts
17,147 battles

When I click the 'Play' button for PT this is what I get.

image.png

Share this post


Link to post
Share on other sites
[PUPSI]
Privateer
10,808 posts
Vor 2 Minuten, Tango3 sagte:

When I click the 'Play' button for PT this is what I get.

you have to register your PTS account to the GC

  • Bad 1

Share this post


Link to post
Share on other sites
[1701]
[1701]
Beta Tester
35 posts
17,147 battles

Well thanks, that worked. First time I have had to do that since I first registered the PT.

Share this post


Link to post
Share on other sites
Players
115 posts
14,125 battles

During Space Battles, the AI says that the station will now take damage as all generators are destroyed. Not the case, in the screenshot you can clearly see 2 Generators are still there.

Desktop Screenshot 2019.03.08 - 12.59.22.89.png

  • Cool 1

Share this post


Link to post
Share on other sites
[ICG]
Players
529 posts
3,944 battles
1 hour ago, ArsenicIndigo said:

AA defense sector display corrupt first time you press O. Fine the second time you press O.

Desktop Screenshot 2019.03.07 - 20.21.34.37.png

I had that 1 too.  But after a time it rectify itself.  And i was to slow

Share this post


Link to post
Share on other sites
[A-O-N]
Players
34 posts
5,306 battles

In space battles, when enemy respawns, the ship is visible to the player but not visible in the minimap for a short time (~30 sec) (I saw this bug only once)

 

1932575720_Screenshot(1312)-Copy.thumb.png.bc655115e0864c83065d338304c7dc22.png

 

as you can see, cruiser Aurora is visible to me but it is not on the minimap.

Share this post


Link to post
Share on other sites
[WAZ]
Players
35 posts
1,651 battles
7 hours ago, ArsenicIndigo said:

In Space Battles, DDs (Flyfire and Blue Aster) and BBs (Paris and Alldestroyer) are greyed out for me, though I can select and play them.

In your image, it can be seen that the cruiser-filter option is enabled, which is probably why destroyers and battleships are greyed-out for you.

Share this post


Link to post
Share on other sites
[SLAPP]
Privateer
28 posts
2,566 battles

1. Description

 

Cruiser Moskva: with the space camo mounted, the Heal consumable does not have a sound effect.

 
2. Reproduction steps

 

1. Select Cruiser Moskva

2. Mount the permanent space camo

3. Join a Random Battle

4. Use the Heal consumable

 
3. Result

 

 

No sound effect is played.

 
4. Expected result

 

The heal sound effect should be played.

 

Share this post


Link to post
Share on other sites
[SLAPP]
Privateer
28 posts
2,566 battles

1. Description

 

Massive ingame FPS drops when opening the ESC-Menu

 
2. Reproduction steps

 

1. Select any ship

2. Join a Space battle

3. Use the ESC Menu, go into Settings.

4. Press ESC again to close the menu

 
3. Result

 

Massive FPS drops for a few seconds when closing the menu

 

 
4. Expected result

 

The game should run smoothly.

 

5. Technical Details

 

Tested on a computer with an i7 5820k and a GTX 1080. I was in the Aurora in a Space battle on the defenders side.

 

  • Cool 1

Share this post


Link to post
Share on other sites
[AAO]
Players
1,546 posts
20,645 battles

I'm honestly not sure weather the following is a bug or intended:
Aurora/Space Moskva still has the pre-buff water-level plating.

Spoiler

shot-19_03.09_13_11.06-0625.jpg.94741ec63739ac0c27ef4d7caa5ae8ed.jpgshot-19_03.09_13_13.07-0405.thumb.jpg.23a4ec8f49bb2138198c86de67a1a2e8.jpg

 

Share this post


Link to post
Share on other sites
Players
3 posts
10,763 battles

1.Problem:

 

1.Description

Manuevering aircraft just after takeoff bugged: the image and camera didn ´t move, but it seems the actual aircraft do,

because a fighter I activated during takeoff didn ´t spawn where my camera and aircraft image were,

but at a position where  the aircraft should have been according to my manuevering.

 

2.Reproduction steps

  1.Select Hakuryu

  2.Go into battle

  3.launch aircraft and use WASD to maneuver

 

3.Result

aircraft (image and camera) dont change course

 

4.Expected Result

aircraft change course

 

 

2.Problem:

 

1.Description

Later that game i tried to launch my attack aircraft, but only the interface changed and the camera stayed on the CV. I coudn ´t do anything except move the camera left and right by hitting the screen´s side´s.

 

2.Reproduction steps

  1.Select Hakuryu

  2.Go into battle

  3.launch attack aircraft

 

3.Result

The interface changed to the attack squadron one´s.

Camera stayed on CV.

I  can´t open the tactical map, return aircraft with "F" and launch again

and my secondaries didn ´t shoot either(the enemy CV was at ~1-2km with ~3000 HP left and i doubt that they were all destroyed).

The post battle screen was missing as well and i coudn ´t close the game( i had to use the Task manager).

 

4.Expected result

Aircraft launch and camera position is shifted to them.

Game continuous normaly.

 

5.Technical Detail

The replay stops at 15:01min, before it happens.

can ´t do anything.PNG

no post battle screen.PNG

report-2019-03-09_01-08-17_v0.8.2.0.1384755.zip

20190309_120327_PJSA110-Hakuryu_38_Canada.wowsreplay

Share this post


Link to post
Share on other sites
[Z3NIT]
Players
696 posts

Description: You play 3 co ops as required (random queue is forever..) in the final Score of the Battle it recognize exactly how many battles you played and which Missions you accomplished. Instead when you click on Missions in Port, it say you still have to play 1 battle... (Then you have to fight with Customer Support because they say: " no, you wrong, we double checked the system, and you didn't play 3 battles..." and so on.)

 

Repro: Play 3 battles after you played other 8 battles to unlock the Missions.... (no comment).

 

Expected result: You play 3 Battles, the final score tells you played 3 battles and finished the Mission, then you go in Port click on Missions and that Mission it's there not anymore because you finished it. (as it has been for ages, working nicely, instead of this new annoying Port Gui!)

 

Images tell more than words:

 

2019-03-10_01h06_02.thumb.jpg.6af415de3ebfbc31ea74743d2ca4016a.jpg

 

2019-03-10_01h07_13.thumb.jpg.88fbbcc45c475d68a4f6fef204ac753c.jpg

 

2019-03-10_01h07_13.thumb.jpg.2f1f78b12c66dd024d38681503c40a3c.jpg

 

2019-03-10_01h06_26.thumb.jpg.7637f4532b247264a6012cd8887bf7cb.jpg

 

 

 

Share this post


Link to post
Share on other sites
[WUGS]
Players
9 posts
8,250 battles

I'm lost - mo matter what I try I can't login even though I always tested on PT since 3 years.

 

It tells me all the time that I have to login with an account of the correct region.

I only have this account for Live, PT and TST. When I click on "Register" in the EU 0.8.2 Public Test page it sends me to the Russian page https://pt.worldofwarships.ru/registration/?game=wows

 

When I log out and try to login with my account on the PT game, the GC tells me the password is incorrect. When I try it on Live it works fine. Obviously my account was deleted from PT? However, when I try to register a new account for PT it tells me my email is already used for an account and I could use the existing one. Doing this results once again in the GC telling me that my account is not allowed for the region "Public Test" ...

 

What do I need to do now? My account is registered for PT EU since 3 years and was always working  - until now.

Share this post


Link to post
Share on other sites
[SSA]
Players
14 posts
12,993 battles

I encountered an enemy Comet Trace destroyer in a space assault game. Since the destroyer was made for the torpedo beat mode, he was way to fast with insane torpedo reload and speed.

I guess this would count as an exploit in the live version of the game.

PTS-Bug.png

Share this post


Link to post
Share on other sites
[DC_DK]
Players
3 posts
8,032 battles

Hi.

 

When I Lunch the WoWs PT the game crashes after the game has loaded. My normal version of WoWs works fine.

I have try to reinstall the PT client 2 times but with no luck.

 

Any idea what the problem could be ?

 

Thanks 

 

Crash log.

 

Application C:/Games/World_of_Warships_PT1/WorldOfWarships.exe crashed 03.16.2019 at 12:18:50

Message:
Unhandled exception

Hash: 38396
EIP: 0x00000000019A4375

Current thread #6368 native trace:
(0) : WorldOfWarships.exe!0x019A4375
(0) : WorldOfWarships.exe!0x019A46C2
(0) : WorldOfWarships.exe!0x016380A8
(0) : WorldOfWarships.exe!0x01628A7C
(0) : WorldOfWarships.exe!0x01629FAF
(0) : WorldOfWarships.exe!0x01626F3B
(0) : WorldOfWarships.exe!0x01622AB4
(0) : WorldOfWarships.exe!0x0132556E
(0) : WorldOfWarships.exe!0x013ADAF9
(0) : WorldOfWarships.exe!0x013ADAF9
(0) : WorldOfWarships.exe!0x0131C8F3
(0) : WorldOfWarships.exe!0x01317738
(0) : WorldOfWarships.exe!0x013154A3
(0) : WorldOfWarships.exe!0x012AB96B
(0) : KERNEL32.DLL!0x75F80179

System info:
    OS Name: Windows 8.1
    OS Version: 6.6 
    OS Architecture: x86_64


Memory info:
    Virtual memory: 2054292Kb/4194176Kb (49%)
    Working set (process physical memory): 1583572Kb/4194176Kb (37%)
    Commit charge (working set + process page file usage): 1668296Kb/4194176Kb (39%)
    Global physical memory: 6984488Kb/33458712Kb (20%)
    Global commitable memory (physical + pagefile): 11480740Kb/38439448Kb (30%)


System info:
APPLICATION = DISPLAYDEVICE 0 = \\.\DISPLAY1, NVIDIA GeForce RTX 2080 Ti, PCI\VEN_10DE&DEV_1E07&SUBSYS_37AC1458&REV_A1
DISPLAYDEVICE 1 = \\.\DISPLAY2, NVIDIA GeForce RTX 2080 Ti, PCI\VEN_10DE&DEV_1E07&SUBSYS_37AC1458&REV_A1
DISPLAYDEVICE 2 = \\.\DISPLAY3, NVIDIA GeForce RTX 2080 Ti, PCI\VEN_10DE&DEV_1E07&SUBSYS_37AC1458&REV_A1
DISPLAYDEVICE 3 = \\.\DISPLAY4, NVIDIA GeForce RTX 2080 Ti, PCI\VEN_10DE&DEV_1E07&SUBSYS_37AC1458&REV_A1

 

 

Normal Log.

 

2019-03-16_12:18:15.160 | INFO    | 0x00002FB4 | Monitor started, product version="01.07.00.1298", file version="01.07.00.1298", PID=7524, hw_id="nsg1689x-6xs1-xs16-x1s6-5s8nx86gv19k", instance_id="mwy5260t-2tw5-tw52-t5w2-9w6mt02yf50k"
2019-03-16_12:18:15.161 | INFO    | 0x00002FB4 | Superuser app id="wows"
2019-03-16_12:18:15.161 | INFO    | 0x00002B7C | Report processor thread: started
2019-03-16_12:18:15.161 | INFO    | 0x00002FB4 | Starting IPC server
2019-03-16_12:18:15.161 | INFO    | 0x00002FB4 | IPC server successfully started
2019-03-16_12:18:15.162 | INFO    | 0x00002FB4 | Waiting for clients to connect...
2019-03-16_12:18:15.162 | INFO    | 0x00000128 | New connection request from PID="15000", CLID="1". Establishing connection... 
2019-03-16_12:18:15.162 | INFO    | 0x00000128 | Client PID="15000", CLID="1" connected
2019-03-16_12:18:15.162 | INFO    | 0x00000128 | Client connected, application ID="wows", version="0.8.2.1401118" 
2019-03-16_12:18:15.163 | INFO    | 0x00002CFC | Looking for unprocessed reports in folder="C:/Games/World_of_Warships_PT1/Reports"
2019-03-16_12:18:15.250 | INFO    | 0x00001648 | Statistic event was successfully sent (url="cat.wargaming.net").
2019-03-16_12:18:16.250 | INFO    | 0x00004354 | Config for client(CLID="1") was successfully updated from the server(url="http://cat.wargaming.net")
2019-03-16_12:18:50.219 | INFO    | 0x00000128 | Incoming event from client PID="15000", CLID="1". Event information: type="crash" crash type="unhandled_exception" exception code="3221225477" callstack hash="38396" thread id="6368" 
2019-03-16_12:18:50.219 | INFO    | 0x00000128 | Composing report(id="19-03-16-12_18_50_211")...
2019-03-16_12:18:50.219 | INFO    | 0x00000128 | Start create minidump="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211\2019-03-16_12_18_50_219.dmp"
2019-03-16_12:18:50.381 | INFO    | 0x00000128 | Files Artifact Collector: artifacts="cef logs" was found 1 files in folder="C:\Games\World_of_Warships_PT1\profile"
2019-03-16_12:18:50.381 | INFO    | 0x00000128 | Files Artifact Collector: artifacts="crash_info" was found 1 files in folder="C:\Games\World_of_Warships_PT1\crashes\"
2019-03-16_12:18:50.382 | INFO    | 0x00000128 | Files Artifact Collector: artifacts="preferences" was found 1 files in folder="C:\Games\World_of_Warships_PT1\"
2019-03-16_12:18:50.383 | INFO    | 0x00000128 | Files Artifact Collector: artifacts="python_log" was found 1 files in folder="C:\Games\World_of_Warships_PT1\profile"
2019-03-16_12:18:50.383 | INFO    | 0x00000128 | Files Artifact Collector: artifacts="Monitor's logs" was found 1 files in folder="C:\Games\World_of_Warships_PT1\Logs"
2019-03-16_12:18:50.394 | INFO    | 0x00000128 | Files Artifact Collector: 1 files (label="cef logs") were copied to intermediate folder="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211"
2019-03-16_12:18:50.403 | INFO    | 0x00000128 | Files Artifact Collector: 1 files (label="crash_info") were copied to intermediate folder="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211"
2019-03-16_12:18:50.411 | INFO    | 0x00000128 | Files Artifact Collector: 1 files (label="preferences") were copied to intermediate folder="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211"
2019-03-16_12:18:50.424 | INFO    | 0x00000128 | Files Artifact Collector: 1 files (label="python_log") were copied to intermediate folder="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211"
2019-03-16_12:18:50.437 | INFO    | 0x00000128 | Files Artifact Collector: 1 files (label="Monitor's logs") were copied to intermediate folder="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211"
2019-03-16_12:18:56.368 | INFO    | 0x00000128 | Stopping the client(pid="15000") process... 
2019-03-16_12:18:56.598 | INFO    | 0x00000128 | The process="WorldOfWarships.exe" (PID="15000") was stopped!
2019-03-16_12:18:56.598 | ERROR   | 0x00000128 | Unable to restart client application(specified executable path="WorldOfWarships").
2019-03-16_12:18:56.610 | INFO    | 0x00002B7C | Report(id="19-03-16-12_18_50_211", client PID="15000", callstack_hash="38396") processing task started
2019-03-16_12:18:56.610 | INFO    | 0x00004110 | Client (PID="15000", CLID="1") disconnected with exit code = "1" 
2019-03-16_12:18:56.610 | INFO    | 0x00004110 | Queuing shutting down...
2019-03-16_12:18:56.611 | INFO    | 0x00002FB4 | Server stopped
2019-03-16_12:18:56.755 | INFO    | 0x00002B7C | Report(id="19-03-16-12_18_50_211", client PID="15000", callstack_hash="38396") successfully registered. Server url="http://cat.wargaming.net", status="ok" session id="1c3a219485de0d9d83c79819dcb37175e15c6449", expiration time=600, requested artifacts="["cef logs", "crash_info", "dump", "microdump", "monitor's logs", "preferences", "python_log"]"
2019-03-16_12:18:56.755 | INFO    | 0x00002B7C | Compressing artifacts=["cef logs", "crash_info", "microdump", "monitor's logs", "preferences", "python_log"] to archive="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211.zip"
2019-03-16_12:18:56.770 | INFO    | 0x00002B7C | Compressing finished. 6 files were successfully compressed.
2019-03-16_12:18:57.826 | INFO    | 0x00002B7C | Procedure: upload report(id="19-03-16-12_18_50_211", client PID="15000", callstack_hash="38396") - was successfully finished. Server url="http://cat.wargaming.net", status="uploaded", reporting artifacts="["cef logs", "crash_info", "microdump", "monitor's logs", "preferences", "python_log"]", archive path="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211.zip"
2019-03-16_12:18:57.826 | INFO    | 0x00002B7C | Cleanup report's(id="19-03-16-12_18_50_211") data in folder="C:\Games\World_of_Warships_PT1\Reports"
2019-03-16_12:18:57.826 | INFO    | 0x00002B7C | Report(id="19-03-16-12_18_50_211", client PID="15000", callstack_hash="38396") processing task succeeded
2019-03-16_12:18:57.827 | INFO    | 0x00002FB4 | Normal exit
2019-03-16_12:18:57.827 | INFO    | 0x00002FB4 | Inprocess Dump Generator: shutting down
2019-03-16_12:18:57.827 | INFO    | 0x00002FB4 | CAT Client was deinitialized

2019-03-16 12_32_26-World of Warships.jpg

Share this post


Link to post
Share on other sites
Players
6 posts
2,112 battles
1 hour ago, Adazx said:

Hi.

 

When I Lunch the WoWs PT the game crashes after the game has loaded. My normal version of WoWs works fine.

I have try to reinstall the PT client 2 times but with no luck.

 

Any idea what the problem could be ?

 

Thanks 

 

Crash log.

 

Application C:/Games/World_of_Warships_PT1/WorldOfWarships.exe crashed 03.16.2019 at 12:18:50

Message:
Unhandled exception

Hash: 38396
EIP: 0x00000000019A4375

Current thread #6368 native trace:
(0) : WorldOfWarships.exe!0x019A4375
(0) : WorldOfWarships.exe!0x019A46C2
(0) : WorldOfWarships.exe!0x016380A8
(0) : WorldOfWarships.exe!0x01628A7C
(0) : WorldOfWarships.exe!0x01629FAF
(0) : WorldOfWarships.exe!0x01626F3B
(0) : WorldOfWarships.exe!0x01622AB4
(0) : WorldOfWarships.exe!0x0132556E
(0) : WorldOfWarships.exe!0x013ADAF9
(0) : WorldOfWarships.exe!0x013ADAF9
(0) : WorldOfWarships.exe!0x0131C8F3
(0) : WorldOfWarships.exe!0x01317738
(0) : WorldOfWarships.exe!0x013154A3
(0) : WorldOfWarships.exe!0x012AB96B
(0) : KERNEL32.DLL!0x75F80179

System info:
    OS Name: Windows 8.1
    OS Version: 6.6 
    OS Architecture: x86_64


Memory info:
    Virtual memory: 2054292Kb/4194176Kb (49%)
    Working set (process physical memory): 1583572Kb/4194176Kb (37%)
    Commit charge (working set + process page file usage): 1668296Kb/4194176Kb (39%)
    Global physical memory: 6984488Kb/33458712Kb (20%)
    Global commitable memory (physical + pagefile): 11480740Kb/38439448Kb (30%)


System info:
APPLICATION = DISPLAYDEVICE 0 = \\.\DISPLAY1, NVIDIA GeForce RTX 2080 Ti, PCI\VEN_10DE&DEV_1E07&SUBSYS_37AC1458&REV_A1
DISPLAYDEVICE 1 = \\.\DISPLAY2, NVIDIA GeForce RTX 2080 Ti, PCI\VEN_10DE&DEV_1E07&SUBSYS_37AC1458&REV_A1
DISPLAYDEVICE 2 = \\.\DISPLAY3, NVIDIA GeForce RTX 2080 Ti, PCI\VEN_10DE&DEV_1E07&SUBSYS_37AC1458&REV_A1
DISPLAYDEVICE 3 = \\.\DISPLAY4, NVIDIA GeForce RTX 2080 Ti, PCI\VEN_10DE&DEV_1E07&SUBSYS_37AC1458&REV_A1

 

 

Normal Log.

 

2019-03-16_12:18:15.160 | INFO    | 0x00002FB4 | Monitor started, product version="01.07.00.1298", file version="01.07.00.1298", PID=7524, hw_id="nsg1689x-6xs1-xs16-x1s6-5s8nx86gv19k", instance_id="mwy5260t-2tw5-tw52-t5w2-9w6mt02yf50k"
2019-03-16_12:18:15.161 | INFO    | 0x00002FB4 | Superuser app id="wows"
2019-03-16_12:18:15.161 | INFO    | 0x00002B7C | Report processor thread: started
2019-03-16_12:18:15.161 | INFO    | 0x00002FB4 | Starting IPC server
2019-03-16_12:18:15.161 | INFO    | 0x00002FB4 | IPC server successfully started
2019-03-16_12:18:15.162 | INFO    | 0x00002FB4 | Waiting for clients to connect...
2019-03-16_12:18:15.162 | INFO    | 0x00000128 | New connection request from PID="15000", CLID="1". Establishing connection... 
2019-03-16_12:18:15.162 | INFO    | 0x00000128 | Client PID="15000", CLID="1" connected
2019-03-16_12:18:15.162 | INFO    | 0x00000128 | Client connected, application ID="wows", version="0.8.2.1401118" 
2019-03-16_12:18:15.163 | INFO    | 0x00002CFC | Looking for unprocessed reports in folder="C:/Games/World_of_Warships_PT1/Reports"
2019-03-16_12:18:15.250 | INFO    | 0x00001648 | Statistic event was successfully sent (url="cat.wargaming.net").
2019-03-16_12:18:16.250 | INFO    | 0x00004354 | Config for client(CLID="1") was successfully updated from the server(url="http://cat.wargaming.net")
2019-03-16_12:18:50.219 | INFO    | 0x00000128 | Incoming event from client PID="15000", CLID="1". Event information: type="crash" crash type="unhandled_exception" exception code="3221225477" callstack hash="38396" thread id="6368" 
2019-03-16_12:18:50.219 | INFO    | 0x00000128 | Composing report(id="19-03-16-12_18_50_211")...
2019-03-16_12:18:50.219 | INFO    | 0x00000128 | Start create minidump="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211\2019-03-16_12_18_50_219.dmp"
2019-03-16_12:18:50.381 | INFO    | 0x00000128 | Files Artifact Collector: artifacts="cef logs" was found 1 files in folder="C:\Games\World_of_Warships_PT1\profile"
2019-03-16_12:18:50.381 | INFO    | 0x00000128 | Files Artifact Collector: artifacts="crash_info" was found 1 files in folder="C:\Games\World_of_Warships_PT1\crashes\"
2019-03-16_12:18:50.382 | INFO    | 0x00000128 | Files Artifact Collector: artifacts="preferences" was found 1 files in folder="C:\Games\World_of_Warships_PT1\"
2019-03-16_12:18:50.383 | INFO    | 0x00000128 | Files Artifact Collector: artifacts="python_log" was found 1 files in folder="C:\Games\World_of_Warships_PT1\profile"
2019-03-16_12:18:50.383 | INFO    | 0x00000128 | Files Artifact Collector: artifacts="Monitor's logs" was found 1 files in folder="C:\Games\World_of_Warships_PT1\Logs"
2019-03-16_12:18:50.394 | INFO    | 0x00000128 | Files Artifact Collector: 1 files (label="cef logs") were copied to intermediate folder="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211"
2019-03-16_12:18:50.403 | INFO    | 0x00000128 | Files Artifact Collector: 1 files (label="crash_info") were copied to intermediate folder="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211"
2019-03-16_12:18:50.411 | INFO    | 0x00000128 | Files Artifact Collector: 1 files (label="preferences") were copied to intermediate folder="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211"
2019-03-16_12:18:50.424 | INFO    | 0x00000128 | Files Artifact Collector: 1 files (label="python_log") were copied to intermediate folder="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211"
2019-03-16_12:18:50.437 | INFO    | 0x00000128 | Files Artifact Collector: 1 files (label="Monitor's logs") were copied to intermediate folder="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211"
2019-03-16_12:18:56.368 | INFO    | 0x00000128 | Stopping the client(pid="15000") process... 
2019-03-16_12:18:56.598 | INFO    | 0x00000128 | The process="WorldOfWarships.exe" (PID="15000") was stopped!
2019-03-16_12:18:56.598 | ERROR   | 0x00000128 | Unable to restart client application(specified executable path="WorldOfWarships").
2019-03-16_12:18:56.610 | INFO    | 0x00002B7C | Report(id="19-03-16-12_18_50_211", client PID="15000", callstack_hash="38396") processing task started
2019-03-16_12:18:56.610 | INFO    | 0x00004110 | Client (PID="15000", CLID="1") disconnected with exit code = "1" 
2019-03-16_12:18:56.610 | INFO    | 0x00004110 | Queuing shutting down...
2019-03-16_12:18:56.611 | INFO    | 0x00002FB4 | Server stopped
2019-03-16_12:18:56.755 | INFO    | 0x00002B7C | Report(id="19-03-16-12_18_50_211", client PID="15000", callstack_hash="38396") successfully registered. Server url="http://cat.wargaming.net", status="ok" session id="1c3a219485de0d9d83c79819dcb37175e15c6449", expiration time=600, requested artifacts="["cef logs", "crash_info", "dump", "microdump", "monitor's logs", "preferences", "python_log"]"
2019-03-16_12:18:56.755 | INFO    | 0x00002B7C | Compressing artifacts=["cef logs", "crash_info", "microdump", "monitor's logs", "preferences", "python_log"] to archive="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211.zip"
2019-03-16_12:18:56.770 | INFO    | 0x00002B7C | Compressing finished. 6 files were successfully compressed.
2019-03-16_12:18:57.826 | INFO    | 0x00002B7C | Procedure: upload report(id="19-03-16-12_18_50_211", client PID="15000", callstack_hash="38396") - was successfully finished. Server url="http://cat.wargaming.net", status="uploaded", reporting artifacts="["cef logs", "crash_info", "microdump", "monitor's logs", "preferences", "python_log"]", archive path="C:\Games\World_of_Warships_PT1\Reports\19-03-16-12_18_50_211.zip"
2019-03-16_12:18:57.826 | INFO    | 0x00002B7C | Cleanup report's(id="19-03-16-12_18_50_211") data in folder="C:\Games\World_of_Warships_PT1\Reports"
2019-03-16_12:18:57.826 | INFO    | 0x00002B7C | Report(id="19-03-16-12_18_50_211", client PID="15000", callstack_hash="38396") processing task succeeded
2019-03-16_12:18:57.827 | INFO    | 0x00002FB4 | Normal exit
2019-03-16_12:18:57.827 | INFO    | 0x00002FB4 | Inprocess Dump Generator: shutting down
2019-03-16_12:18:57.827 | INFO    | 0x00002FB4 | CAT Client was deinitialized

2019-03-16 12_32_26-World of Warships.jpg

I have the exact same issue cant find anything that will make it work.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×