Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Hanxbear

No sound since 8.1.1............!!!!!

17 comments in this topic

Recommended Posts

[OAP]
Beta Tester
13 posts
10,380 battles

I don't have any sound at all since updating this morning...................

  • Funny 2

Share this post


Link to post
Share on other sites
Players
7,335 posts
11,668 battles
8 minutes ago, Hanxbear said:

I don't have any sound at all since updating this morning...................

 

Well. My sound is at times gone. Was just playing half a round in silence. :cap_old:

Share this post


Link to post
Share on other sites
[NWP]
Beta Tester
2,168 posts
20,176 battles

Something seems to be off though. A friend of mine needs to play one to two games before his gun sounds return (each time after starting the game)...

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
3,393 posts
4,310 battles
49 minutes ago, Hanxbear said:

I don't have any sound at all since updating this morning...................

 

Please send a bug report via our customer support system and make sure to include a WGCheck report! https://eu.wargaming.net/support/en/products/wows/help/

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
3,393 posts
4,310 battles
12 minutes ago, nambr9 said:

I do understand the reason behind this data collecting, but "installed applications", "active processes" and "network diagnostics" are something not everyone is willing to share with "everyone" :)

 

Don't worry, your collections of high-brow material are safe ;)

 

Jokes aside it is important to have in-depth information about the system in question to be able to rule out causes of bugs. We don't collect any nefarious information.

Share this post


Link to post
Share on other sites
Players
5,260 posts
3 minutes ago, MrConway said:

 

Don't worry, your collections of high-brow material are safe ;)

 

Jokes aside it is important to have in-depth information about the system in question to be able to rule out causes of bugs. We don't collect any nefarious information.

 

Dont worry, my high-brow material is sandboxed on VM anyway  ;)

  • Funny 3

Share this post


Link to post
Share on other sites
[BS4]
Players
1,620 posts
8,797 battles
2 hours ago, MrConway said:

 

Jokes aside it is important to have in-depth information about the system in question to be able to...

....Turn it around and blame the customer whenever it's feasably possible..?:Smile_trollface:

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Alpha Tester
3,393 posts
4,310 battles
25 minutes ago, SeaWolf7 said:

....Turn it around and blame the customer whenever it's feasably possible..?:Smile_trollface:

 

... help the customer resolve his technical issues to ensure the game runs smoothly :cap_like:

Share this post


Link to post
Share on other sites
[OAP]
Beta Tester
13 posts
10,380 battles

Received response to my ticket:

 

We are aware of the sound issue, we are working to fix, please be patient with us.

Share this post


Link to post
Share on other sites
[BS4]
Players
1,620 posts
8,797 battles
2 hours ago, MrConway said:

 

... help the customer resolve his technical issues to ensure the game runs smoothly :cap_like:

Sorry didn't mean to be so cynical....

My Ticket response was shall we say...a little automated.....Great letter from Leo.....

Signed:

Vlad.:Smile_amazed:

 

  • Cool 1

Share this post


Link to post
Share on other sites
[BS4]
Players
1,620 posts
8,797 battles

I can confirm that the recent patch wich claims to have fixe's for the fps issue has not worked for me. Still dropping to 20 fps with sound distortion when there is high activity.:fish_palm:

Anyone else had any luck with the patch?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×