Jump to content
You need to play a total of 50 battles to post in this section.
Floofz

FPS drops

120 comments in this topic

Recommended Posts

Players
193 posts
11,259 battles

A simple way to make the FPS drop happen, take 1 ship, plop it in a smoke screen, take 2 DD's, fire torps at him, throw in CV's with aircraft over head, something something torpedo render drops FPS, that is my conclusion on what is happening, its kind of been there since 0.8.0 @MrConway

Share this post


Link to post
Share on other sites
[BOBS2]
Players
123 posts
2,317 battles

I had another strange graphical bug tonight, I was spectating and the Des Moines I was watching was firing his main guns, but nothing was coming out 🥴

Share this post


Link to post
Share on other sites
[EUR]
Players
409 posts
4,606 battles

Huge fps drops the longer the game progresses, it looks a lot like a memory leak, but i cant be sure. It comes and then goes, it is also related to the known issues (AA firing, CV presence, plane sounds off, multiple guns firing). Aiming is getting messed up due to this, to the point its just guesswork or firing fast as you can to beat the next fps drop, I tinkered with the setting without luck. It could be lag also as many reported but I always had good connection, the game appears too heavy when it shouldnt and my guess it is animations and sound related or bad memory appropriation. I know that's a lot of things :) 

  • Cool 2

Share this post


Link to post
Share on other sites
Players
159 posts
14,579 battles

Encountered the same issue after the last update.

Game freezes and after increasing fps rates it just decreasing too almost no fps then it threw me out even while playing Coop :( (Randoms same issues).

Must say it happends alot after new updates and when fixed mostly a day or two later it's running smoothy again.

Same rig and nternetconnection and in my opinion my internet isn't the problem here in the Netherlands.

Mostly i'll try three or four games, but with the continous lags, freezes and getting thrown out a few times it's time to move on to another game sadly.

 

Ps: Like some say when many things happend at the same time it tends to happen.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
535 posts
6,292 battles

Even before last few patches there was a big problem when there was 15 or more torps in water near you - on GTX1080 frames drop from 76 ( lock ) to 25-30  or so, lately when planes was around from cv + shipa let her 15 wall of skill it drop on 15-20 fps and was unplayable ..

 

Don't know maybe you have some problem with rendering torps in water !??? 

 

I can play Metro Exodus on 4k with my rig without any problem but WOWS drop frame on 15-25 in some situation  !????  what to say :(

  • Cool 1

Share this post


Link to post
Share on other sites
[-MM]
Weekend Tester
145 posts
3,720 battles

Well, despite my assertion earlier in the thread that it wasn't happening to me...

 

It was dropping last night. 

No rhyme or reason, just started on anything lasting over 10 minutes. 

 

Losing 40fps because someone nearby has dropped torps or smoked up isn't right 

 

I'm wondering if the rework has hit the limits of the BigWorld engine 

  • Cool 1

Share this post


Link to post
Share on other sites
[EUR]
Players
409 posts
4,606 battles
8 minutes ago, _Dunc_ said:

Well, despite my assertion earlier in the thread that it wasn't happening to me...

 

It was dropping last night. 

No rhyme or reason, just started on anything lasting over 10 minutes. 

 

Losing 40fps because someone nearby has dropped torps or smoked up isn't right 

 

I'm wondering if the rework has hit the limits of the BigWorld engine 

My games usually run smooth-ish for the first mins also but if the game lasts, which sometimes happens lol, longer then the fps dragon appears :)

Share this post


Link to post
Share on other sites
[TIPC]
Players
409 posts
17,917 battles
4 hours ago, _Dunc_ said:

Well, despite my assertion earlier in the thread that it wasn't happening to me...

 

It was dropping last night. 

No rhyme or reason, just started on anything lasting over 10 minutes. 

 

Losing 40fps because someone nearby has dropped torps or smoked up isn't right 

 

I'm wondering if the rework has hit the limits of the BigWorld engine 

so next time dont rush to write about your conclusions maybe are completely wrong as in this fps matter.we are not crazy or we dont have all toasters that complaining for fps lag and ping problems 2 months now

Share this post


Link to post
Share on other sites
[-MM]
Weekend Tester
145 posts
3,720 battles
1 hour ago, cpt_sparrow_jack said:

so next time dont rush to write about your conclusions

 

You know this is an internet forum?

 

:cap_book:

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
2,682 posts
2,615 battles
10 hours ago, The_fun_police said:

A simple way to make the FPS drop happen, take 1 ship, plop it in a smoke screen, take 2 DD's, fire torps at him, throw in CV's with aircraft over head, something something torpedo render drops FPS, that is my conclusion on what is happening, its kind of been there since 0.8.0 @MrConway

 

If you can reproduce this that is good news, please include steps to reproduce in your bug report!

Share this post


Link to post
Share on other sites
Players
535 posts
6,292 battles

There is some problem with torps ( when you detect them - massive fps drops ) and than after a few games performance all together drops ( probably memory leak )  - that's on GTX1080 and 16gb DDR4 i 4k res 

  • Cool 2

Share this post


Link to post
Share on other sites
[EUR]
Players
409 posts
4,606 battles

Fps drops is a real prob, and people have given clear pointers as to when it happens (multiple torps, multiple events on screen, CV presence in game, constant lag and drop after 3-4 games etc) so I like to believe wg knows it and looks to fix it. I can't fathom it hasn't gotten to their attention as it is a regular post here, on reddit and some other forums.  

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
2,682 posts
2,615 battles
10 hours ago, The_fun_police said:

https://replayswows.com/replay/44271#stats @MrConway i hope this game file helps, once u see the torps all the frames start to freeze

 

This doesn't help, as we also need to know about your system. As I mentioned, please contact our support team with a bug report here: https://eu.wargaming.net/support/en/products/wows/help/

Share this post


Link to post
Share on other sites
[-RDE-]
Players
156 posts
15,492 battles

since the update(well since my 5day server issues were sorted) i've been on max settings at 3432x1353 and my fps stays above 70, before they'd drop to low 40s for some strange reason. so to sum up the fps seems to be better for myself since the update.

  • Cool 1

Share this post


Link to post
Share on other sites
[-MM]
Weekend Tester
145 posts
3,720 battles

I think the only way to really isolate this is in a training room with a couple of CVs, DDs, fires, smoke, etc.

 

Then keep adding events like torps in the water, planes in the air, etc, until the FPS plummets.

 

  • Cool 1

Share this post


Link to post
Share on other sites
[EUR]
Players
409 posts
4,606 battles
2 hours ago, humpty_1 said:

since the update(well since my 5day server issues were sorted) i've been on max settings at 3432x1353 and my fps stays above 70, before they'd drop to low 40s for some strange reason. so to sum up the fps seems to be better for myself since the update.

 

:cat_paw:

giphy.gif

  • Funny 1

Share this post


Link to post
Share on other sites
[-RT-]
Players
78 posts
10,995 battles
10 hours ago, lossi_2018 said:

Fps drops is a real prob, and people have given clear pointers as to when it happens (multiple torps, multiple events on screen, CV presence in game, constant lag and drop after 3-4 games etc) so I like to believe wg knows it and looks to fix it. I can't fathom it hasn't gotten to their attention as it is a regular post here, on reddit and some other forums.  

I have an open ticket with support so they are looking at it. My ticket has just recently been escalated since none of the multiple potential fixes that were suggested have worked. I've provided screenshots, replays, multiple WGCheck reports as well as cpu, gpu and aida reports. So the support guys have more than enough info to work with. 

 

I would agree with pretty much all of the symptoms mentioned in this thread already. The issue only manifests itself a few games into a session and then gets progressively worse, it seems to happen when there are torps or aa or when zoomed into bino view.  So ye, very similar to the memory leak problem a while ago.

 

But honestly, who knows at this stage - just let the support guys investigate first. 

  • Cool 2

Share this post


Link to post
Share on other sites
Players
1,596 posts
15,753 battles
2 hours ago, CptMinia said:

Here is a possible solution for those who want to mess about a bit: https://old.reddit.com/r/WorldOfWarships/comments/ayitrn/if_you_have_windows_10_fall_2018_update_and/

I have the fps problems since patch 8.0, the windows update from your quote came on March 4th for me. I don't think uninstalling the update is the big solution here.

Share this post


Link to post
Share on other sites
[-RDE-]
Players
156 posts
15,492 battles
2 hours ago, lossi_2018 said:

 

:cat_paw:

giphy.gif

not that i need to prove myself, but just to show that not all are having troubles.. hope you get it fixed... 

settings.JPG

Share this post


Link to post
Share on other sites
[EUR]
Players
409 posts
4,606 battles
4 minutes ago, humpty_1 said:

not that i need to prove myself, but just to show that not all are having troubles.. hope you get it fixed... 

https://youtu.be/AAJNedliRFY

settings.JPG

I was just having fun, I imagine some machinery can pull it off or maybe it is the times you play, or the area, could be many things but obviously a lot of us can't figure it out by ourselves :D

  • Cool 1

Share this post


Link to post
Share on other sites
[-RDE-]
Players
156 posts
15,492 battles

daft question, but are your graphics.motherboard drivers up to date?

Share this post


Link to post
Share on other sites
Players
1,382 posts
5,414 battles
1 hour ago, Ze_Reckless said:

I have the fps problems since patch 8.0, the windows update from your quote came on March 4th for me. I don't think uninstalling the update is the big solution here.

 

Don't tell the Reddit OP that though, he gets cranky  :Smile_veryhappy:

Share this post


Link to post
Share on other sites
[BS4]
Players
957 posts
5,843 battles

 

6 hours ago, ZandersMcGrooby said:

.  So ye, very similar to the memory leak problem a while ago.

 

Its so similar its spooky....

 

Have also submitted 2nd ticket with screen shots and check report, this was after integrity check and updates run finding all up to date already and no errors found...

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×