Jump to content
You need to play a total of 50 battles to post in this section.
Floofz

FPS drops

120 comments in this topic

Recommended Posts

[M_OB]
Players
511 posts
4,282 battles

So ever since the last patch Ive been having really insane fps drops. Like down to 5-10 fps in certain situations. Nothing wrong with my computer, other games work fine and WoWs always ran fine before, same settings etc (atleast as far as I know).

Cant see anyone else complaining about this so is this a known issue or is it on my end? Cause right now I cant really play anything other than snipe BBs because of it.

  • Cool 7

Share this post


Link to post
Share on other sites
[TTT]
Players
4,321 posts
7,937 battles
46 minutes ago, AdmiralDing3Ling said:

in certain situations.

anything specific and repeatable?

Share this post


Link to post
Share on other sites
[M_OB]
Players
511 posts
4,282 battles

Not sure if Im honest. I would think its when a lot of things are happening at once, but it seems the worst the later in the game it is.

Share this post


Link to post
Share on other sites
Players
816 posts

A lot people have been having the same issues with FPS dropping that makes things lag like mad at times in some games, had the same myself. And it does appear to be a problem when lots of things are going on at same time. Maybe all these AA bullets flying around in the ski shooting planes is a small part of the issue. But been in other games, like the Operations one now going that has no CV planes in it. But when you get to the centre area at the end of the OP to kill all the enemy ships. It become terrible with lag, but there isn't any AA bullets flying around - but there is still a lot more going on at same time at that end stage of the OP. So it seems to be linked with just too much going on at same time that lags the game to death.

 

It's actually as though the problem is on WG server end, the hardware they use is failing to run the game proper now when too much is going on at same time, as though the CPU (hardware, whatever) that they use just can't cope with it, and would explain the recent server crashes. It's having a hard time keeping the game running proper and crashing - most likely because server resources are pushed too much with all the new game changes

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
[GR33K]
[GR33K]
Players
1 post
13,313 battles
2 hours ago, AdmiralDing3Ling said:

So ever since the last patch Ive been having really insane fps drops. Like down to 5-10 fps in certain situations. Nothing wrong with my computer, other games work fine and WoWs always ran fine before, same settings etc (atleast as far as I know).

Cant see anyone else complaining about this so is this a known issue or is it on my end? Cause right now I cant really play anything other than snipe BBs because of it.

me too

Share this post


Link to post
Share on other sites
[HEATH]
Players
150 posts
14,038 battles

same problem, I start the game with 75 fps, at the middle of the game is down to 15-20. I even put all graphic settings to minimum, same result.

  • Cool 3

Share this post


Link to post
Share on other sites
[M_OB]
Players
511 posts
4,282 battles

Saw a long reddit post about people with simular issues. Glad its not on my end atleast, seems to be an optimization issue with the game. Hopefully it will get hotfixed because its currently putting me off playing.

Share this post


Link to post
Share on other sites
[EUR]
Players
389 posts
4,498 battles

When planes are present and AA guns are firing, when multiple ships fire, during 4 - 5 last mins of play, fps drops also occurs spontaneously when zooming in, from 66 to 10 and back. I think the new sounds and cvs are not yet implemented well or worse the engine cant handle them at all. 

  • Cool 4

Share this post


Link to post
Share on other sites
Players
1,382 posts
5,414 battles

Got a 20fps drop with 0.8.1, even in Co-op with no CV's so not CV related or anything specifically to do with Random.

 

I also found my sound quality settings had dropped to Low without me changing anything and my gun sounds now start to break-up after 7+ mins if holding down fire rather than double clicking. 

 

So my best guess would be yet another garbage WG patch breaking more things because they're in too much rush to introduce things before they're ready. 

Share this post


Link to post
Share on other sites
[SCRUB]
Players
728 posts
13,285 battles

Been having pretty much the same problem since last patch. 

Despite the modest setup (old i7, 12gb ram, 560ti) I was able to run the game comfortably at 60fps. Now it starts normally and all of a sudden it drops to about 10fps at random moments. 

Interestingly, I can no longer select "ultra" in audio settings 

Share this post


Link to post
Share on other sites
[W-C]
Beta Tester, Players, In AlfaTesters
2,488 posts
6,713 battles

No worries, at least they oprimized the port UI....Now there's a smooth animation while you wait for arsenal and clan tab to load.

  • Funny 2

Share this post


Link to post
Share on other sites
[BS4]
Players
956 posts
5,833 battles

Same problem.

Only since the last patch....:fish_glass:

Starts off @ 55-60 fps and by the end of the battle its 15-20 with distorted sound when there is a lot going on. unplayable at that point and usually when it matters so super frustrating.:cap_viking:

Very similar to the Memory leak we had some time ago when it took some time for the Devs to isolate the problem.

@MrConway Could you perhaps inform the Devs/Relevant department that this is occurring again and needs prioritising/investigating asap?

Many thanks.

  • Cool 4

Share this post


Link to post
Share on other sites
[BS4]
Players
956 posts
5,833 battles

Jut had a couple of games, Also...smoke rendering seems to have a large impact on fps....just like before....

No point in playing till fixed...im out for now.

 

Another quality patch.

T2kdXkj.gif

 

Share this post


Link to post
Share on other sites
[-RT-]
Players
78 posts
10,971 battles

Definitely seems related to when theres lots of stuff going on....I start off at 76fps and its spikes massively downwards when I zoom in to bino view, or if theres loads of AA...

Share this post


Link to post
Share on other sites
[GAZ]
Beta Tester
488 posts
7,362 battles

Most of the problem with low FPS is the fact that this game isn’t coded very well for multi core processors 

Share this post


Link to post
Share on other sites
Players
5,989 posts
8,310 battles

I kinda can confirm, fps drops as game progresses, especially noticeable on Narai enemy counteroffensive when occupying base. While fps remain playable on my end, sounds gets significantly distorted

  • Cool 2

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
2,682 posts
2,600 battles
On 3/2/2019 at 9:08 PM, AdmiralDing3Ling said:

So ever since the last patch Ive been having really insane fps drops. Like down to 5-10 fps in certain situations. Nothing wrong with my computer, other games work fine and WoWs always ran fine before, same settings etc (atleast as far as I know).

Cant see anyone else complaining about this so is this a known issue or is it on my end? Cause right now I cant really play anything other than snipe BBs because of it.

 

On 3/2/2019 at 10:41 PM, MRGTB said:

A lot people have been having the same issues with FPS dropping that makes things lag like mad at times in some games, had the same myself. And it does appear to be a problem when lots of things are going on at same time. Maybe all these AA bullets flying around in the ski shooting planes is a small part of the issue. But been in other games, like the Operations one now going that has no CV planes in it. But when you get to the centre area at the end of the OP to kill all the enemy ships. It become terrible with lag, but there isn't any AA bullets flying around - but there is still a lot more going on at same time at that end stage of the OP. So it seems to be linked with just too much going on at same time that lags the game to death.

 

It's actually as though the problem is on WG server end, the hardware they use is failing to run the game proper now when too much is going on at same time, as though the CPU (hardware, whatever) that they use just can't cope with it, and would explain the recent server crashes. It's having a hard time keeping the game running proper and crashing - most likely because server resources are pushed too much with all the new game changes

 

 

 

On 3/2/2019 at 11:24 PM, N00Boo7 said:

same problem, I start the game with 75 fps, at the middle of the game is down to 15-20. I even put all graphic settings to minimum, same result.

 

On 3/3/2019 at 4:00 AM, lossi_2018 said:

When planes are present and AA guns are firing, when multiple ships fire, during 4 - 5 last mins of play, fps drops also occurs spontaneously when zooming in, from 66 to 10 and back. I think the new sounds and cvs are not yet implemented well or worse the engine cant handle them at all. 

 

On 3/3/2019 at 8:04 AM, IanH755 said:

Got a 20fps drop with 0.8.1, even in Co-op with no CV's so not CV related or anything specifically to do with Random.

 

I also found my sound quality settings had dropped to Low without me changing anything and my gun sounds now start to break-up after 7+ mins if holding down fire rather than double clicking. 

 

So my best guess would be yet another garbage WG patch breaking more things because they're in too much rush to introduce things before they're ready. 

 

On 3/3/2019 at 8:57 AM, Freyr_90 said:

Been having pretty much the same problem since last patch. 

Despite the modest setup (old i7, 12gb ram, 560ti) I was able to run the game comfortably at 60fps. Now it starts normally and all of a sudden it drops to about 10fps at random moments. 

Interestingly, I can no longer select "ultra" in audio settings 

 

On 3/3/2019 at 9:49 AM, SeaWolf7 said:

Same problem.

Only since the last patch....:fish_glass:

Starts off @ 55-60 fps and by the end of the battle its 15-20 with distorted sound when there is a lot going on. unplayable at that point and usually when it matters so super frustrating.:cap_viking:

Very similar to the Memory leak we had some time ago when it took some time for the Devs to isolate the problem.

@MrConway Could you perhaps inform the Devs/Relevant department that this is occurring again and needs prioritising/investigating asap?

Many thanks.

 

On 3/3/2019 at 11:40 AM, cpt_sparrow_jack said:

same problem since 0.8.01 hotfix

 

22 hours ago, SeaWolf7 said:

Jut had a couple of games, Also...smoke rendering seems to have a large impact on fps....just like before....

No point in playing till fixed...im out for now.

 

Another quality patch.

T2kdXkj.gif

 

 

21 hours ago, ZandersMcGrooby said:

Definitely seems related to when theres lots of stuff going on....I start off at 76fps and its spikes massively downwards when I zoom in to bino view, or if theres loads of AA...

 

12 hours ago, Panocek said:

I kinda can confirm, fps drops as game progresses, especially noticeable on Narai enemy counteroffensive when occupying base. While fps remain playable on my end, sounds gets significantly distorted

 

 

I am sorry to hear that you are experiencing these issues, we would like to investigate and see if we can get to the bottom of this.

 

Please take a screenshot of the FPS in game before/after the drop and then send those with a customer support ticket. Please make sure to include a WGCheck report

 

You can submit the ticket here: https://eu.wargaming.net/support/en/products/wows/help/8677/8683/8685/

  • Cool 2

Share this post


Link to post
Share on other sites
[TIPC]
Players
408 posts
17,915 battles
9 hours ago, MrConway said:

I am sorry to hear that you are experiencing these issues, we would like to investigate and see if we can get to the bottom of this.

 

Please take a screenshot of the FPS in game before/after the drop and then send those with a customer support ticket. Please make sure to include a WGCheck report

 

You can submit the ticket here: https://eu.wargaming.net/support/en/products/wows/help/8677/8683/8685/

mate the answer is simple.some of your servers are broken/low maintenance and the  developers have to  make better optimisation of the game..the accounts that are connected to those servers have log in problems,low fps drop spikes etc.thats the reason why some several players accounts like mine have problems and others running without any issues..

Share this post


Link to post
Share on other sites
[HEATH]
Players
150 posts
14,038 battles

I submit a ticket with wgreport and screenshots, I hope others to do the same to help fix this.

Share this post


Link to post
Share on other sites
Beta Tester
81 posts

I had this problem a few months ago. Couldnt figure out why and cursed the patch at the time. Turned out it was my.com i think its called. Its the launcher for armored warfare. I deleted it and then the game was fine again. Funny thing is that it only messed with wows.

Share this post


Link to post
Share on other sites
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
2,682 posts
2,600 battles
14 hours ago, cpt_sparrow_jack said:

mate the answer is simple.some of your servers are broken/low maintenance and the  developers have to  make better optimisation of the game..the accounts that are connected to those servers have log in problems,low fps drop spikes etc.thats the reason why some several players accounts like mine have problems and others running without any issues..

 

Server issues cannot really result in lower FPS, they would result in lags and skips in the game without affecting the FPS. FPS issues will always be connected to your particular machine.

Share this post


Link to post
Share on other sites
[COMFY]
Players
1,138 posts
6,211 battles

Same here. Insane fps drops after the latest patch. Especially when playing ships like Atlanta or looking and shooting at BBs that are on fire.

Share this post


Link to post
Share on other sites
[MIDS]
Players
20 posts
11,623 battles
2 hours ago, MrConway said:

 

Server issues cannot really result in lower FPS, they would result in lags and skips in the game without affecting the FPS. FPS issues will always be connected to your particular machine.

the thing is that the problem isnt in our pcs.the game worked fine before the patch.patch hits fps drops appeared.and i just read the patch notes of the update 0.8.1.1 coming tomorrow saying Fixed a bug that caused a short-term performance drop in battle. maybe this is the fix?

Share this post


Link to post
Share on other sites
Players
1,382 posts
5,414 battles
16 minutes ago, Teogr8 said:

the thing is that the problem isnt in our pcs.the game worked fine before the patch.patch hits fps drops appeared.and i just read the patch notes of the update 0.8.1.1 coming tomorrow saying Fixed a bug that caused a short-term performance drop in battle. maybe this is the fix?

 

And if it does fix all our FPS issues will MrConway say sorry for telling us it was all our own PC's fault????? :Smile_veryhappy:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×