Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
CrossWax

Bug Audio Cleveland

8 comments in this topic

Recommended Posts

[-KWX-]
Players
274 posts
8,696 battles

Hello,

 

Petite question, on s'est retrouvé (comme beaucoup) à tenter le démarrage du grind de l'exeter, du coup on tente une div de Cleveland histoire de voir ce qu'il se passe.

Il s'avère que les 3 personnes de la div, ont toutes un soucis de son au niveau des canons du Cleveland. Tous en config différentes (je suis en ultra audio) et donc aucun son lorsque l'on tire.

 

Je ne sais pas si cela a un rapport avec le Camo Premium Eagle au passage équipé sur nos navires.

 

Merci d'avance si tu passes pas là @Tanatoy pour confirmer ou infirmer ?

 

Cheers,

CW.

Share this post


Link to post
Share on other sites
[RAIN]
[RAIN]
Moderator, WoWs Wiki Team, Privateer
4,407 posts
5,408 battles

J'ai effectivement le bug avec ce fameux camouflage. Merci d'avoir enquêté !

  • Cool 1

Share this post


Link to post
Share on other sites
[SPAM-]
[SPAM-]
Players
608 posts
11,644 battles

même problème avec le camo Azur Lane

  • Cool 1

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,884 posts
2,600 battles

Ok, merci à tous pour nous avoir reporter ce problème !

Share this post


Link to post
Share on other sites
Players
35 posts
6,440 battles

Pareil avec le camo liberté.

Tous les sons OK excepté le son de mes propres canons.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×