Jump to content
  • 1
Master_Buuz

Sie wurden vom Server getrennt

41 comments in this topic

Question

[CFCHD]
Players
11 posts
3,686 battles

Seit 3 Stunden kommt bei der Anmeldung immer der Hinweis dass ich vom Server getrennt wurde. Kann ich da was machen oder muss ich da einfach warten und hoffen ;-)

 

Master_Buuz

  • Cool 1

Share this post


Link to post
Share on other sites

40 answers to this question

Recommended Posts

  • 1
[HUIII]
Players
7 posts
19,097 battles

Ich habe dasselbe Problem! Nach einem sog. Mini-Update beim Hochfahren des Rechners am Abend. Heute morgen flog ich oft raus, nach einem Transfer auf einen anderen Server lief es am frühen Nachmittag stabil. Es muss also etwas Neues sein...

Die Webseite zeigt angeblich >26k aktive Spieler. Sehr seltsam.

Share this post


Link to post
Share on other sites
  • 1
[HUIII]
Players
7 posts
19,097 battles

Ich komme auch heute morgen nicht rein! Der Serverrestart hat wohl nichts gebracht. Das Diagnosetool sagt, dass alles in Ordnng ist. Was ist denn da los?

Share this post


Link to post
Share on other sites
  • 1
[CFCHD]
Players
11 posts
3,686 battles

Bei mir geht auch immer noch nichts. Habe gestern abend noch auf mein erstelltes Ticket eine Antwort bekommen. Dass scheinbar Server probleme bestehen und dass sie daran Arbeiten. 

Share this post


Link to post
Share on other sites
  • 1
Moderator, In AlfaTesters, Beta Tester
8,844 posts
5,219 battles

Nur mal ne Frage zwischendurch...........und Ich euer System nicht kenne
 

Die WoWS.exe ist und bleibt momentan 32bit, nur die Engine wurde auf 64bit umgestellt, deswegen läuft WoWS nicht mehr auf 32bit.

Wer ein 32bit System hat muß umstellen auf 64bit Betriebssystem sonst bekommt man WoWS nicht zum laufen.

 

Wahrscheinlich wird die WoWS.exe in den nächsten Updates auch auf 64bit umgestellt.

Nicht das das euer Problem ist.............
Bin im Hafen mit 7k Spielern

  • Cool 1

Share this post


Link to post
Share on other sites
  • 1
[OEST]
Players
17 posts
7,791 battles
Just now, _Propaganda_Panda_ said:

Nur mal ne Frage zwischendurch...........und Ich euer System nicht kenne
 

Die WOWS.exe ist und bleibt momentan 32bit, nur die Engine wurde auf 64bit umgestellt, deswegen läuft WoWS nicht mehr auf 32bit.

Wer ein 32bit System hat muß umstellen auf 64bit Betriebssystem sonst bekommst WOWS nicht zum laufen.

 

Wahrscheinlich wird die WOWS.exe in den nächsten Updates auch auf 64bit umgestellt.

Nicht das das euer Problem ist.............
Bin im Hafen mit 7k Spielern

nö leider. Ich hab 64bit und komm trotzdem nicht rein

Share this post


Link to post
Share on other sites
  • 1
Moderator, In AlfaTesters, Beta Tester
8,844 posts
5,219 battles

Ist der Mini Patch beim Start das Game Centers vorhin durchgelaufen bei Dir?

Share this post


Link to post
Share on other sites
  • 1
[OEST]
Players
17 posts
7,791 battles
11 minutes ago, _Propaganda_Panda_ said:

Ist der Mini Patch beim Start das Game Centers vorhin durchgelaufen bei Dir?

jep.

Share this post


Link to post
Share on other sites
  • 0
Players
5 posts
7,736 battles

ich komm auch nicht rein. seit heute morgen 5 uhr. diagnose-tool, router-neustart, dns cache leerung erfolglos.

ich bin verzweifelt. meine frau will schon, dass wir miteinander reden. BITTE HELFT MIR!

 

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
  • 0
[CATS]
[CATS]
Beta Tester
3,080 posts
14,311 battles

Habt ihr schonmal im Gamecenter die Spielintegrität gecheckt?

Oben Links auf Spieleinstellungen und dann dort auf überprüfen und reparieren.

 

greetz Telly ^^

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[CFCHD]
Players
11 posts
3,686 battles

Patch ist bei mir keiner installiert worden, Spielintegrität wird gerade überprüft

Share this post


Link to post
Share on other sites
  • 0
Beta Tester
65 posts

Hab schon alles gemacht, hatte gestern auch dieses "auf anderen Server verschieben", seit gestern abend kann ich mich nicht mehr einloggen, kommt auch immer, dass ich vom Server getrennt bin...

Was soll der Sch***? Meine Kumpels können spielen und man kann sich nur Regional nicht einloggen?

 

Schon wieder ein Wochenende an dem WoWs nicht läuft.

 

Hab auch schon alles gemacht, Daten Überprüfung, neue Installation, etc...

 

WoWp läuft auch, alle anderen Spiele haben keine Probleme zu connecten...

 

 

Share this post


Link to post
Share on other sites
  • 0
[CFCHD]
Players
11 posts
3,686 battles

Also bei mir läuft auch nach all den guten Tips immer noch nichts. Gemäss WG ist auf ihrer Seite wieder alles Ready.

Dann werde ich mal das Game neu installieren.

Share this post


Link to post
Share on other sites
  • 0
[OEST]
Players
17 posts
7,791 battles
50 minutes ago, Master_Buuz said:

Also bei mir läuft auch nach all den guten Tips immer noch nichts. Gemäss WG ist auf ihrer Seite wieder alles Ready.

Dann werde ich mal das Game neu installieren.

bin auch grad am Neuinstall. gebe bescheid wenn es funzt

 

Share this post


Link to post
Share on other sites
  • 0
Players
5 posts
7,736 battles

Interessante Beobachtung: Mein WoT-Account funktioniert. Der WoWS-Account von meinem Sohn funktioniert! Meiner nicht. Und das am gleichen Rechner.

Problem liegt definitiv nicht bei mir. Wargames sperrt mich aus!!!

Share this post


Link to post
Share on other sites
  • 0
[CFCHD]
Players
11 posts
3,686 battles

Habe es mal mit einem Clankollegen Account probiert, FUNKTIONIERT. 

 

Demnach liegt das Problem auf seite WG. Spart euch die Neuinstallation. 

Habe dass mal WG geschrieben, mal schauen was zurückkommt :cap_yes:.

Share this post


Link to post
Share on other sites
  • 0
[OEST]
Players
17 posts
7,791 battles

ALso. Neuinstall und Integrationsprüfung gemacht.

Leider hat es nix gebracht. nach wie vor kein Zugang.

Share this post


Link to post
Share on other sites
  • 0
Moderator, In AlfaTesters, Beta Tester
8,844 posts
5,219 battles
Vor 7 Minuten, Terranaut_AT sagte:

ALso. Neuinstall und Integrationsprüfung gemacht.

Leider hat es nix gebracht. nach wie vor kein Zugang.

Ok dann jetzt mal den Support anschreiben
Der Link 
https://eu.wargaming.net/support/de/products/wows/help/
Kategorie->Kann mich nicht ins Spiel einloggen und die weiteren Schritte durchgehen

mfg

Share this post


Link to post
Share on other sites
  • 0
[CFCHD]
Players
11 posts
3,686 battles

Soweit bin ich jetzt auch

 

Rechner neu aufgesetzt, Spiel neu installiert.  GEHT IMMER NOCH NICHT

 

Gemäss WG Ticket, waren einige Ports oder so nicht offen. Kanns ja nicht sein, da ich mit den Login Daten eines Clankollegen ja reingekommen bin.

Aber WG sucht den Fehler ja nur bei den Usern. Sollen mal den Scheiss in Ordnung bringen. Seit 24 h hängts, und da kannst du Tickets schreiben bis du umfällst.

Share this post


Link to post
Share on other sites
  • 0
[HUIII]
Players
7 posts
19,097 battles

Bei mir ist es dasselbe - alle Virenschutz und Firewall-Einstellungen gecheckt. Spiel zuerst de-, dann neu installiert. WG erkennt das Konto (kann ja auch hier schreiben), aber ich bin zum Spielen immer noch nicht zugelassen (selbe Fehlermeldung). Ich behaupte mal frech, dass das mit dem schon benannten Minipatch zusammen hängt. Was ist da gemacht worden? ich erweitere mal mein Ticket und hoffe, dass sich doch noch was bewegt...

Share this post


Link to post
Share on other sites
  • 0
[OEST]
Players
17 posts
7,791 battles

Der Oberhammer ist ja, wenn ich mich auf den selben Computer mit dem Acc meines Bruders einlogge, funktioniert es.

Es muss eine Verbindung mit den Einzelnen Accounts sein.

Hab jetzt 1 1/2 Premium gelassen. OK 1 Tag bekommt man ja entschädigt. Frage ist wanns bei mir wieder geht?

Share this post


Link to post
Share on other sites
  • 0
Modder
4,155 posts
10,217 battles
Vor 18 Minuten, Terranaut_AT sagte:

Der Oberhammer ist ja, wenn ich mich auf den selben Computer mit dem Acc meines Bruders einlogge, funktioniert es.

Es muss eine Verbindung mit den Einzelnen Accounts sein.

Hab jetzt 1 1/2 Premium gelassen. OK 1 Tag bekommt man ja entschädigt. Frage ist wanns bei mir wieder geht?

Es ist nur auf bestimmte Accounts im ganzen EU-Server Bereich.

Das müssen die Support Einzel Prüfen und beheben, fordere die Tage Prem beim Support ein.

Es ist der Fehler von WG und nicht eure schuld.

Share this post


Link to post
Share on other sites
  • 0
Players
5 posts
7,736 battles

Hab jetzt schon 2 mal WG angeschrieben. Funktioniert immer noch nicht. Scheint ein grösseres Problem zu sein.

Ein Wochenende ohne mein geliebtes Spiel....schnief...

Wenigstens kann ich bisschen mit dem Account von meinem Sohn zocken.

Share this post


Link to post
Share on other sites
  • 0
[CFCHD]
Players
11 posts
3,686 battles

Ja dass ist ja toll, seit Freitag um 16.00 Uhr kein Zugriff auf das Spiel. Und keine Angaben von WG erhalten wie lange es noch dauern wird. Aber wichtig ist alle Woche ein neues Update zu veröffentlichen.

Die laufenden Serverprobleme sollten Sie jetzt dann langsam mal im Griff haben. 

Share this post


Link to post
Share on other sites
  • 0
Modder
4,155 posts
10,217 battles
Vor 6 Minuten, Master_Buuz sagte:

Ja dass ist ja toll, seit Freitag um 16.00 Uhr kein Zugriff auf das Spiel. Und keine Angaben von WG erhalten wie lange es noch dauern wird. Aber wichtig ist alle Woche ein neues Update zu veröffentlichen.

Die laufenden Serverprobleme sollten Sie jetzt dann langsam mal im Griff haben. 

Es ist WE und zudem Karneval da sind nicht viele am Arbeiten.

WG sollte Montags oder Dienstags ihre Updates machen da haben sie bis zum WE zeit solche Probleme zu lösen.

Wobei so was immer passieren kann, die Häufung ist hier der ausschlaggebende Punkt.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×