Jump to content
You need to play a total of 50 battles to post in this section.
Tekener72

Spiel verbindet sich nicht mehr

67 comments in this topic

Recommended Posts

[WUGS]
Players
9 posts

Also entweder habe ich Pech und die Server sind seit einer Stunde unten, obwohl sie als on angezeigt werden, oder seit dem Update kann sich mein WoWs nicht mehr mit dem Server verbinden. Das Spiel startet ganz normal (64bit Windows mit 16 GB RAM, also am 32bit kann es nicht liegen), aber er kann sich nicht einloggen. Nach einigen Minuten Drehsymbol schauen kommt die Meldung, dass ein Fehler beim Verbinden mit dem Server aufgetreten und die Verbindung mit dem Server fehlgeschlagen ist.

 

Könnt ihr gerade spielen? Wenn ja, was muss ich machen, damit es bei mir wieder geht?

 

 

Share this post


Link to post
Share on other sites
Players
43 posts
7,451 battles

Ich und zwei andere kommen auch nicht rein, dürfte down sein. Die Webseite war auch down, geht aber wieder.

Wir hatten gerade gespielt und sind während im Gefecht rausgeflogen.

  • Cool 1

Share this post


Link to post
Share on other sites
[WUGS]
Players
9 posts

Wunderbar, danke für die Antwort.

Also nicht wunderbar, dass der Server down ist, aber wenigstens kann ich beruhigt sein, dass es nicht an 0.8.1 und meinem Rechner liegt.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
43 posts
7,451 battles

Gerne! Die werden das sicher bald wieder im Griff haben. Hatte das noch nie gehabt, aber kann ja mal passieren :)

Share this post


Link to post
Share on other sites
[BT-U]
Players
3 posts
4,954 battles

hat mir gestern abend das erreichen diverser belohnungen versaut, war dann zu spät um auf schnelle reparatur zu hoffen

Share this post


Link to post
Share on other sites
Players
25 posts
3,975 battles

"Servertrennung wegen technischer Probleme", sonst noch jemand das Problem oder gibt es wieder einen bunten Straus verschiedener Probleme?

Share this post


Link to post
Share on other sites
[B-F-M]
Weekend Tester
4,059 posts

Hier auch Probleme...

Zuerst mehrfach "Server überlastet"... nun "vom Server getrennt"....

Share this post


Link to post
Share on other sites
[MIRAI]
[MIRAI]
Players
120 posts
9,123 battles

bei mir auch nicht - Techical Issue

Share this post


Link to post
Share on other sites
[B-F-M]
Weekend Tester
4,059 posts

Passt ja wirklich hervorragend zum Start des EXETER-Marathons...

Als ob die 30 Flugzeuge killen gleich zum Auftakt nicht schon zeitraubend genug wären.... dann läuft es noch nicht mal....

Share this post


Link to post
Share on other sites
Players
505 posts
5,040 battles

Bin runtergeflogen, konnte mich aber ganz normal verbinden. Seltsam, aber haben im Clan auch Leute, die garnicht reinkommen. Manche sind auch nur ausm Match in den Hafen geflogen.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×