Jump to content
Server restart - 20/06/2019 Read more... ×
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Praevasc

Did the 0.8.1 update break the Steam version?

5 comments in this topic

Recommended Posts

[HUN]
Players
235 posts
2,312 battles

Is the Steam version of the new 0.8.1 update broken?

 

I'm using Steam on the same computer for more than a year. It always worked. The recent update won't start. Steam says the app is already running. But that's not true. I cannot find it in the task manager. Even if I completely restart the computer, as soon as I start Steam, the game appears as if it was already running.

 

(I asked it here because I'm not sure whether it's a Steam problem or not. Anyway, the standard solutions Steam provides for this situation don't work)

Share this post


Link to post
Share on other sites
[HUN]
Players
235 posts
2,312 battles
4 minutes ago, ColonelPete said:

You need a 64 bit system.

 

I have a 64 bit system. (also, would the previous version have worked on 32 bit?)

Share this post


Link to post
Share on other sites
[CATS]
Players
17,244 posts
11,677 battles
1 minute ago, Praevasc said:

 

I have a 64 bit system. (also, would the previous version have worked on 32 bit?)

Yes.

Then I cannot help you and you should ask customer support.

Share this post


Link to post
Share on other sites
[HUN]
Players
235 posts
2,312 battles
20 minutes ago, ColonelPete said:

Yes.

Then I cannot help you and you should ask customer support.

Ok, thanks. I'll wait a little while to see if others have this same problem too, I'll try uninstalling it from steam, and installing it from the WG launcher (I hope my ships and stuff will be preserved), and then I'll bother customer support if it still doesn't work.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×