Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
nambr9

Audio changes

9 comments in this topic

Recommended Posts

Players
3,999 posts

I mean ... what the heck.

 

What is the flak bound to? Apparently none of the settings affect it. Its too loud.

And what about the rudder. When driving CV I have to listen the entire round KLINK KLONG KLINK KLONK... what is the rudder sound bound to?

 

Why was this necessary again?

  • Cool 2
  • Funny 4

Share this post


Link to post
Share on other sites
[POP]
Beta Tester
186 posts
9,011 battles

KLINK KLONK sound is governed by interface volume, however decreasing it enough to make that sound tolareble makes ribbon-sounds inaudible.

  • Cool 1

Share this post


Link to post
Share on other sites
[POP]
Beta Tester
186 posts
9,011 battles

Sound is so wonky now that we need a hotfix rolling back changes until they are fixed. Interface volume is now a choice between hearing all sounds but ears bleeding because of that rudder/throttle sound, or not bleeding and but not hearing any other interface sound at all. Also, planes flying near you are LOUD.

 

36 minutes ago, nambr9 said:

What is "Loudness compensation"? Like some additional info could be shown on mouse-over....

Tried it, doesn't seem to do anything.

  • Cool 2

Share this post


Link to post
Share on other sites
[SCAD]
Players
5 posts
5,362 battles

The strange swoosh sound when you enter queue, and when you enter game. Also when switching ports, any way to turn that of?

 

  • Cool 4

Share this post


Link to post
Share on other sites
Players
6,756 posts
245 battles

Similar to wargaming servers then. With that klink klonk sound when they blow themselves up or the hamsters give the finger. :Smile_trollface:

 

 

  • Cool 1
  • Funny 2

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
13,036 battles
2 hours ago, Fortytwo42 said:

The strange swoosh sound when you enter queue, and when you enter game. Also when switching ports, any way to turn that of?

 

Only if you turn everything else off too.

 

I've tried everything (nevermind that I had to fumble about with all my audio settings again because WG insists on playing around with their audio and reset every bloody setting to default), but nothing except reducing general volume seems to effect that particular sound, which isn't a solution because in order to get it to a volume level that isn't annoying, I have to turn general volume down that much that I basically mute everything else.

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

×