Jump to content
You need to play a total of 1 battles to post in this section.
Tanatoy

Rapports d'erreurs 0.8.1

102 comments in this topic

Recommended Posts

Players
248 posts
29,107 battles
 
 

1. Bug constaté sur le support suivant : mise à jour 0.8.1.

2. Bug constaté :

En bataille de clan

3. Type de bug : 

la partie a été lancée en mode bravo et non pas en alpha.

 

hypothèse : pour créer la division je n'ai pas utilisé le bouton au centre de la fenêtre mais celui à gauche du bouton combattre.

4. Répétition du bug

impossible à dire

5. Importance du bug :  

ennuyeux, car la bataille n'a pas été comptabilisée pour l'équipe alpha.

6. Ajouter une image & une vidéo du bug en question

Pas de vidéo, désolé

Share this post


Link to post
Share on other sites
Players
2 posts
9,659 battles
On 3/1/2019 at 1:45 AM, Stalker59300 said:

1. Bug constaté sur le support suivant : mise à jour 0.8.1

 

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant deux parties  / Ecran de chargement des batailles
  • Déconnection  deux fois lors des batailles

3. Type de bug : 

 

Technique : Lag  / Crash

 

4. Répétition du bug :

Deux fois en partie 

 

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer .
  • #2 - Bug qui impacte les conditions de jeu
  •        Lag en partie inhabituel 

6. Ajouter une image & une vidéo du bug en question

Dernière image avant déconnexion .

 

shot-19.03.28_00.21.47-0106.jpg

shot-19.03.28_00.21.14-0557.jpg

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×