Jump to content
You need to play a total of 50 battles to post in this section.
AlwaysBadLuckWithTeams

Anyone else for whom it takes up to 15 minutes until post battle reports show up in port ?

14 comments in this topic

Recommended Posts

[TKBS]
[TKBS]
Alpha Tester
998 posts
10,311 battles

no, is vodka-fueled coding at it's best, i need around 10 secs time to exit the game, and i have a nvme ssd, 32 gb of ram and an i7 at 4.9 ghz...

  • Cool 2

Share this post


Link to post
Share on other sites
Moderator
5,351 posts
9,996 battles

Not 15 minutes but for the past weeks (even pre 0.8.0) it takes quite some time for the post battle result screen to show up. Most of the time I'm already back in port. Average wait time? Between 10s and 2minutes I'd say.

  • Cool 1

Share this post


Link to post
Share on other sites
[SCRUB]
Players
8,460 posts
12,920 battles

15 minutes is nowhere close to what I experienced, but I more often than not get sent straight back to port after a game and have to wait 20-30 seconds for the match report, in rare cases up to a minute or so ... in very rare cases long enough for me to not bother waiting and just queueing up another game.

  • Cool 3

Share this post


Link to post
Share on other sites
Weekend Tester
1,125 posts
29,221 battles
8 minutes ago, wilkatis_LV said:

15min sounds a bit exaggerated, but at least a few... yeah, definitely

 

Play a game, die early, start a new game, finish it in 15 minutes. And the report from the 1st match is still not available.

 

Ok, sorry, my bad explanation. I meant you enter the 2nd match, and when it's over, the 1st one has been over for 15 minutes already.

 

  • Funny 1

Share this post


Link to post
Share on other sites
[FIFO]
[FIFO]
Beta Tester
2,451 posts
7,258 battles
1 minute ago, Caljostro said:

 

Play a game, die early, start a new game, finish it in 15 minutes. And the report from the 1st match is still not available.

 

So your problem is that the first game went perhaps the full distance of 20 minutes?  I thought you meant that it was 15 minutes after the match ended not 15 minutes after you die!

Share this post


Link to post
Share on other sites
[DAVY]
Beta Tester
97 posts
8,545 battles
2 minutes ago, Aotearas said:

15 minutes is nowhere close to what I experienced, but I more often than not get sent straight back to port after a game and have to wait 20-30 seconds for the match report.

I have exactly the same problem

 

Share this post


Link to post
Share on other sites
Weekend Tester
1,125 posts
29,221 battles
2 minutes ago, ilhilh said:

So your problem is that the first game went perhaps the full distance of 20 minutes?  I thought you meant that it was 15 minutes after the match ended not 15 minutes after you die!

 

Ok, sorry, my bad explanation. I meant you enter the 2nd match, and when it's over, the 1st one has been over for 15 minutes already.

Share this post


Link to post
Share on other sites
Beta Tester
1,035 posts
11,125 battles

I too find that the interface is now quite slow. From getting results to viewing my service record. Its OK though as they are testing new code with us, and you can expect payment for your testing, and reports on the 12th of never.

 

It really appears that when ever they introduce a new ship or a new mechanic, that their testing and interpretation of any results is woefully inadequate. Either the software guys are doing a bad job or It looks like someone in marketing and sales is in control, pushing out new features, ships, and mechanics before they are fully tested in the pursuit of sales revenue. Short term gain leads to long term pain. (For us especially)

Share this post


Link to post
Share on other sites
[PMI]
Players
2,564 posts
7,238 battles
39 minutes ago, Caljostro said:

 

Play a game, die early, start a new game, finish it in 15 minutes. And the report from the 1st match is still not available.

 

Ok, sorry, my bad explanation. I meant you enter the 2nd match, and when it's over, the 1st one has been over for 15 minutes already.

 

 

You are still making 0 sense...try again...

 

Also, if you are DCed, battle info will never load.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
5,469 posts
245 battles

I have to wait around 20-50 secs (depending on port and ship) before i get back into port after the post battle screen.

 

noticed in port whenever i swap ships or change camo, flags, modules there is always a delay between 5-25secs depending on what it is im doing.

Share this post


Link to post
Share on other sites
Players
1,758 posts
6,494 battles
21 minutes ago, Juanx said:

 

You are still making 0 sense...try again...

 

Also, if you are DCed, battle info will never load.

 

It's obvious English isn't their first language but it still seems easy to read -

 

He played a game (Game 1) and died

There was no after game report for Game 1

He started another game (Game 2)

He died in Game 2 after 15 minutes

When he goes back to port after Game 2 the report from Game 1 is STILL not there

 

Seems simple enough to me. Whether he's right or not is different but what he's posted is easy to understand.

Share this post


Link to post
Share on other sites
[BS4]
Players
1,163 posts
6,588 battles
3 hours ago, Caljostro said:

 

Play a game, die early, start a new game, finish it in 15 minutes. And the report from the 1st match is still not available.

 

Ok, sorry, my bad explanation. I meant you enter the 2nd match, and when it's over, the 1st one has been over for 15 minutes already.

 

I'm having trouble understanding too op...

how far into the first match (time) were you when you were killed.? Remember games last for 20 mins each....you won't recive a report in port until that game is finished...

And how do you know 1st one has been over for 15 mins if you haven't had a report? Or are you saying you get the report after the second game for the first game wich is 15 mins later due to you second match lasting for 15 mins?:Smile_amazed:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×