Jump to content
You need to play a total of 50 battles to post in this section.
Hawg

Selecting priority targets

11 comments in this topic

Recommended Posts

[HOO]
Players
451 posts
6,467 battles

Is anyone else having a problem after the last hotfix being able to select a priority target?   Before I would just make sure that target was selected (X key) and then use my mouse and left click on them.   Now I have to zoom in (binocular view) and spam click them until it gets applied.   It often takes 20+ clicks..   Really frustrating in the heat of battle.   

Share this post


Link to post
Share on other sites
[ONE2]
Players
2,526 posts
14,976 battles

Yupp, having a lot of the same problem trying to fix my secondaries onto target... Very annoying. :etc_swear::Smile-angry:

  • Cool 1

Share this post


Link to post
Share on other sites
[PMI]
Players
2,564 posts
6,009 battles

GUI working as intended comrade...

Share this post


Link to post
Share on other sites
[HOO]
Players
451 posts
6,467 battles

What's the best way to bring this "bug" to WG's attention?

 

Share this post


Link to post
Share on other sites
[PMI]
Players
2,564 posts
6,009 battles
1 minute ago, Hawg said:

What's the best way to bring this "bug" to WG's attention?

 

 

Since its not on the shop, not too sure.

 

Try tagging  @Crysantos & @MrConway, see if that helps.

  • Cool 1

Share this post


Link to post
Share on other sites
[HOO]
Players
451 posts
6,467 battles

Thanks hopefully your tag got their attention.   

  • Cool 1

Share this post


Link to post
Share on other sites
[W-C]
Players
496 posts
2,284 battles

To add to the dataTM, I'm getting this too, and I have had the issue in both binocular, normal and free-look.

Share this post


Link to post
Share on other sites
Players
771 posts
4,768 battles

Yep it almost always works but sometimes without a reason it doesn't. Ofcourse in the most crucial moments you actually need it.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
466 posts
1,698 battles
23 minutes ago, Hawg said:

What's the best way to bring this "bug" to WG's attention?

 

Probably the 'Bug Reports' section:

 

  • Cool 1

Share this post


Link to post
Share on other sites
[HOO]
Players
451 posts
6,467 battles
15 minutes ago, 10ThousandThings said:

Probably the 'Bug Reports' section:

 

Thanks, didn't know there was a bug's section.   I reported it there.

  • Cool 1

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Alpha Tester
2,587 posts
2,397 battles
1 hour ago, Hawg said:

What's the best way to bring this "bug" to WG's attention?

 

 

A bug report would really help! You can submit this to our customer support to make sure it can easily be tracked and handled.

 

Please include:

* Clear description of the bug

*  Replay of the game + timestamp where the issue is visible

*  Latest python.log (taken immediately after the game finished) that you will find in the /profiles folder in the Warships directory

*  If at all possible a video recording

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×