Jump to content
Sign in to follow this  
You need to play a total of 1 battles to post in this section.
_Prophetique_

Chute de FPS

33 comments in this topic

Recommended Posts

Players
1 post
19,688 battles

Bonjour à tous les malchanceux, 

 

J'ai subi  samedi et dimanche bon nombre de chutes de FPS, comme il y a deux WE quand ils ont offert des compensations. Je passe de 75 FPS à 9 FPS en une seconde, et la chute dure une bonne minute environ, ce qui empêche tout jeu fluide, tout déplacement et tir correct, qu'importe le tier ou le navire. Et cela se reproduit régulièrement toutes les deux minutes à peu près. C'est très pénible et ne donne pas de conditions de jeu correctes. Mon ordi ni ma carte graphique n'en sont responsables, car le vendredi 1 février suivant la mise à jour et durant la semaine précédente je n'ai pas eu de problèmes, seulement pour l'instant le samedi 2 février et dimanche 3. Pas pris le risque de faire de batailles classées (alors que j'étais impatient...) pour ne pas pénaliser mon équipe. 

Seraient-ce les serveurs Wargaming ? Tout porte à le croire... 

 

Je rapporte, et j'attends lundi avec impatience ! (avec ce que paye à ce jeu gratuit bordel... :)).  

Share this post


Link to post
Share on other sites
[LGF-]
[LGF-]
Players
23 posts
12,584 battles

Hello 

Same topic with me  but all Evening arround 08:00 PM ( 20 heures tous les soirs )

Ma config : Threadripper 1950X

32 Go RAM PC 3200

GTX980 4G 

Jeu en full HD 

Branchement carte graphique vers ecran en Display Port

Sur du FHD  le FPS de ma carte graphique est mesuré par un test specifique à 77FPS ( average value)  donc c'est bien le serveur qui est en cause ..

Merci aux admin du jeux de nous compenser tous nos ennuis ... ils sont de plus en plus nombreux ...

BR

 

Philippe

  • Cool 1

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,668 posts
3,949 battles

Bonjour à tous deux,

 

Serait-il possible d'ajouter un dxdiag ou un WGcheck ? Cela nous permettra de comprendre un peu mieux le souci.

 

Merci ! 

Share this post


Link to post
Share on other sites
[LGF-]
[LGF-]
Players
23 posts
12,584 battles

Additional information from yesterday evening :

FPS Variation between 14 Fps & 77 Fps  during the same party .

Some explanation ? 

Thank you for your feedback .

BR

Philippe

Share this post


Link to post
Share on other sites
[LGF-]
[LGF-]
Players
23 posts
12,584 battles

Desolé !!

 

Une idée de résolution de problème ???

 

Je ne suis pas ingénieur logiciel , mais ça sent le bug à plein nez , le tout est de trouver la source ...

j'oubliais de préciser également que lors de cette chute de FPS , on en ressent également  les impacts au niveau Audio (ça crachouille avec une baisse  en Fréquence , pas en amplitude sonore)

j'ai déconnecté le dongle du casque pendant le problème afin de récupérer le son sur l'écran , mais ça na rien changé  , la chute FPS est toujours là , avec un effect de vague ...entre 9 Fps ET 77 Fps.

ça ne se produit jamais au début d'une partie , mais plus dans la moitié .

 

J'ai réinstallé ICUE ( corsair ) avec la dernière version et mise à jour également le driver de la carte graphique Nvidia . 

J'ai également refait deux nouveau enregistrements via DXDIAG si besoin .

Merci pour votre support.

 

Philippe

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,668 posts
3,949 battles

Salut à toi Philippe,

 

Je ne saurais te dire quand cela sera réglé, pour l'instant (d'où le fait que je t'ai demandé un dxdiag ou wgcheck) nous collectons les données afin de trouver le point commun aux machines ayant des soucis. Je te remercie de ta patience en tout cas. 

Share this post


Link to post
Share on other sites
[RAIN]
Moderator, WoWs Wiki Team, Privateer
5,694 posts
5,967 battles

Le jeu est-il sur le disque C ( le même que l'os ) ?

Share this post


Link to post
Share on other sites
[KHIF]
Players
3,414 posts
12,888 battles

J'ai encore eu le même soucis ce matin. Drop de Fps de 60 à 10, et ping fluctuant de 35 à 250 ms pour finir à -35 ms pendant au moins 2 mn sans être déconnecté du serveur. Pour reprendre la main j'ai débranché le LAN et je suis passé sur 4G pareil pour le ping malgré tout. Par contre le retour dans la partie à été relativement long sur l'écran de chargement.

 

Au retour au port par contre impossible d'ouvrir un conteneur (pourtant tous le reste fonctionne) : erreur dans la transaction. 

 

Spoiler

shot-19_02.15_09_19.58-0813.thumb.jpg.4153267384938158d195a4ab8ecebbc4.jpg

 

Share this post


Link to post
Share on other sites
[LGF-]
[LGF-]
Players
23 posts
12,584 battles
6 hours ago, GASOVER said:

Le jeu est-il sur le disque C ( le même que l'os ) ?

Non sur un disque SSD  NWME different

Share this post


Link to post
Share on other sites
[LGF-]
[LGF-]
Players
23 posts
12,584 battles

Je viens de faire 3 parties sans aucun soucis , sans casque corsair,  avec casque corsair , 

voici ci joins le DXDIAG , je n'ai pas eu de baisse de FPS, ni de troubles en Audio

DxDiagv4.txt

Share this post


Link to post
Share on other sites
[LGF-]
[LGF-]
Players
23 posts
12,584 battles

La différence: pas de bataille avec mes coequipiers  ( invitation ) et pas de Chat vocal activé manuellement ( pas de touche V). Si ça peut aider !!

Merci

Share this post


Link to post
Share on other sites
[RAIN]
Moderator, WoWs Wiki Team, Privateer
5,694 posts
5,967 battles

3 parties ce n'est pas assez.

 

Le support recommande d'installer le jeu sur le même disque que l'OS.

Share this post


Link to post
Share on other sites
[LGF-]
[LGF-]
Players
23 posts
12,584 battles

ce n'est pas réponse acceptable .. que le support me montre l'évidence de la nécessité d'avoir le jeu sur le même disque que l'OS  sur un système multi coeur bardé de mémoire.

De plus , après désinstallation de Discord et essai du jeu en équipe avec ma team + vocal actif , le problème à disparu, légère fluctatuation de Fps entre 77 ET 67 fps ( Worstcase ) ...

Analyse effectuée par comparaison....

Cordialement,

J'espère avoir résolu mon problème de manière durable , donc wait and see ... !!

Merci et Bonne soirée

 

Philippe

Share this post


Link to post
Share on other sites
[LGF-]
[LGF-]
Players
23 posts
12,584 battles

A priori , c'est stable , il y a bien des interactions entre discord et le chat vocal du jeu !! , encore une fois, je ne jette la balle à personne mais en development SW il y a normalement aussi des revue qualité,...... 

 

Share this post


Link to post
Share on other sites
[LGF-]
[LGF-]
Players
23 posts
12,584 battles

pas stable en bataille classée, une vrai horreur .................... no résolu..

 

Share this post


Link to post
Share on other sites
[LGF-]
[LGF-]
Players
23 posts
12,584 battles

A priori , pas de soucis particulier ces 3 derniers jours , pas de chute de FPS  , pas de problèmes audio .  Quelle est la recette miracle de WG ?   Cordialement, 

Share this post


Link to post
Share on other sites
[NSNS]
Players
85 posts
10,202 battles

Bonjour à tous....

Je vois que je ne suis pas le seul à avoir des problèmes de lag, de chute FPS et de son qui crachote.

Bien que je n'ai pas une bécane super performante bardée de X méga de mémoire, d'un processeur next ou new génération, j'ai depuis ma venue sur WWarship réussi à jouer correctement mes parties sans avoir envie de tout balancer par le hublot:Smile_playing:.

Malheureusement, depuis quelques temps; ça " [edited]e" complétement ( excusez mon langage).:Smile-_tongue:

J'ai donc malgré mes tickets envoyés à l'assistance, ré-installé mes pilotes; fais un DxDiag, vérifié ma connexion, briqué le pont et nettoyé les pompes de cales....

Et ça continu de "[edited]er" ( ré-excusez mon langage).

Donc, je me suis interrogé et ai constaté un petit détail:

- quand on est 26 000 connectés sur le serveur Europe, ça passe mal dans le tuyau. Serveur engorgé ? Saturé ? Problèmes de DSLAM ?

- quand on tourne dans les 15 000 connectés, ça devient jouable.

ALORS !!! ne serait il pas envisageable de renforcer le ou les serveurs qui m'ont l'air de pédaler un peu lors d'un nombre de joueurs important ?

 

Je laisse à chacun le soin de m'apporter son expérience en espérant vous retrouver au bar de la Marine :Smile_bajan2:

 

Bon jeu à tous.

 

 

 

  • Cool 1

Share this post


Link to post
Share on other sites
[RT66]
Players
411 posts
9,339 battles

bonjour a tous j ai constaté une amélioration des fps  , mais du moment ou je passe en vue zoom pour visé la je perd en fps brutalement , je peut passé de 77 fps a 30 d ' un coup .

Share this post


Link to post
Share on other sites
[LGF-]
[LGF-]
Players
23 posts
12,584 battles

Je crois qu'effectivement le succès du jeu et des évolutions qui en résultent nous apportent bon nombres de bugs, j'espère que ce n'est que passager avant que l'on désinstalle ce jeu, lassé des différentes problématiques de plus en plus nombreuses…...

 

Share this post


Link to post
Share on other sites
Beta Tester
96 posts
7,320 battles

Personnellement depuis la rework des CV et donc des motifs sur la AA, j'ai parfois de petit chute de FPS parfois plus ou moins sévère quand il y une concentration assez importante de tiré anti-aérien au dessus de ma tête.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
25 posts
8,624 battles

Bonjours à tous.

Je suis content (ou pas) de voir que je ne suis pas le seul à avoir des problème depuis la refonte des CV.
Je ne sais pas si c'est les nouveau effet AA qui sont en cause ou autre chose, mais les des micro freeze, des interférence dans l'audio, et mon pc qui est à la limite de ramer (alors que avant, tous allait bien). J'ai aussi pu constater une nette augmentation de l'utilisation de les mes CPU (je suis en dual core).
J'ai bien tenter de baisser quelque paramètre graphique pour soulager mon pc, mais rien n'y fait.

 

Voilà, voilà.
 

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Tester
464 posts
22,080 battles

Et moi qui croyais que cela venais de ma carte graphique ( pilotes )  bon ben ,je vois que je ne suis pas le seul a patir des chutes de fps ppfff:Smile-angry:

Share this post


Link to post
Share on other sites
[WG]
WG Staff, Administrator, Community, WG Team
4,668 posts
3,949 battles

@hinder1 @orelion @raptor_powell @PGalileo N'hésitez pas à utiliser cette solution temporaire et à nous faire vos retours dessus

 

 

Pour utiliser cette solution vous devez

  • Télécharger le fichier pour votre serveur : (donc le fichier fps_fix_eu.zip pour le serveur EU )
  • Le dézipper
  • Copy le fichier "fps_fix" dans le répertoire du jeu, à côté de worldofwarships.exe
  • Aller dans le fichier "fps_fix"
  • Lancer apply-patch_<Realm>.bat
  • Sélectionner l'option "1.Apply changes" 
  • Presser n'importe quel bouton.
  • Pour inverser ce changement si cela ne fonctionne pas pour vous
  • Lancer apply-patch_<Realm>.bat
  • Sélectionner l'option "Annuler les changements" 
  • Presser n'importe quel bouton.

 

Important, afin que cette solution fonctionne correctement, le jeu doit être installé sans aucune modification ou être lancé en mode sans échec. 

 

fps_fix_asia.zip

fps_fix_eu.zip

fps_fix_na.zip

fps_fix_ru.zip

  • Cool 2

Share this post


Link to post
Share on other sites
Sign in to follow this  

×