Jump to content
You need to play a total of 1 battles to post in this section.
Tanatoy

Rapports d'erreurs 0.8.0

66 comments in this topic

Recommended Posts

[AVADA]
Players
280 posts
3,192 battles
Il y a 17 heures, Lysterstorm a dit :

Bonjour,

voici mon bug :

 

Crash sur l'écran de chargement des batailles ou dès la 1ère seconde de la bataille (aléatoires)

 

Description du bug :

Aujourd'hui, après avoir téléchargé la 0.8.0.0, je me connecte normalement au jeu. Pas de problèmes au niveau du port, ni au niveau du match macking.

Idem à l'écran de chargement de la bataille, et là, la jeu plante, et la partie ne se charge pas ou plante dès la 1ère seconde du jeux.

Je force à quitter et je réessaie plusieurs fois de lancer le jeu, mais le bug persiste même en redémarrant  mon mac, et je refais plusieurs tentatives, sans résultats.

La bataille se termine avec moi AFK. Du coup, j'ai pris une tripotée d'avertissement AFK alors que j'en avais jamais pris en quelques années de jeux....

 

Je n'ai réussi à jouer qu'une bataille. Je quitte le jeu. Je reviens ce soir, je relance, et là le même bug. Impossible de me connecter à la bataille.

 

Récurrence du bug :  A chaque bataille

 

Importance du Bug :

#3 - impossibilité totale de jouer une bataille

 

Je suis sur Mac, mais je n'avais jamais eu ce bug auparavant après les différentes mises à jours.

 

Bonne soirée.

Je suspecte un problème de compatibilité avec mac, j'ai exactement le même bug et je joue aussi sur mac. Demain je pourrais faire un test avec un PC qui utilise windows 7, ce qui me permettra de voir si le bug n'arrive que sur mac ou pas.

Share this post


Link to post
Share on other sites
[A-FBS]
Players
4 posts
963 battles
Il y a 4 minutes, Hopelight33 a dit :

Je suspecte un problème de compatibilité avec mac, j'ai exactement le même bug et je joue aussi sur mac. Demain je pourrais faire un test avec un PC qui utilise windows 7, ce qui me permettra de voir si le bug n'arrive que sur mac ou pas.

Hello,
C'est pareil pour moi depuis la dernière mise à jour (hier soir) et je suis sur PC win10...jamais eu de soucis avant.
Il m'est totalement impossible de jouer, la bataille ce charge mais le compteur reste bloqué sur 30 sec, je pers la souris et seul les commandes clavier fonctionnent.
C'est sympa quand tu vois ton bateau ce faire la malle et que toi tu reste au port......
Bref le seule chose qui fonctionne correctement au finale, c'est la distribution de pénalités pour actes anti-sportifs !
 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
3,247 posts

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille 

  • Bataille : Durant une partie 

3. Type de bug : 

  • Autres : Sonore

Lorsque des DB largue leur bombe sur notre navire on entend bien le sifflement des bombes mais tout les autres sons s'arrêtent à ce moment là. PAr contre je n'ai pas pensé à regarder quel était le CV en question. Constaté hier.

 

4. Repetition du bug :

  • A chaque fois (Toutefois constaté sur une seule partie pour le moment.)

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 

Pas fait

Share this post


Link to post
Share on other sites
Players
5 posts
1,432 battles

Et bim, avec les derniers avertissements reçu, 48 batailles à jouer pour les "perdre"...

Merci d'indiquer quand ça fonctionne sous mac car, à ce rythme, je vais faire un record d'inactivitée... .

 

merci

  • Cool 1

Share this post


Link to post
Share on other sites
[LTB]
[LTB]
Beta Tester
263 posts
14,583 battles

Les BB tirant AP peuvent enlever 3/4 des points au DD , vraiment la ca tourne a l'acharnement de la part de WG .

 

image.thumb.png.faa72d701d2f34b8f34a6c40fb2cf141.png

  • Bad 1

Share this post


Link to post
Share on other sites
[MGF53]
Players
11 posts
14,477 battles
On 1/31/2019 at 8:02 PM, Hopelight33 said:

Un des gros soucis de ce bug, c'est qu'à cause de lui, je me suis fait mettre en garde pour AFK, et je risque donc de perdre l'accès à tous types de bataille sauf les bataille en CO-OP, si le bug survient à nouveau.

c'est pareil pour moi afk quitter la bataille sans jouer et j'ai pris 3 batailles de penalytées 

 

Share this post


Link to post
Share on other sites
[A-FBS]
Players
4 posts
963 battles

Bein ce n'est pas prêt de s'arranger !
J'ai pris contact avec le support hier pour avoir des infos.
Leur réponse est superbe.
En gros c'est mes drivers ou alors j'ai du changer ma configuration ou alors c'est la pluie, le beau temps ou la neige mais en aucun cas leur foutue mise à jour. 

Dommage d'être à ce point dans le déni !
Un message du genre "nous avons constaté certain bug sur notre dernière mise à jour, nous travaillons à remédier aux problèmes dans les meilleures délais" aurait été mieux que......mettre à jour vos driver !

Et j'en suis à 13 parties de sanctions......Ça, ça marche par contre !

  • Cool 1

Share this post


Link to post
Share on other sites
[OCG-R]
Players
1,954 posts
9,470 battles

bon pour ma part depuis la mise a jour grosse chute de fps quand une escadrille vole pas loin, je passe de 80 fps à 20 fps.

 

-Impossible de jouer cv avec le souris, même en mode attaque, tout doit se faire au clavier.

 

- dans certaine partie, quand un navire tire, j'ai le son comme si c’était moi qui tirait.Déstabilisant car par moment j'ai l’impression d'avoir tiré sans faire expres alors que c'est le navire à 10km de moi qui a tiré.

 

Share this post


Link to post
Share on other sites
[A-FBS]
Players
4 posts
963 battles

J'ai de nouveau eu des nouvelles de la hotline.
Là c'est clair je désinstalle !

J'explique :
Depuis hier je galère pour essayer de jouer, comme pour la plupart, les bugs sont récurrents et pas dépendants de nos configurations ou driver, la cause provient de la dernière mise à jour.
Depuis hier la hotline me demande de faire ci ou de faire ça, à chaque test qui ce solde par un échec, je prends dans les dents des pénalités du jeu. au point ou il ne m'est plus possible de jouer ou de faire des tests qu'avec des bots.
Du coup je leur explique qu'on ne peux pas demandé aux joueurs de faire des tests si derrière sommes pénalisés, j'explique aussi que remettre en cause ma config ou mes driver ne fera pas avancer le truc et qu'il faut chercher du côté de LA MISE A JOUR et que cela commence à me gonfler !

Après 24h de galère voici la réponse de la hotline !

 

Bonjour Gezee,

Merci d'être revenu vers nous.

Nous sommes là pour aider au maximum les joueurs. Le respect doit être de mise pour tout le monde.

Nous essayons de vous expliquez d'où le problème pourrait provenir. Si vous ne nous aidez pas non plus, nous ne serons pas en mesure de trouver le souci, ni le résoudre. 

Si vous avez d'autres questions, n'hésitez pas à nous recontacter.

Je vous souhaite une très bonne journée et beaucoup de succès sur les flots !

Cordialement,

ET LA, LE TICKET EST FERME et moi je désinstalle !

EDIT

Edited by HipSGuinness
Merci de rester courtois
  • Bad 2

Share this post


Link to post
Share on other sites
[SHEN]
Beta Tester, Privateer
1,212 posts
12,426 battles

Deux bugs à signaler ...

Le premier, un bug visuel :

A priori, un fichier sélectionné en arrière-plan dont le cadre de sélection reste incrusté dans la fenêtre de jeu après un Alt+Tab ... pas franchement gênant mais bon ...

1594346751_Capturedcran2019-02-0223_07_30.thumb.png.80f4d7e1f506489a6fac936515c41ab0.png

 

2e bug arrivé en cours de partie : un freeze complet de l'image (avec possibilité d'avancer l'image frame by frame en bourrinant la touche "Esc", mais j'ai du mal à taper à 60 coups/sec, et c'est pas très pratique ... :Smile_trollface:)

Le jeu continuait à tourner derrière l'image fixe (j'entendais les sons, et les réponses à mes commandes).
J'étais en Langley (si ça peut donner une piste), en phase de pilotage de squad.

 

 

Share this post


Link to post
Share on other sites
[FNFU]
Players
3 posts
2,404 battles

le mappage des touches pour les avions n'est pas le meme que celui défini pour les bateaux.

clavier AZERTY Q et D pour les bateaux A et D pour les avions ?

De temps en temps les avions ne veulent plus tourner à gauche. Touche A inefficace je dois relancer le jeu pour que ça fonctionne à nouveau.

Share this post


Link to post
Share on other sites
[TLM]
Beta Tester
148 posts

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté :

  • Bataille : Durant une partie

3. Type de bug : 

  • Autres : son, des sons fantômes se font entendre, variables selon la carte et je n'ai pas relevé laquelle.
  • Obus : Problème en jeu, concerne les torpilles, la touche 3 affectée ne permet pas d'élargir le champ ou de le rétrécir (reste sur étroit)
  • Fumigène : Comportement erratique.

4. Repetition du bug :

  • A chaque fois
  • Navire : HUANGHE

5. Importance du bug : 

  • #2 - Bug qui impacte les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

  • Vidéo jointe.

20190203_173251_PZSC506-Huang-he_15_NE_north.wowsreplay

Share this post


Link to post
Share on other sites
Players
3,247 posts

Je met ça dans les bugs :

 

En partie avec un cleveland en bottom tier avec 4 hakuryu en game avec les avions + le tir def + l'AA des autres navires les fps tombent de 60 à 20. C'est injouable du coup car ça saccade avec les mouvements de caméra pour repérer les torps.

 

Aussi les avions illimités dans ce cas là c'est juste un poil abusé ... En fin de partie les CV font ce qu'ils veulent. Comme avant quoi.

 

126 abattus pour notre team / 75 pour celles d'en face. Et que reste-t-il à la fin ? les CV ... -_-

 

Spoiler

image.thumb.png.65cd79b5e30e195e3e8bdab2b5e6d8e1.png

 

Share this post


Link to post
Share on other sites
[AEDL]
Beta Tester
49 posts
5,096 battles

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie

3. Type de bug : 

  • Audio : Lorsque qu'un cuirassé allié tire des obus, je l'entend comme si c'était mon propre navire qui tirait.

4. Repetition du bug :

  • A chaque fois qu'il tire
  • Bug  ne se répétant pas forcément à chaque partie / constaté sur plusieurs cartes / il me semble qu'à chaque fois que j'ai eu ce problème, c’était lorsqu'un cuirassé tirait.

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

  • Rien
  • Cool 2

Share this post


Link to post
Share on other sites
Players
91 posts
11,144 battles

Voici une liste de questions pour améliorer vos rapports :  

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : dans le port

  •  
  • Port : interface CLAN

3. Type de bug : 

  •  
  • Autres : le portail warships apparaît à la place des infos de mon clan. Impossible d'avoir la liste des membres et toutes les autres informations.
  •  

4. Repetition du bug :

  • Une fois, je n'ai pas testé sur plusieurs fois
  •  

5. Importance du bug :  

  •  
  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

shot-19.02.03_23.34.08-0052.jpg

Share this post


Link to post
Share on other sites
Beta Tester
4 posts
On ‎1‎/‎31‎/‎2019 at 8:02 PM, Hopelight33 said:

Un des gros soucis de ce bug, c'est qu'à cause de lui, je me suis fait mettre en garde pour AFK, et je risque donc de perdre l'accès à tous types de bataille sauf les bataille en CO-OP, si le bug survient à nouveau.

14 batailles de suspension a jouer uniquement en coop et je peux même pas joué ! a cause de ce bug !

merci la 8.0  ! 

A quand un correctif a ce bug ?

  • Cool 1

Share this post


Link to post
Share on other sites
[SPAM-]
Players
643 posts
13,991 battles
Le 31/01/2019 à 15:14, Judge_Demon_ a dit :

malgré que la compétence commandant y soit le contrôle manuel des armes anti-aérienne ne fonctionne pas 


le contrôle manuel des AA n'existe plus, d'ou ton impossibilité de le faire, la compétence à changée elle aussi

même chose pour  @armen_29

@OAMIOTTE
 et @Grognard_Ramel c'est pas un bug, c'est juste les touches par défaut des clavier en "qwerty", les touches pour contrôler le navire sont les même par défaut, il suffit juste d'aller dans les paramètres et de trouver les contrôles des avions pour les mettre selon vos préférences

Share this post


Link to post
Share on other sites
Alpha Tester, Players, In AlfaTesters
2,834 posts

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté :

  • Frezz dans le port

3. Type de bug : 

  • Autres : écran ce fige très souvent dans le port mais aucunement en bataille

4. Répétition du bug :

  • A chaque fois de changement de navire ou recherche liste d'amis et autre

5. Importance du bug : 

  • #1 - Bug qui n'impacte pas les conditions de jeu 

 

Share this post


Link to post
Share on other sites
Players
3,247 posts

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : dans le port

  • Port : Précisez l'interface en question / Onglet de clan

3. Type de bug : 

  • Autres : Mauvaise description pour les chantiers navals. Il est indiqué que cela donne une réduction sur la maintenance post bataille alors que ce devrais être une réduction sur le coût des navires.

4. Repetition du bug :

En permanance

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 

Spoiler

shot-19_02.04_12_25.59-0919.thumb.jpg.37aa5b89c576d47214f1908999017abf.jpg

 

Share this post


Link to post
Share on other sites
Beta Tester
4 posts
On ‎2‎/‎3‎/‎2019 at 10:34 AM, SPAWN61450 said:

c'est pareil pour moi afk quitter la bataille sans jouer et j'ai pris 3 batailles de penalytées 

 

pareil 14 batailles de suspensions ! driver mis a jour et toujours le même problème avec la 8.0 du bon boulot !!!!!

sortir des versions pas finis.

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
4,061 posts
3,532 battles

Bonjour,

 

Et merci pour vos rapports de bugs, je suis désolé de rappeler cela, mais rappelez-vous que le jeu n'est pas officiellement supporter sur Mac, il faut donc souvent attendre d'avoir une version stable par les gars de MacWrapper. 

 

Au sujet des freeze-crash, si ce n'est pas déjà fait, avez-vous essayé de réinstaller ? Souvent une réinstallation au propre permet de supprimer les vieux fichiers qui ne sont plus utilisés. 

 

Si vous utilisez un processeur AMD avec un chipset graphique HD intégré, il est possible que vous subissiez des crashs avec cette version, nos développeurs travaillent actuellement à une correction définitive, mais voici un fichier pour résoudre temporairement le problème. Il faut remplacer le fichier WorldofWarships.exe avec celui de cette archive : WorldOfWarships.zip

Share this post


Link to post
Share on other sites
[MATAF]
Players
6,466 posts
17,782 battles
On ‎2‎/‎3‎/‎2019 at 11:45 PM, Darkhibaris said:

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie

3. Type de bug : 

  • Audio : Lorsque qu'un cuirassé allié tire des obus, je l'entend comme si c'était mon propre navire qui tirait.

4. Repetition du bug :

  • A chaque fois qu'il tire
  • Bug  ne se répétant pas forcément à chaque partie / constaté sur plusieurs cartes / il me semble qu'à chaque fois que j'ai eu ce problème, c’était lorsqu'un cuirassé tirait.

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de rend carrément pénible le jeu

6. Ajouter une image & une vidéo du bug en question

  • Rien

Je me suis permis, à l'attention d' @Tanatoy, de recopier ton rapport de bug qui rejoint ce que j'avais cité plus haut, donc apparemment c'est bien un bug, je ne suis pas le seul à l'avoir, mais moi je lui accorde une autre importance. Surtout que lorsqu'on joue un DD c'est vraiment pas sympa de se prendre une salve de BB dans les oreilles toutes les 30 secondes … avec le premier cuirassé à plus de dix bornes de soi :Smile_facepalm:

  • Cool 1

Share this post


Link to post
Share on other sites
[RAIN]
Moderator, WoWs Wiki Team, Privateer
5,359 posts
5,927 battles
Il y a 49 minutes, JymmBlack a dit :

Je me suis permis, à l'attention d' @Tanatoy, de recopier ton rapport de bug qui rejoint ce que j'avais cité plus haut, donc apparemment c'est bien un bug, je ne suis pas le seul à l'avoir, mais moi je lui accorde une autre importance. Surtout que lorsqu'on joue un DD c'est vraiment pas sympa de se prendre une salve de BB dans les oreilles toutes les 30 secondes … avec le premier cuirassé à plus de dix bornes de soi :Smile_facepalm:

Je l'ai eu aussi en CV.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×