Jump to content
Sign in to follow this  
You need to play a total of 1 battles to post in this section.
Tanatoy

Rapports d'erreurs 0.8.0

57 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Administrator, Community, WG Team
2,542 posts
2,373 battles

Bonjour à tous,

 

Merci par avance pour les futurs rapports d'erreurs que vous pourriez nous faire concernant la mise à jour 0.8.0

 

Voici une liste de questions pour améliorer vos rapports :  

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie  / Ecran de chargement des batailles
  • Port : Précisez l'interface en question

3. Type de bug : 

  • Graphique 
  • Apparence du navire X 
  • Carte, problème aux coordonnées XX ...
  • Autres : décrire le problème
  • Typo - Précisez ou vous avez vu la typo et la phrase entière, pas seulement la typo en question
  • Obus : Problème en jeu/dans le port, précisez le problème
  • Capitaine : Problème en jeu/dans le port, précisez le problème
  • Compétences : Problème en jeu/dans le port, précisez le problème
  • Technique : Lag / Crash / Freeze

4. Repetition du bug :

  • Une fois / De temps en temps (aléatoire) / A chaque fois
  • Précisez si c'est sur toutes les batailles / cartes/ navires ou certains.

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 
  • #2 - Bug qui impacte les conditions de jeu
  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 
Attention, ne reportez que les bugs que vous avez constaté vous même et pas ceux dont vous avez entendu parler.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
8 posts
2,327 battles

Bonjour ;

heure locale 12:00 

Toujours pas de connexion !

Après  passage Wcheck.

Que se passe t'il ?

Merci :(

Share this post


Link to post
Share on other sites
[FNF-L]
[FNF-L]
Beta Tester
1,301 posts
3,302 battles

alors :

 

en battaille /autre : mapping des touche qui change d'azerty en qzerty quand on est en avions /de temps en temps / 2 temps en temps 

Share this post


Link to post
Share on other sites
Players
429 posts
12,130 battles

j'ai vu une coquille qui traîne encore dans le jeu (et je pense qu'il y en a d'autre comme ça)

 

c'est l'icone "CV" qui reste pour certaines opération, alors qu'il n'y a plus de CV à ce tier

 

Spoiler

image.thumb.png.1de6aa3842ade384d093ae8fc875a11a.png

 

Après, c'est pas le plus important non plus

Share this post


Link to post
Share on other sites
Players
75 posts
6,598 battles

malgré que la compétence commandant y soit le contrôle manuel des armes anti-aérienne ne fonctionne pas 

Share this post


Link to post
Share on other sites
[AVADA]
Players
270 posts
2,072 battles

Bonjour à tous,

 

Il m'est arrivé ce bug :

 

Crash sur l'écran de chargement des bataille (aléatoires)

 

Description du bug :

Vers midi, aujourd'hui, après avoir téléchargé la 0.8.0.0, Je me connecte normalement au jeu. Pas de problèmes au niveau du port, ni au niveau du match macking. J'arrive donc ensuite à l'écran de chargement de la bataille (je jouais un Hosho), et là, la jeu plante, et la partie ne se charge pas. Je force à quitter et je réessaie deux ou trois fois, de lancer le jeu, mais le bug persiste. Je redémare  mon ordinateur, et je refais une tentative, sans résultats. La bataille se termine avec moi AFK. Je retenté alors de me connecter, et je parviens alors sans soucis apparent, à lancer le jeu, et je me retrouve dans mon port. Je relance une partie à bord de mon Fiji et là le bug reprends comme la dernière fois, la bataille ne charge pas. Je force à quitter, je relance et je parviens enfin à me connecteur dans la bataille. Seulement, après quelques secondes, le jeu plante à nouveau, et je suis obligé de quitter et de relancer. J'arrive alors normalement dans la bataille sans soucis, et celle ci se déroule normalement. Il aura fallu une demi heure pour que ça marche. A partir de là tout se passe bien. Je quitte le jeu une heure plus tard. Cependant quand je reviens ce soir, je relance le jeu, et là le même bug survient et m'empêche de me connecter à la bataille, même malgré mes multiples essais. Voyant que le même bug survient à nouveau, je décide alors d'écrire ce post.

 

Récurrence du bug :  A chaque bataille, mais tends à se calmer après quelques batailles AFK.

 

Importance du Bug :

#3 - impossibilité totale de jouer une bataille

 

NB :

Je joue sur un Mac, mais je n'avais jamais vu ce bug auparavant.

 

Bonne soirée à tous

Share this post


Link to post
Share on other sites
[AVADA]
Players
270 posts
2,072 battles
Il y a 3 minutes, Hopelight33 a dit :

Bonjour à tous,

 

Il m'est arrivé ce bug :

 

Crash sur l'écran de chargement des bataille (aléatoires)

 

Description du bug :

Vers midi, aujourd'hui, après avoir téléchargé la 0.8.0.0, Je me connecte normalement au jeu. Pas de problèmes au niveau du port, ni au niveau du match macking. J'arrive donc ensuite à l'écran de chargement de la bataille (je jouais un Hosho), et là, la jeu plante, et la partie ne se charge pas. Je force à quitter et je réessaie deux ou trois fois, de lancer le jeu, mais le bug persiste. Je redémare  mon ordinateur, et je refais une tentative, sans résultats. La bataille se termine avec moi AFK. Je retenté alors de me connecter, et je parviens alors sans soucis apparent, à lancer le jeu, et je me retrouve dans mon port. Je relance une partie à bord de mon Fiji et là le bug reprends comme la dernière fois, la bataille ne charge pas. Je force à quitter, je relance et je parviens enfin à me connecteur dans la bataille. Seulement, après quelques secondes, le jeu plante à nouveau, et je suis obligé de quitter et de relancer. J'arrive alors normalement dans la bataille sans soucis, et celle ci se déroule normalement. Il aura fallu une demi heure pour que ça marche. A partir de là tout se passe bien. Je quitte le jeu une heure plus tard. Cependant quand je reviens ce soir, je relance le jeu, et là le même bug survient et m'empêche de me connecter à la bataille, même malgré mes multiples essais. Voyant que le même bug survient à nouveau, je décide alors d'écrire ce post.

 

Récurrence du bug :  A chaque bataille, mais tends à se calmer après quelques batailles AFK.

 

Importance du Bug :

#3 - impossibilité totale de jouer une bataille

 

NB :

Je joue sur un Mac, mais je n'avais jamais vu ce bug auparavant.

 

Bonne soirée à tous

Un des gros soucis de ce bug, c'est qu'à cause de lui, je me suis fait mettre en garde pour AFK, et je risque donc de perdre l'accès à tous types de bataille sauf les bataille en CO-OP, si le bug survient à nouveau.

Share this post


Link to post
Share on other sites
[CHATS]
Players
2,473 posts
9,085 battles

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille 

  • Bataille :  Ecran de chargement des batailles

3. Type de bug : 

  • Technique : Lag / Crash / Freeze -> ALT + F4 pour sortir et retour en jeu spot par les avions (of course) ....

4. Repetition du bug :

  • Une fois pour le moment
  • en Giulio Cesare / Je ne me souviens plus du nom de la carte et je n'arrive pas à accéder au wiki (Fr ou En) pour vérifier le nom.

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer (ALT+F4)

6. Ajouter une image & une vidéo du bug en question

 
pas fait de screen.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
3 posts
7,217 battles

ISur iMac 27 "5K 10.14.2 Mojave Retina, le jeu est totalement instable. Avec la mise à jour d'aujourd'hui, la situation a empiré maintenant. Le jeu est une réalité.
C'est pratiquement inutilisable.

Share this post


Link to post
Share on other sites
Players
3 posts
7,217 battles

Aujourd’hui, j’ai perdu tous les crédits dans des batailles avec la connexion perdue au cours de la partie. Et je suis aussi puni pour abandon. Dommage + moquerie. Une logique stupide.

  • Cool 1

Share this post


Link to post
Share on other sites
[CHATS]
Players
2,473 posts
9,085 battles

J'ai eu une seconde fois le bug avant d'entrée en bataille. Les deux fois c'est sur la première partie lancée.

 

Spoiler

shot-19_01.31_21_35.55-0979.thumb.jpg.5b8359e8cde6eed892b5c19005d5c589.jpg

 

Ca reste bloqué sur cet écran. Seul sortie possible ALT+F4.

 

Aussi rencontré en fin de partie avant l'écran du résultat perso on ne voit que le ciel sur l'écran. Par contre au moins pour le moment le bug de la 0.7.12 qui faisait qu'on avait jamais l'écran de score semble réglé.

 

Après je ne sais pas si je dois mettre ça en 'bug' mais en Salem avec deux CV dans la partie + un focus à la fin : zéro avions abattus même avec le tir def.

 

Edit : j'ai été déco aussi sur la game en Salem. Déco direct sans problème de ping et un bon 45 s avant de pouvoir retourné en jeu (retour sur l'écran de login). Le reste d'internet fonctionnait pas un problème de box en tout cas.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
11 posts
14,263 battles

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté :

Manœuvre des avions à gauche à droite avec A et D au lieu de A et E ( paramètres vérifiés )

Impossible de lancer un boost moteur pour les avions (touche ou click souris inopérants )

3. Type de bug :  En bataille ou dans le port

en bataille

4. Repetition du bug :

  permanent

5. Importance du bug :  

chiant ( mais pas autant que le nouveau gameplay je vous rassure )

Share this post


Link to post
Share on other sites
[SHEN]
Weekend Tester
50 posts
5,823 battles

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie

3. Type de bug : 

  • Audio : Moi en Irian, mon coéquipier en Massachusetts B : il n'a plus le son de tir lorsqu'il utilise ses tourelles principales par contre j'entends le son comme si c'était mon navire qui venait de tirer.

4. Repetition du bug :

  • A chaque fois
  • Bug constaté sur plusieurs cartes mais qu'avec ces 2 navires

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 
Pas de vidéo :(

  • Cool 1

Share this post


Link to post
Share on other sites
[FNF-L]
[FNF-L]
Beta Tester
1,301 posts
3,302 battles

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille ou dans le port

port

3. Type de bug : 

pas de reductions sur les CV

4. Repetition du bug

oui

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 

 

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie

3. Type de bug : 

  • Audio : Moi en Irian, mon coéquipier en Massachusetts B : il n'a plus le son de tir lorsqu'il utilise ses tourelles principales par contre j'entends le son comme si c'était mon navire qui venait de tirer.

4. Repetition du bug :

  • A chaque fois
  • Bug constaté sur plusieurs cartes mais qu'avec ces 2 navires

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 

image.thumb.png.9cd2d196d9cee3c27cf019e4c8a9d9f9.png

Share this post


Link to post
Share on other sites
[OCG]
Players
27 posts
7,450 battles

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille ou dans le port

  • Bataille : Ecran de chargement des batailles.
  • Au retour au port , à l'interface de connexion et à l'écran de chargement de la partie.

3. Type de bug : 

  • Graphique : je crash et l'écran se fige.

4. Repetition du bug :

  •  A chaque fois depuis que j'ai installé la maj
  • Et à tout type de partie 

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 

 

  • Cool 1

Share this post


Link to post
Share on other sites
[SPAM-]
Players
215 posts
10,816 battles

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté :   en bataille

3. Type de bug : 

  • Technique : Crash  en Midway

4. Repetition du bug :

  • A chaque fois (3 x sur la même partie  en Midway , rien sur les autre CV )

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 

6. Ajouter une image & une vidéo du bug en question

Petite précision  , avant le crash les avion font des 360°

 

Nardof

  • Cool 1

Share this post


Link to post
Share on other sites
[SPAM-]
Players
215 posts
10,816 battles

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille ou dans le port

  • Bataille

3. Type de bug : 

  • Technique : Lag  / Freeze  en CV perte total de FPS (4-5 FPS )  obligé de rappelé mes avions au CV pour en refaire décollé d’autre pour retrouver des FPS

4. Repetition du bug :

  • De temps en temps (aléatoire)  

5. Importance du bug :  

  • #2 - Bug qui impacte les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

  Petite précision, j’ai une bonne config qui date mais elle devrais être largement suffisante

  • I7 4790K  16G DDR4 GTX 980

Share this post


Link to post
Share on other sites
[ZEMA]
Players
668 posts
8,793 battles
Le 30/01/2019 à 17:40, Tanatoy a dit :

Bonjour à tous,

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille ou dans le port

  • Port : Arbre techno -> Elements

3. Type de bug : 

  • Pas le bon navire

 

Le 30/01/2019 à 17:40, Tanatoy a dit :

4. Repetition du bug :

  •  A chaque fois (initiale, et un autre chargement pour vérifier)

5. Importance du bug :  

  • #1 - Bug qui n'impacte pas les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

 

shot-19_02.01_09_34.32-0281.thumb.jpg.560e3f8c52d498e5e3548f032eca02b0.jpg

 

 

PS :  En mode dark, pas possible de répondre au sujet.

 

 

 

Share this post


Link to post
Share on other sites
Alpha Tester
538 posts
3,704 battles

Bug :

En bataille avec le King George V.

 

Type de bug:

Les trois tourelles bloquées à droite.

 

Répétition:

Non.

 

Importance du bug:

Impossible de jouer.

 

Vidéos via replays:

Bizarrement,aucun bug sur le replays.

 

 

 

 

 

Share this post


Link to post
Share on other sites
[CHATS]
Players
2,473 posts
9,085 battles
8 hours ago, nardof said:

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille ou dans le port

  • Bataille

3. Type de bug : 

  • Technique : Lag  / Freeze  en CV perte total de FPS (4-5 FPS )  obligé de rappelé mes avions au CV pour en refaire décollé d’autre pour retrouver des FPS

4. Repetition du bug :

  • De temps en temps (aléatoire)  

5. Importance du bug :  

  • #2 - Bug qui impacte les conditions de jeu

6. Ajouter une image & une vidéo du bug en question

  Petite précision, j’ai une bonne config qui date mais elle devrais être largement suffisante

  • I7 4790K  16G DDR4 GTX 980

Ça me rassure car je me disais aussi que la 0.8.0 consommait plus de ressources. J'ai aussi des mciro freeze et des drops de FPS. Pas vu sur le PT pourtant mais il est vrai qu'il y avait masse bots. Faudrait que j'essai en cop-op mais c'est trop pénible. Je testerais de nouveau en opération. Si j'ai encore des drops je reposterais.

Share this post


Link to post
Share on other sites
Players
5 posts
1,432 battles

Bonjour,

voici mon bug :

 

Crash sur l'écran de chargement des batailles ou dès la 1ère seconde de la bataille (aléatoires)

 

Description du bug :

Aujourd'hui, après avoir téléchargé la 0.8.0.0, je me connecte normalement au jeu. Pas de problèmes au niveau du port, ni au niveau du match macking.

Idem à l'écran de chargement de la bataille, et là, la jeu plante, et la partie ne se charge pas ou plante dès la 1ère seconde du jeux.

Je force à quitter et je réessaie plusieurs fois de lancer le jeu, mais le bug persiste même en redémarrant  mon mac, et je refais plusieurs tentatives, sans résultats.

La bataille se termine avec moi AFK. Du coup, j'ai pris une tripotée d'avertissement AFK alors que j'en avais jamais pris en quelques années de jeux....

 

Je n'ai réussi à jouer qu'une bataille. Je quitte le jeu. Je reviens ce soir, je relance, et là le même bug. Impossible de me connecter à la bataille.

 

Récurrence du bug :  A chaque bataille

 

Importance du Bug :

#3 - impossibilité totale de jouer une bataille

 

Je suis sur Mac, mais je n'avais jamais eu ce bug auparavant après les différentes mises à jours.

 

Bonne soirée.

  • Cool 1

Share this post


Link to post
Share on other sites
[ADML]
Players
2 posts
1,024 battles

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté :  dans le port

  • Port : Je n'arrive même plus à rejoindre le port. Le jeu plante et me donne 2 solutions : quitter le processus ou attendre que le jeu réponde.

3. Type de bug : 

  • Technique : Crash 

4. Repetition du bug :

  • Depuis ce soir A chaque fois

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 

 

Avec l'ancienne version aucun soucis pour jouer. Depuis, il m'est impossible d'accéder dans le port malgré la vérification des fichiers avec WGC. Dommage, j'ai eu une pénalité pour AFK... 

  • Cool 1

Share this post


Link to post
Share on other sites
Players
5 posts
1,432 battles

ce matin, une petite mise à jour se réalise.

Chouette je vais pouvoir jouer et je rêve de voir mes "signalements" effacés.:Smile_smile:

Que nenni :

- sur port je suis toujours en "orange"

- je plante comme hier au lancement de la bataille, à 4 secondes de la fin du chargement ou à la première seconde de la partie...

 

J'en connais un qui va encore se prendre des signalements AFK :Smile-angry:

 

bref toujours heureux de cette màj... ;-)

 

1. Bug constaté sur le support suivant : mise à jour 0.8.0

2. Bug constaté : En bataille ou dans le port

  • Bataille : Durant une partie  / Ecran de chargement des batailles : les 2

3. Type de bug : 

  • Technique : Lag / Crash / Freeze

4. Repetition du bug :

  • A chaque fois
  • Précisez si c'est sur toutes les batailles / cartes/ navires ou certains. tous les navires que j'ai pu essayer jap et usa

5. Importance du bug :  

  • #3 - Impossibilité totale de jouer 

 

Toujours sur MAC....

 

  • Cool 1

Share this post


Link to post
Share on other sites
[BZHM]
Players
2 posts

Bug : Plus de sélection AA possible sur les avions ennemis pour les cuirassiers et croiseurs que ce soit pour la dca ou les chasseurs embarqués  ...

Share this post


Link to post
Share on other sites
[MATAF]
[MATAF]
Players
4,861 posts
13,604 battles

Je ne sais pas si c'est un bug ou si c'est voulu (si c'est le cas c'est très …. râlant) : un BB à 6 bornes qui tire m'arrache autant les oreilles que s'il était collé à mon navire. :etc_swear:

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×