Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Nexusmic

Aslains Mod Pack - Rote Türme bei der Tirpitz.

4 comments in this topic

Recommended Posts

[DWR]
Players
153 posts
2,496 battles

Hallo, hab da so ein Problem aber weiß nicht woher das kommt.

Ihr kennt ja sicherlich die Türme von der Bismarck mit dem andren Skin wo die dann gelb sind.

Das selbe hab ich bei meiner Tirpitz seid geraumer Zeit wenn ich das Mod Pack nutze ABER ich habe keine Skins oder sowas in der Art Aktiviert o.O

Möchte einfach wieder die normalen Tirpitz türme haben.

Share this post


Link to post
Share on other sites
[IS-FT]
Players
98 posts
9,451 battles
On 1/27/2019 at 2:39 AM, Nexusmic said:

Hallo, hab da so ein Problem aber weiß nicht woher das kommt.

Ihr kennt ja sicherlich die Türme von der Bismarck mit dem andren Skin wo die dann gelb sind.

Das selbe hab ich bei meiner Tirpitz seid geraumer Zeit wenn ich das Mod Pack nutze ABER ich habe keine Skins oder sowas in der Art Aktiviert o.O

Möchte einfach wieder die normalen Tirpitz türme haben.

dürfte relativ einfach zu beheben sein, guck mal auf der rechten seite unten über dem "schiffskarussel" ist so ein kleines einstellungs symbol, da kann man einstellen welche tarnungen man sehen möchte.

wenn das nicht hilft kann es nur an der mod liegen, dazu einfach mal mod deinstallieren und schauen obs dann weg ist.

wenn ja, musst du versehentlich ein häkchen irgendwo im mod gesetzt haben (wovon ich zu 99.91% [also knapp unterm schwangerschaftstest] ausgehe]).

geht ja schnell mod deinstallieren und wieder installieren :)

 

*edit

  • Boring 1

Share this post


Link to post
Share on other sites
[DWR]
Players
153 posts
2,496 battles
4 hours ago, WKE_1b said:

dürfte relativ einfach zu beheben sein, guck mal auf der rechten seite unten über dem "schiffskarussel" ist so ein kleines einstellungs symbol, da kann man einstellen welche tarnungen man sehen möchte.

wenn das nicht hilft kann es nur an der mod liegen, dazu einfach mal mod deinstallieren und schauen obs dann weg ist.

wenn ja, musst du versehentlich ein häkchen irgendwo im mod gesetzt haben (wovon ich zu 99.91% [also knapp unterm schwangerschaftstest] ausgehe]).

geht ja schnell mod deinstallieren und wieder installieren :)

Ja das weiß ich das man dort die Tarnungen usw. an und ausschalten kann.

Und die Mod hab ich auch nochmal deinstalliert und geschaut ob ich den irgendwo falsch ein häkchen gesetzt habe aber dem ist nicht so vor allem nicht bei dem Punkt Skins usw. das ist ja grad das merkwürdige.

Kenne jemand der nutzt es auch aber bei dem ist das nicht so.

Wenn das Mod Packet wieder weg ist, sind die Türme normal bei mir. o.O

Und die Häkchen die ich schon gesetzt habe die bewirken alles was anderes aber nicht sowas eig. o.O

Share this post


Link to post
Share on other sites
[IS-FT]
Players
98 posts
9,451 battles
4 hours ago, Nexusmic said:

Ja das weiß ich das man dort die Tarnungen usw. an und ausschalten kann.

Und die Mod hab ich auch nochmal deinstalliert und geschaut ob ich den irgendwo falsch ein häkchen gesetzt habe aber dem ist nicht so vor allem nicht bei dem Punkt Skins usw. das ist ja grad das merkwürdige.

Kenne jemand der nutzt es auch aber bei dem ist das nicht so.

Wenn das Mod Packet wieder weg ist, sind die Türme normal bei mir. o.O

Und die Häkchen die ich schon gesetzt habe die bewirken alles was anderes aber nicht sowas eig. o.O

hab den mod auch und bei mir ist auch alles normal,

zumindest haben wir ja den fehler gefunden, muss irgendwo am mod liegen, ich weiß sind viele häkchen die man da insgesamt setzen kann, wenn dir die turmfarbe wichtig ist nimm dir mal 10min :-)

ich kann mir vorstellen woran es liegt aber schwierig das zu erklären, oft ist es so das wenn du irgendwo ein häkchen setzt dann automatisch noch mehrere andere gesetzt werden.

  • Boring 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×