Jump to content
Valaskjalv

Secondary guns control

11 comments in this topic

Recommended Posts

[AL_ST]
Players
2 posts
4,245 battles

I need some help in controlling my secondary guns manually. Currently running the Bismarck, my commander have enabled the Manual Fire Control for Secondary Armament. However, when I attack ships within the range of my secondary's they do not fire, even though I press CTRL left-click when aiming the ship. I have not disabled my secondary's by pressing P. What am I doing wrong?

  • Cool 1

Share this post


Link to post
Share on other sites
Players
538 posts
6,523 battles

Without a replay, it is hard to say. However, like your main guns, secondary turrets have limited arcs of fire. So for example if you go bow-on, very few, if any, of the secondaries can fire. Show broadside and the number increases.

 

Other than that, I'm not entirely sure what could be wrong. Maybe they disappeared behind an island? Or were at the extremity of your secondary range?

Share this post


Link to post
Share on other sites
[AL_ST]
Players
2 posts
4,245 battles

Thank you for quick responding!
I had clear view to the enemy, full broadside and he was clear within range of my secondary's. Just to make sure: I center the enemy in my binocular, press CTRL (the binocular view locks) and then left-click, right? Do I get any confirmation I have selected the enemy for my secondary's?

Share this post


Link to post
Share on other sites
[CATS]
Players
31,037 posts
15,715 battles
13 minutes ago, xante99 said:

Thank you for quick responding!
I had clear view to the enemy, full broadside and he was clear within range of my secondary's. Just to make sure: I center the enemy in my binocular, press CTRL (the binocular view locks) and then left-click, right? Do I get any confirmation I have selected the enemy for my secondary's?

An icon should appear above the target.

Share this post


Link to post
Share on other sites
[T-N-T]
Weekend Tester, Players, In AlfaTesters
6,066 posts
14,097 battles
2 hours ago, xante99 said:

I need some help in controlling my secondary guns manually. Currently running the Bismarck, my commander have enabled the Manual Fire Control for Secondary Armament. However, when I attack ships within the range of my secondary's they do not fire, even though I press CTRL left-click when aiming the ship. I have not disabled my secondary's by pressing P. What am I doing wrong?

 

You need keep pressed ctrl and left click on the target. Then there should be "A" icon over the enemy ships and secondaries start shooting

more details in this video

 

 

 

 

Share this post


Link to post
Share on other sites
[SM0KE]
Players
6,941 posts
15,452 battles

What others said, plus: you need to click on the 'right' bits of your target; your pointer will change when you're pointing at a part of the target that will register the click. Basically, it's the body of the ship, and not (say) the icon etc. above it.

  • Cool 1

Share this post


Link to post
Share on other sites
Players
3,172 posts
22,830 battles
Am 22.1.2019 um 10:33, xante99 sagte:

when I attack ships within the range of my secondary's they do not fire, even though I press CTRL left-click when aiming the ship.

Flambass remarked in a recent video how the German BB secondaries have worse firing arcs than USS Massachusetts, so you need to give a lot more broadside for the German secondaries to open up.

 

Another possibility is you simply remembering the wrong secondaries range, which can easily happen, just by running out of secondary signals, forgetting to use them, or forgetting you respecced the upgrades and/or captain.

 

The third one would be user error, clicking the wrong part of the target, but the fourth one is a bug which I had for the longest time, contacted customer support about, multiple times, and Wargaming couldn't fix it until it some day went away of its own accord. Back then, simply nothing happened when I clicked those targets and thus the secondaries just did not get focused on it. But you should recognize that by the respective icon not appearing over the over-the-target marker.

Share this post


Link to post
Share on other sites
Players
11 posts
7,316 battles

If you are having dificulties trying to use the Manual Fire Secondary Guns 4pt. Skill for your Commander, try this.

 

1. Go to Binocular View while looking at the enemy ship

2. HOLD Left Control  (L _ CTRL) 

3. This will allow you to scroll your mouse cursor around. Move the mouse cursor over the ship you want to taget with your secondary guns. 

4. Left click mouse button (LMB) while still holding L-CTRL down and with your mouse cursor over the ships hull. This will target that ship and put an "A" over the ship.

 

I did not realise that you had to have your mouse cursor over the target to activate it. I thought just left mouse click would target.

 

MAKE SURE your mouse cursor is over the target, otherwise it doesn't work 

 

Happy Hunting :)

Share this post


Link to post
Share on other sites
[SHAFT]
[SHAFT]
Players
1,290 posts
26,258 battles
8 hours ago, Aleksandra_Samusenko_1st said:

If you are having dificulties trying to use the Manual Fire Secondary Guns 4pt. Skill for your Commander, try this.

 

1. Go to Binocular View while looking at the enemy ship

2. HOLD Left Control  (L _ CTRL) 

3. This will allow you to scroll your mouse cursor around. Move the mouse cursor over the ship you want to taget with your secondary guns. 

4. Left click mouse button (LMB) while still holding L-CTRL down and with your mouse cursor over the ships hull. This will target that ship and put an "A" over the ship.

 

I did not realise that you had to have your mouse cursor over the target to activate it. I thought just left mouse click would target.

 

MAKE SURE your mouse cursor is over the target, otherwise it doesn't work 

 

Happy Hunting :)

:) It's been over a year and a half since the last post on this topic. :)

Share this post


Link to post
Share on other sites
[INTRO]
[INTRO]
Players
1,452 posts
19,889 battles
26 minutes ago, Verblonde said:

<insert suitably hilarious necromantic meme>

imageproxy.jpg.eec956b677567ac05677d207ef141d79.jpg

  • Funny 1

Share this post


Link to post
Share on other sites

×