Jump to content
  • 0
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
woolf864

Ekran ładowania i brak możliwości uczestnictwa w bitwie

2 comments in this topic

Question

[ARES2]
Players
2 posts
9,616 battles

w załączniku nagranie z tego co się działo...

 

1. Opis problemu ze wszystkimi możliwymi szczegółami.

najpierw rozłączyło mnie z serwerem, a następnie po zalogowaniu działo się coś takiego jak na filmie...

dwukrotny restart nie pomógł i ekran gry zobaczyłem dopiero po zatopieniu mojego okrętu...

 

czy ktoś ma pomysł co mogło być przyczyną błędu?


2. Sekwencja ruchów, które doprowadziły do tego błędu.
a) disconnect w czasie bitwy

b) ponowne logowanie

c) długo utrzymujący się ekran ładowania (2 minuty)

d) restart gry

e) brak poprawy

f) restart gry

g) brak poparwy

h) zatopienie okrętu

i) wyświetlenie interfejsu (zgodny ze stanem faktycznym)
3. Rezultat - co w efekcie sie stało.

brak możliwości uczestnictwa w bitwie
4. Spodziewany rezultat - czyli co normalnie powinno się stać.

załadować ponownie bitwę
5. Szczegóły techniczne - Błąd wystąpił o tej i o tej godzinie. Link do powtórki lub filmiku z wyróżnioną minutą tego co się stało. Python.log i raport DxDiag.

błąd wystąpił około piątej rano

 

 

 

 

pozdrawiam

woolf864

World of Warships 21.01.2019 04_51_26.mp4.7z

python.7z

DxDiag.txt

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
[ARES2]
Players
2 posts
9,616 battles

Właśnie zagrałem na Yamato, identyczna sytuacja... jedyna różnica że nawet po utracie okrętu nadal widziałem ładowanie bitwy...

Nie mogłem wrócić do bitwy po tym jak mnie wywaliło... a to się czasem zdarza...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×