Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
bananaslik

credits disapear

8 comments in this topic

Recommended Posts

[PL4F]
Players
4 posts
7,501 battles

Hi,i had just over 30 million credits and i sold of some inventory(as i have done before)when i returned to my port,not only did i not get the credits for the inventory i sold but my 30 mill had gone down to 24 million,i had sold abt 2-3 million in inventory so i should have been looking at a total of abt 33mill.i cannot understand it i worked so hard yesterday to get my credits up a little only now to find some gone.

Share this post


Link to post
Share on other sites
[CATS]
Players
24,928 posts
13,719 battles

They did not disappear, they were spent.

 

Probably for ship upkeep and premium consumables and maybe some upgrades.

You should retrace your step and find out what actions you are missing.

Share this post


Link to post
Share on other sites
[PL4F]
Players
4 posts
7,501 battles

Thanks for the prompt reply ColonelPete,i have sold off from my inventory before,its not as though i'm new to this but my credits were there in my port,i went into my inventory,sold some stock modules,went back to port and some of the credits had gone,i cannot understand why,that is what the inventory is for i believe so u can sell off anything u no longer require.but once again thanks for the reply.kind regards banana.

Share this post


Link to post
Share on other sites
[NWP]
[NWP]
Players
1,277 posts
24,699 battles
1 hour ago, ColonelPete said:

They did not disappear, they were spent.

 

Probably for ship upkeep and premium consumables and maybe some upgrades.

You should retrace your step and find out what actions you are missing.

Must be some badass ships with upkeep and prem consumables costing millions :cap_haloween:

Share this post


Link to post
Share on other sites
[NWP]
[NWP]
Players
1,277 posts
24,699 battles
1 hour ago, bananaslik said:

Hi,i had just over 30 million credits and i sold of some inventory(as i have done before)when i returned to my port,not only did i not get the credits for the inventory i sold but my 30 mill had gone down to 24 million,i had sold abt 2-3 million in inventory so i should have been looking at a total of abt 33mill.i cannot understand it i worked so hard yesterday to get my credits up a little only now to find some gone.

If u havent closed game, go thru notifications right bottom of screen.

Share this post


Link to post
Share on other sites
[PL4F]
Players
4 posts
7,501 battles

Thank you for the reply Profilus,ive checked through them,i have a couple of auto supplies but have had these for quite some time .i hadn't had a battle this morning when these credits went missing,but i will just have to go and win them back again,thank you.

Share this post


Link to post
Share on other sites
[ADRIA]
[ADRIA]
Players
5,061 posts
8,562 battles

You had X0 mil credits, you sold stuff worth +/- 3 mil, you ended up on 24mil

 

Sounds like that X was 2 to begin with, not a 3. You misread the number

  • Cool 1

Share this post


Link to post
Share on other sites
Players
2,310 posts
On 1/19/2019 at 12:33 PM, bananaslik said:

Hi,i had just over 30 million credits and i sold of some inventory(as i have done before)when i returned to my port,not only did i not get the credits for the inventory i sold but my 30 mill had gone down to 24 million,i had sold abt 2-3 million in inventory so i should have been looking at a total of abt 33mill.i cannot understand it i worked so hard yesterday to get my credits up a little only now to find some gone.

 

In case of doubt you can always open the ticket, but I'd blame lack of coffee as the main culprit...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×