Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Aetius85

Is there a way to mute the azur lane commanders?

12 comments in this topic

Recommended Posts

[ITA]
Players
317 posts
6,573 battles

I won a captain for the azur lane stuff, but is very annoying with this anime voice..is there a way to disable it? Thanks

  • Funny 1

Share this post


Link to post
Share on other sites
[ITA]
Players
317 posts
6,573 battles
4 hours ago, ColonelPete said:

Settings.

 

Maybe I was not very clear, I would not like to disable the voice of the captain, but only do not use the "manga" one but my standard italian voice. I didn't find in settings how to do it --> there are some modifiers but if I click "national" it speaks russian..

Share this post


Link to post
Share on other sites
[SCRUB]
Players
2,897 posts
10,771 battles

You can install a mod of Aslains modback. I use that to (along with ingame settings and No Mange for the camos) to de-anime my game.

Share this post


Link to post
Share on other sites
[ITA]
Players
317 posts
6,573 battles

Hoped to do it without installing mods or maybe renaming some files in order to "hide" them.. @ColonelPete I think you haven't understood my request, these commanders have a voice modifier which works on top the default one

Share this post


Link to post
Share on other sites
Players
4 posts
2,734 battles
Am 14.1.2019 um 00:04, ColonelPete sagte:

I can turn off my anime voices.

That is very helpful indeed. :cap_wander:

So which settings do you use?

I tried all the available ones and the cow still only babbles annoying nonsense.

Share this post


Link to post
Share on other sites
[-RM-]
Beta Tester
1,766 posts
6,898 battles

25b45e530f.jpg

 

Here you should be able to turn it off. Since I don't play ARP ships I don't know what combo you need for it to work, but standard settings and voiceover language of your choice should get rid of it.

Share this post


Link to post
Share on other sites
[ITA]
Players
317 posts
6,573 battles
On 2/7/2019 at 12:21 PM, meckif_iron said:

OK found it. Setting the Battle voice mod to National did the trick.

Ok, tried it but as the ship is a russian dd, the voice switched to russian, so it didn't resolve :(

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×