Jump to content
  • 1
Sign in to follow this  
astacus_2016

retard d'affichage de l'ecran de bilan des batailles

6 comments in this topic

Question

[SPAM-]
Players
620 posts
4,722 battles

bonjour

je rencontre depuis quelques semaines un problème systématique et récurrent. l'ecran de bilan des batailles ne s'affiche plus immédiatement à la fin d'une partie, ca mouline sur un écran vide puis on repasse au port

le résultat de la bataille apparaît bien dans l'écran en bas à droite du port mais plusieurs minutes après.

je ne suis a priori pas le seul de mon clan à rencontrer le problème, y a t'il une explication ou un moyen de remédier à cela ?

 

désolé pour le double post en cas de doublon...

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 1
Players, Moderator
869 posts
9,449 battles

J'ai le même souci avec le jeu sans mod.

 

Parfois c'est long et parfois je doit attendre le pop du rapport au port (l'écran de fin m’envoie direct au port).

 

C'est étrange pour ma part car c'est occasionnel et ça n'arrivait pas avant.

Share this post


Link to post
Share on other sites
  • 0
[RAIN]
[RAIN]
Alpha Tester, WoWs Wiki Team
3,972 posts
5,039 battles

Bonjour,

 

Est-ce que tu as des mods d'installé ?

Essaie en lançant le jeu en mode sans échec ( depuis la launcher ).

Share this post


Link to post
Share on other sites
  • 0
[SPAM-]
Players
620 posts
4,722 battles

merci pour vos réponses tout d'abord

moi non plus je n'ai pas de mod installé

comme @HipSGuinness dans mon souvenir effectivement c"était occasionnel au début puis sytématique maintenant, ca se présente en tout cas exactement comme tu le décris

Share this post


Link to post
Share on other sites
  • 0
[CHATS]
Players
2,475 posts
9,115 battles

j'avais fait remonter déjà en 'bug'. C'est vrai que c'est pénible mais bon. Parfois le navire en fin de bataille est dispo après le retour direct au port mais rien n'est dispo avant 1 - 2 mn dans les notifications pour voir le résultat. A mon avis ça vient des serveurs.

Share this post


Link to post
Share on other sites
  • 0
[SPAM-]
Players
620 posts
4,722 battles
1 hour ago, Finitan said:

j'avais fait remonter déjà en 'bug'. C'est vrai que c'est pénible mais bon. Parfois le navire en fin de bataille est dispo après le retour direct au port mais rien n'est dispo avant 1 - 2 mn dans les notifications pour voir le résultat. A mon avis ça vient des serveurs.

ok merci

non tu as raison, ca n'est en rien dramatique mais au moins je sais que ca ne vient pas d'une manip non faite ou d'un problème chez moi ou d'une certaine configuration....

nous verrons bien à l'avenir si ca se remet en route....

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×