Jump to content
  • 0
Sign in to follow this  
XDiablo666

Falsche Werte in Preferences.xml (gpuMemory)

14 comments in this topic

Question

[SOCA]
[SOCA]
Players
19 posts
11,269 battles

Hallo Leute,

 

ich habe seit 1 Woche eine neue GraKa (GTX1060 6GB).

Nun ist mir aufgefallen, dass nur die Hälfte des GPU-Ram (3072MB) in der Preferences.xml steht.

Habe sie bereits gelöscht und vom Spiel neu anlegen lassen, aber das Problem bleibt.

 

<gpuMemory>    3072    </gpuMemory>
            <gpuScore>    96    </gpuScore>

 

Warum stehten da nicht die vollen 6144MB VRAM drin? Der GPUScore ist auch nur 4 Punkte höher als mit meiner alten Karte vorher (GTX960 2GB).

Ich denke damit hängen auch meine Framedrops zusammen!

 

Hatte jemand auch schon dieses Problem und eine Lösung gefunden?

 

Vielen Dank für eure Hilfe schon mal vorab! :-)

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0
[SOCA]
[SOCA]
Players
19 posts
11,269 battles

Warum ist der normal?

Bei meiner letzten GraKa standen die vollen 2GB drin und nun nur noch die Hälfte!?

 

Verstehe ich nicht ohne Erklärung!

Share this post


Link to post
Share on other sites
  • 0
Modder
4,627 posts
10,217 battles
Vor 10 Minuten, XDiablo666 sagte:

Warum ist der normal?

Bei meiner letzten GraKa standen die vollen 2GB drin und nun nur noch die Hälfte!?

 

Verstehe ich nicht ohne Erklärung!

Weil es so ist!

Dieser Wert ist nur eine einfache Leistungsbewertung deiner Hardware zur Voreinstellung deiner Grafikeinstellung im Game.

Und bei gpuMemory ist 3072 der Max Wert.

Bei gpuScore ist der Max Wert bei 100.

 

Da kannst reinschreiben was du willst, es ändert sich nichts, da es nur für die Anfangseinstellung dient.

 

Deine FPS drops kommen nicht von diesen Werten.

Share this post


Link to post
Share on other sites
  • 0
[SOCA]
[SOCA]
Players
19 posts
11,269 battles

Na dann hoffe ich mal, dass mit der neuen Engine sich hier noch was tut in 2019! :-)

 

Erstmal Danke.

Share this post


Link to post
Share on other sites
  • 0
Modder
4,627 posts
10,217 battles
Vor 1 Minute, XDiablo666 sagte:

Na dann hoffe ich mal, dass mit der neuen Engine sich hier noch was tut in 2019! :-)

 

Erstmal Danke.

Benutzt du Overwolf?

 

Ich habe keine FPS Drops und hab eine Schlechtere Karte als du.

Kommt auch auf die Auflösung an mit der man Spielt.

So einfach kann man hier keine Lösung finden mit den paar angaben des Systems.

Kann auch der Treiber sein der, hat hier auch schon jemand hier geschrieben das er zum verletzen zurück gewechselt ist und das Problem war weg.

Am Client denke ich liegt es nicht, da ich und andere ja auch Flüssig Spielen können.

Share this post


Link to post
Share on other sites
  • 0
Players
1,026 posts
146 battles

Naja, man muss dazu sagen, dass die Engine mit jedem Update schlimmer wird.

Ich habe eine GTX 1070 und kann während des Spiels nichtmal die Übersicht aufmachen und ein Kontextmenüpunkt wählen, ohne dass die FPS in Bodenlose stürzen.

 

Liegt wohl an der neuen UI-Skalierung, die ist zwar immernoch total beschissen, frisst jetzt aber noch mehr Power.

Share this post


Link to post
Share on other sites
  • 0
Modder
4,627 posts
10,217 battles
Vor 5 Minuten, McMurmel sagte:

Naja, man muss dazu sagen, dass die Engine mit jedem Update schlimmer wird.

Ich habe eine GTX 1070 und kann während des Spiels nichtmal die Übersicht aufmachen und ein Kontextmenüpunkt wählen, ohne dass die FPS in Bodenlose stürzen.

 

Liegt wohl an der neuen UI-Skalierung, die ist zwar immernoch total beschissen, frisst jetzt aber noch mehr Power.

Die UI-Skalierung benutze ich gar nicht, ist bei mir auf 100%.

Ich benutze DSR und passe meine Skalierung geringfügig damit an.

Ist natürlich von System (Hardware, Auflösung und Einstellungen) mit Sicherheit anders.

Einiges muss man auch selbst einstellen was das beste setting für System und natürlich persönliche empfinden ist.

Deswegen ist da immer schwer eine geeignete(allgemeingültige) Lösung zu finden.

Share this post


Link to post
Share on other sites
  • 0
Players
1,026 posts
146 battles

Ich habe bis 0.7.10 die uralten Sondereinstellungen für DX9 + 4x Sparsegrid Supersampling genutzt.

Die kann man aber selbst mit einer 1070 bei 1920x1080 seit geraumer Zeit nicht mehr verwenden, weil man die 60 FPS nicht mehr konstant zusammenbringt.

 

Totales Armutszeugnis, wie so vieles, was WG (Lesta) nicht auf die Reihe bringt...

 

 

Share this post


Link to post
Share on other sites
  • 0
Players
5,189 posts
7,035 battles
On 12/31/2018 at 2:14 PM, McMurmel said:

Ich habe bis 0.7.10 die uralten Sondereinstellungen für DX9 + 4x Sparsegrid Supersampling genutzt.

Die kann man aber selbst mit einer 1070 bei 1920x1080 seit geraumer Zeit nicht mehr verwenden, weil man die 60 FPS nicht mehr konstant zusammenbringt.

 

Totales Armutszeugnis, wie so vieles, was WG (Lesta) nicht auf die Reihe bringt...

 

 

Da lauft bei dir aber was falsch.

 

Habe selbst die 1070 und habe das Spiel auf Native 3960x2160 laufen auf High und hab 60 Frames durchgehend. Lediglich auf Ultra geht sie in die Knie und käme nur auf ~40 Frames.

  • Cool 3

Share this post


Link to post
Share on other sites
  • 0
Modder
4,627 posts
10,217 battles
Am 31.12.2018 um 14:14, McMurmel sagte:

Ich habe bis 0.7.10 die uralten Sondereinstellungen für DX9 + 4x Sparsegrid Supersampling genutzt.

Die kann man aber selbst mit einer 1070 bei 1920x1080 seit geraumer Zeit nicht mehr verwenden, weil man die 60 FPS nicht mehr konstant zusammenbringt.

 

Totales Armutszeugnis, wie so vieles, was WG (Lesta) nicht auf die Reihe bringt...

 

 

Ich geh mal davon aus das deine Hardware das alles kann!

Ich hab noch eine alte GTX970 und hab keine Problem, bei mir nutze ich DX11 mit 1920x1080 und eine Konstante von 75FPS(+/-1FPS) im Gefecht.

1. Treiber aktuell?

2. In Nvidia Systemeinstellungen die 3D-Einstellungen für WOWS zurücksetzen

3. In Geforce Experience die Optimale Einstellungen für WOWS auswählen und übernehmen. (kein 3fach Puffer und V-Sync benutzen).

4. PC Neustarten und Testen

 

Hatte das erst vor zwei Wochen bei einem anderen Spieler.

Seitdem ist er happy!

 

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[WG-EU]
[WG-EU]
WG Staff, Alpha Tester
4,412 posts
1,339 battles

Das klingt, wie die anderen schon sagen, eher nach einem anderen Problem und mit einer 1060 sollte es ganz ok sein. Außer du drehst alles auf Maximum und hast noch mehr Programme offen und hast mehr als einen Bildschirm.

Mit allem auf Maximum und 3 Bildschirmen habe ich hier mit der 1060 im Laptop ca 50 FPS. Falls du halt mehr Bildschirme oder gar eine höhere Auflösung als 1080p hast, wird das einfach schwierig. Die Karte ist nun mal nicht high-end.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Players
1,026 posts
146 battles
12 hours ago, Venom_Too said:

Habe selbst die 1070 und habe das Spiel auf Native 3960x2160 laufen auf High und hab 60 Frames durchgehend. Lediglich auf Ultra geht sie in die Knie und käme nur auf ~40 Frames. 

 

Ich fahre auch mit extra transparentem Antialiasing 4x (Sparsegrid), damit der Übergang von Schiffen/Inseln zum Wasser auch treppenfrei ist.

Ohne diese Option sind 60 FPS kein Problem, dann bekomme ich bloß das Würgen, wenn ich die Treppenstufen an den Schiffen sehe...

 

Vor dem skalierbaren GUI waren 60 FPS nie ein Problem, jetzt z.B. in folgenden Situationen:

 

Fahr mal an eine Insel mit vielen Bäumen vor der ein Zerstörer Rauch gelegt hat.

In dem Moment, wo das Spiel die Rauch-Grenzen einblendet geht die Framerate in den Keller.

 

Oder wenn im Bild ein Feuergefecht mit vielen Tracern im Gange ist und du die Spieler-Stats einblendest.

Dann packt er der die 60 FPS nicht mehr.

 

Ich weiß ja, dass die Engine nie so der Bringer war. Aber dafür dass das Spiel nicht hübscher wird, werden die FPS immer mieser...

 

Ansonsten ist das natürlich ein ganz klares 1ste-Welt-Problem, dem nicht wirklich Beachtung geschenkt werden muss. :fish_glass:

Share this post


Link to post
Share on other sites
  • 0
Players
5,189 posts
7,035 battles

Nope sry, habe all diese Probleme nicht.

Egal ob viel los, wenig los.. Smoke, viel Smoke... Kein Smoke..

 

Konstant 60 FPS.

Ich nutze sogar die Skalierung da 4k Auflösung.

 

 

Edit: Das Einzige was mir einfällt was Abhilfe schaffen könnte ist wenn du die SSR Option abdrehst. Also zusätzliche Reflektionen.

Sonst kann es nur Hardware defekt oder Treiberproblem sein.

Post mal deine Daten vom PC bitte, irgendwie ist das schon seltsam.

 

Da ich vor der 4k Auflösung auf 1920x1080 auch war.. Da hatte ich alles auf Anschlag und meine Graka ist nicht einmal warm gelaufen für das Spiel :cap_haloween:

 

  • Cool 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×