Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Tazzelwurm

Nicht kompatible Mods in ModStation

2 comments in this topic

Recommended Posts

Players
157 posts

Hallo 

Seit 0.7.12 funktionieren die Ship Panels bei mir nicht mehr. 

Beide von BADoBEST (werden in ModStation in Pos 1 und 2 angezeigt) werden gar nicht im Spiel angezeigt.

Bei den beiden anderen friert der Ladebildschirm beim Gefechtsbeginn ein. Wenn ich den Client über Task Manager beende und nochmals ins Spiele gehe, funktionieren die Panels und ich lande sogar wieder im Gefecht.

Hat jmd eine Idee??

Ich nutze die ModStation. 

Share this post


Link to post
Share on other sites
Modder
3,794 posts
10,217 battles
Vor 1 Stunde, Tazzelwurm sagte:

Hallo 

Seit 0.7.12 funktionieren die Ship Panels bei mir nicht mehr. 

Beide von BADoBEST (werden in ModStation in Pos 1 und 2 angezeigt) werden gar nicht im Spiel angezeigt.

Bei den beiden anderen friert der Ladebildschirm beim Gefechtsbeginn ein. Wenn ich den Client über Task Manager beende und nochmals ins Spiele gehe, funktionieren die Panels und ich lande sogar wieder im Gefecht.

Hat jmd eine Idee??

Ich nutze die ModStation. 

Keine Ahnung warum sie bei dir nicht gehen!

Auf jeden Fall haben beide keine Fehler, siehe unten die Screenshots.

Auch gibt es hier keinen Support für die ModStation den gibt es hier

Test Pos 1

154365949_WorldofWarshipsScreenshot2018_12.28-13_29_38_56.thumb.png.fc0382717cea916f3376dcb462bb0c12.png

 

Test Pos 2

974562508_WorldofWarshipsScreenshot2018_12.28-13_40_01_45.thumb.png.405fbda249b5bfabbf494ba53885a150.png

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×