Jump to content
Crysantos

0.8.0 PTS - Bugs

79 comments in this topic

Recommended Posts

[ADRIA]
[ADRIA]
Players
4,945 posts
7,134 battles
1 hour ago, Peerlezz said:

Same problem. :cap_wander:

Restarting the client fixed it for me, try that if you already haven't

 

Still frustrating just sitting there waiting for it to finally load, as if it will...

  • Cool 1

Share this post


Link to post
Share on other sites
Players
86 posts
21,697 battles

1) The new version of the bots, is really frustrating and boring ... "they will camp" excessively, and the games last an infinite amount of time.

2) The bots during the cyclones shoot you even if they are out of sight, (over 8km). :Smile_facepalm:

3) In coop mode there are no opposing CVs (bots)! Absurd, for the rush to enter the new CVs, they have not even prepared the bot that can handle them?

Share this post


Link to post
Share on other sites
Players
8 posts
2,695 battles

Still no SPEED control of CV when AUTO PILOT is used and way points have been set!

Causes CV to move at FULL SPEED......

 

On ‎12‎/‎28‎/‎2018 at 4:59 PM, Milan_G_ said:

speed UP, DOWN 

 

NOT working  !!!!!!!!!!!!!!!!!

 

( files check done!!!, default settings done---not working!!!!!!!!!!!!!!!!!)

 

Share this post


Link to post
Share on other sites
[ASEET]
Players
46 posts
5,739 battles
23 hours ago, wilkatis_LV said:

Restarting the client fixed it for me, try that if you already haven't

 

Still frustrating just sitting there waiting for it to finally load, as if it will...

This worked. Thanks. 

 

Share this post


Link to post
Share on other sites
Players
170 posts
7,460 battles

1. Lexington

- Dive bombers (SB2C helldriver) - the sounds of their engine is missing

 

2. When you drop torpedoes on island they do "splash" sound

 

3. Carriers auto spawn fighters even when it's spotted by surface ships.

 

 

 

Share this post


Link to post
Share on other sites
[PORT]
Modder
1,607 posts
11,738 battles

1. Description

Game freezes when under heavy AA for some seconds while using Divebombers

 
2. Reproduction steps

Attack ships under AA from different ships at once with Divebombers

 
3. Result

Game freezes for some seconds, often resulting in missing attack runs

 
4. Expected result
Smooth gameplay


5. Technical details

Happening on all graphic settings

Share this post


Link to post
Share on other sites
[OFFS]
Players
129 posts
22,795 battles

I've read all posts and as nobody mentions it, maybe this is not a bug, but a feature...  (?)

In my game the american CV (all) do not have an aim dispersion mechanic. As opposed to IJN ones (all), which converge their aim when slowing and flying a straight path.
The divergent launch seems an heritage of the old USA TB squads, but they had 7 planes attack formation then !

Now with only 4 planes, the run is only 1 torpedo effective even when launching at the very limit of the aiming distance.

 

BTW the arming distance (500 m) is barely visible in clear sky, but with flak or sun glare, you fly blind. The distance indicator above the reticle cannot keep up: trying to use it as drop indicator in intense flak, when the indicator was only down to 1 km, I was  already above the targeted ship.

Share this post


Link to post
Share on other sites
[OFFS]
Players
129 posts
22,795 battles

On the web page :

"Fixed an issue in the autopilot settings, due to which the ship began to move in reverse"

That puzzles me, as when I noticed it, I was happy my ship (and bots as well) did not remain beached when the autopilot failed to take in consideration the extended circle radius of a ship at high speed.

I was very surprised my CV did not reach the end of the path I've created until I saw the above in the web article. 

It was a good thing, it allowed me to design "YAMATO" movements in a lateral zig-zag path  !

As soon as the way-point(s) behind the ship was reached - in reverse - the ship resumed going forward.

Now to "un-beach" the CV, you have to quit the squad and stay with the CV for all the reverse steering time, as opposed to just click a way-point behind and a bit lateral, then add the path to intended destination avoiding to ask for more than 90 deg turns. All in map mode, in 3 sec, then return to flying the squad.

Share this post


Link to post
Share on other sites
[BULL]
Beta Tester
7 posts
246 battles

1. Description

 

Autopilot is broken. 1. When using Autopilot, all Tier carriers travel at full speed only, player is unable to set 3/4, 1/2 or 1/4 speed.

                                    2.  When in Autopilot mode and following multiple way points, if angle of travel between 2 waypoints is less than 30% (vessel heading does not have to change) then Autopilot       will  go to stop and then travel in reverse.

 
2. Reproduction steps

 

Setup Autopilot sequence where path of travel is at an acute angle of travel.

 
3. Result


Vessel travels in reverse - This is still broken as of PT 0.8.0.3

 
4. Expected result

 

1.User should be able to vary speed of vessel in Autopilot as user has set 5 way points of travel. - This has been fixed as of PT 0.8.0.3, player can set vessel speed

2. Vessel should travel forward at all times when in Autopilot mode.

backwards.png

  • Cool 1

Share this post


Link to post
Share on other sites
[BULL]
Beta Tester
7 posts
246 battles

Fighter Control

 

1. Description


Release of fighter aircraft only possible when using Torpedo bombers on Tier IV carriers, unable to release/summon fighter squadron when using attack or bomber squadron.

 
2. Reproduction steps

 

When using Hosho and Langley carrier, Torpedo bomber squadron only squadron capable on summoning fighters.

When using Ranger and Lexington, Attack, Torpedo and bomber squadron can summon fighters.

 
3. Result

 

When using Hosho and Langley carrier, Torpedo bomber squadron only squadron capable on summoning fighters.

When using Ranger and Lexington, Attack, Torpedo and bomber squadron can summon fighters.

 
4. Expected result

 

Any squadron should be able to summon fighters, most players will use attack sqaudron at first as torpedo attack is terrible and bombing is difficult.

Share this post


Link to post
Share on other sites
Community Contributor
36 posts
8,796 battles

Port Upgrades UI scaling bug:

 

1. Description

See attached screenshot.
Upgrade slots appear cut off and overlaid by other elements.

 
2. Reproduction steps

Hard to reproduce, steps unknown, but have seen this several times on carriers.  I think it's linked to when there is a scrollbar in the top modules box for the ship and you then switch between "consumables" and "upgrades".

 
3. Result

Upgrade slots appear half cut-off, but are still selectable, and still show the on-hover UI.

 
4. Expected result

Upgrade slots should appear whole and unhidden.

 

5. Technical details

On a 4K monitor using 169% UI scaling in graphics settings.

portuibug.JPG

  • Cool 1

Share this post


Link to post
Share on other sites
[O-S-W]
Players
443 posts
12,554 battles

--again, bad (absolut unclear) comments in game ( still everlasting problem in wows)

 

when played with VIII tier, and winn, system doesnt take it and progressBAR is emty

i8.JPG

Share this post


Link to post
Share on other sites
[PUPSI]
Players
6,971 posts
Vor 7 Minuten, Milan_G_ sagte:

system doesnt take it and progressBAR is emty

because the Shokaku is a CV and not an "All other classes"...

Share this post


Link to post
Share on other sites
[O-S-W]
Players
443 posts
12,554 battles
4 minutes ago, Klopirat said:

because the Shokaku is a CV and not an "All other classes"...

 

 

because..., there is no because.

 

there is VIII class,  shokaku is VIII

 

the mission comments are bad, unclear, 

 

there is no discusion.

Share this post


Link to post
Share on other sites
[EST]
Players
2 posts
2,961 battles

1. Description

Ryujo rocket planes (VI A6M2 Zero) right wing flap gets separated from the aircraft(s) when yo turn or let them move.

  
2. Reproduction steps

1. Launch game with Ryujo (make sure you have selected same aircraft module "A6M2zero - don't know if there is many options or only 1

2. Launch the squadron (Rocket - A6M2 Zero)

3. turn around with it in air or fly over higher object like mountain.

 
3. Result

It is just visual issue, it haven't caused any problem in game play itself.

 

4. Expected result

Flap doesent get separated from the plane and its on its normal color.

 

5. Technical details

I wish i could have better images of this, but you can check it out by yourself.

shot-19.01.13_17.04.45-0594.jpg

shot-19.01.13_17.14.32-0236.jpg

Share this post


Link to post
Share on other sites
Players
3 posts
On 1/13/2019 at 6:41 PM, vgphanto said:

Still no SPEED control of CV when AUTO PILOT is used and way points have been set!

Causes CV to move at FULL SPEED......

 

 

I realized the same problem. With "normal" ships speed control is possible but CV runs at vmax.


 

Share this post


Link to post
Share on other sites
Players
3 posts
On 1/14/2019 at 4:47 PM, scr1337 said:

1. Description

Ryujo rocket planes (VI A6M2 Zero) right wing flap gets separated from the aircraft(s) when yo turn or let them move.

  
2. Reproduction steps

1. Launch game with Ryujo (make sure you have selected same aircraft module "A6M2zero - don't know if there is many options or only 1

2. Launch the squadron (Rocket - A6M2 Zero)

3. turn around with it in air or fly over higher object like mountain.

 
3. Result

It is just visual issue, it haven't caused any problem in game play itself.

 

4. Expected result

Flap doesent get separated from the plane and its on its normal color.

 

5. Technical details

I wish i could have better images of this, but you can check it out by yourself.

 

 

A6M plane on Hiryu Ryujo: Any flap and rudder is graphically buggy. (side rudder moves up and down instead of sideways, flaps move forward/backwards)

shot-19.01.13_13.42.30-0134.jpg

shot-19.01.13_13.42.38-0253.jpg

Share this post


Link to post
Share on other sites
Players
17 posts
2,421 battles

1. Description

Unable to see enemy ships, even when flying right over them. They appear on minmap as outlines but nothing else. Had 'spotted' ribbons though in top right.

 
2. Reproduction steps

Happened all through match with any squadron launched.

 
3. Result

As above

 
4. Expected result

Hopefully to be able to see the enemy ships otherwise unable to attack.

 

5. Technical details

18:45 GMT 22/01/2019 Won't let me attach python.log ??? not an acepted file type.

Share this post


Link to post
Share on other sites
Players
82 posts
4,296 battles

"Sticky" Upgrades.

When selecting a new boat, the game displays the upgrades of the last one played.

Here are pics of Erie with CV modules - Hashidate with T10  upgrades.

 

 

1.jpg

2.jpg

 

Entering a  new battle and leaving the queue before it starts, resets the upgrades for the selected ship.

Share this post


Link to post
Share on other sites
[BULL]
Beta Tester
7 posts
246 battles
On 1/14/2019 at 2:47 PM, StatsBloke said:

Port Upgrades UI scaling bug:

 

1. Description

See attached screenshot.
Upgrade slots appear cut off and overlaid by other elements.

 
2. Reproduction steps

Hard to reproduce, steps unknown, but have seen this several times on carriers.  I think it's linked to when there is a scrollbar in the top modules box for the ship and you then switch between "consumables" and "upgrades".

 
3. Result

Upgrade slots appear half cut-off, but are still selectable, and still show the on-hover UI.

 
4. Expected result

Upgrade slots should appear whole and unhidden.

 

5. Technical details

On a 4K monitor using 169% UI scaling in graphics settings.

portuibug.JPG

This issue has still not been resolved in current testing.

Share this post


Link to post
Share on other sites
[UNICS]
Beta Tester
17 posts
5,258 battles

1. Description

T9 British Cruiser "Neptune" likely has misconfigured long range AA auras.

In port statistics, two long range flak auras are shown. One produces 5 explosions per salvo, the other 6 explosions per salvo.

The "AA guns modification 1" upgrade works on both auras, giving "Neptune" in total 4 extra explosions on the long range auras. This means that on full AA build, "Neptune" puts out 15 explosions per salvo total on the long range AA, which is far more than AA build Worcester (8) or Minotaur (8), and about triple the long range AA as an average non-AA build ship, and this even from 3.5-6.9 km, so essentially the best flak AA in the game. As this does not fit with the progression in the game at all, this is likely a balancing mistake.

 
2. Reproduction steps

View AA statistics of Neptune in port.


3. Result

OP AA.

 
4. Expected result

Non-OP AA.

 

5. Technical details

 

 

 

Share this post


Link to post
Share on other sites
[RAGE]
[RAGE]
Players
361 posts
9,941 battles

1. Description

Game crash when entering the battle

 
2. Reproduction steps

Login, start random battle. It happened every time (~7 tries)

 
3. Result

Game crash after "enter the battle" button is pressed

 
4. Expected result

Can play the battle.

 

5. Technical details

Application worldofwarships.exe crashed 01.23.2019 at 18:37:19

Message:
Unhandled exception

Hash: 42092
EIP: 0x0000000000A7F5AD

Current thread #7660 native trace:
(0) : worldofwarships.exe!0x00A7F5AD
(0) : worldofwarships.exe!0x00AA3C57
(0) : worldofwarships.exe!0x00A7FB34
(0) : worldofwarships.exe!0x00A80285
(0) : worldofwarships.exe!0x00A8039D
(0) : worldofwarships.exe!0x00A8C3C0
(0) : worldofwarships.exe!0x00A8D076
(0) : worldofwarships.exe!0x00A5F6CD
(0) : worldofwarships.exe!0x00A62014
(0) : worldofwarships.exe!0x0093CB4A
(0) : worldofwarships.exe!0x003709D2
(0) : worldofwarships.exe!0x0036FEBB
(0) : worldofwarships.exe!0x0033F83B
(0) : worldofwarships.exe!0x00926931
(0) : worldofwarships.exe!0x00365B4C
(0) : kernel32.dll!0x77123677

System info:
	OS Name: Windows 7
	OS Version: 6.6 
	OS Architecture: x86_64


Memory info:
	Virtual memory: 2311012Kb/4194176Kb (56%)
	Working set (process physical memory): 1870196Kb/4194176Kb (44%)
	Commit charge (working set + process page file usage): 1943016Kb/4194176Kb (46%)
	Global physical memory: 4146316Kb/8334612Kb (49%)
	Global commitable memory (physical + pagefile): 9375648Kb/9381292Kb (100%)




System info:
APPLICATION = DISPLAYDEVICE 0 = \\.\DISPLAY1, NVIDIA GeForce GTX 970, PCI\VEN_10DE&DEV_13C2&SUBSYS_31611462&REV_A1
DISPLAYDEVICE 1 = \\.\DISPLAY2, NVIDIA GeForce GTX 970, PCI\VEN_10DE&DEV_13C2&SUBSYS_31611462&REV_A1
DISPLAYDEVICE 2 = \\.\DISPLAY3, NVIDIA GeForce GTX 970, PCI\VEN_10DE&DEV_13C2&SUBSYS_31611462&REV_A1
DISPLAYDEVICE 3 = \\.\DISPLAY4, NVIDIA GeForce GTX 970, PCI\VEN_10DE&DEV_13C2&SUBSYS_31611462&REV_A1
DISPLAYDEVICE 4 = \\.\DISPLAYV1, RDPDD Chained DD, 
DISPLAYDEVICE 5 = \\.\DISPLAYV2, RDP Encoder Mirror Driver, 
DISPLAYDEVICE 6 = \\.\DISPLAYV3, RDP Reflector Display Driver, 


 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×