Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
genek012

Pomoc potrzebna od zaraz!!!

8 comments in this topic

Recommended Posts

[PLO]
Players
638 posts
7,681 battles

Witam i od razu proszę o wyrozumiałość, że temat jest nie w tym dziale co powinien, ale tutaj zagląda więcej czytelników, a okres świąteczny i... ale do rzeczy:po 

dwóch dniach przerwy postanowiłem odpalić grę i się narobiło- nie działa.

Okno launchera otwiera się po dobrtch kilku minutach, co prawda pokazuje że dostępne są aktualizacje, ale po kolejnych kilku minutach pojawia się komunikat, że pobranie plików jest niemożliwe. W tym czasie cały komp zwalnia tak, że niemożliwym jest korzystanie nawet z przeglądarki.

Sprawdziłem w menedżerze zadań i sie przeraziłem: uzycie dysku 100%! 

Przeinstalowanie launchera nie pomaga, to samo. Jak gra nie jest uruchamiana wszystko wraca do normy (użycie dysku kilka procent). 

Co to może być za cholerstwo i jak to naprawić? Czyżby dysk padł i trzeba by było go wymieniać?

A tu Święta, chwila wieczornego oddechu, promocje, zniżki itp. 

Pomóżcie bracia marynarze! 

(ponieważ nie jestem za bardzo obeznany w terminologii i zasadzach działania i budowy sprzętu proszę o ewentualne porady w wersji jak dla 5-cio latka ;)

 

 

Share this post


Link to post
Share on other sites
[PLO]
Players
638 posts
7,681 battles

Niestety, nie działa. 

W sensie, że jest tak zamulony, że nie przestaje ładować, o wybraniu jakiegokolwiek polecenia można zapomnieć. Jedynie komunikat zamknij program lub czekaj na połączenie.

Może odinstalowanie i ponowne pobranie gry?

Share this post


Link to post
Share on other sites
Players
108 posts
4,704 battles

Próbowałeś uruchamiać grę nie przez launcher tylko przez folder gdzie instalowales? Ten launcher wugie to jest totalne guano, przynajmniej u mnie. 

Share this post


Link to post
Share on other sites
[BUSHI]
Players
3,031 posts
16,210 battles
2 hours ago, genek012 said:

Okno launchera otwiera się po dobrtch kilku minutach, co prawda pokazuje że dostępne są aktualizacje, ale po kolejnych kilku minutach pojawia się komunikat, że pobranie plików jest niemożliwe.

Masz 0.7.12, czy dopiero będziesz go ciągnął ? Niemożliwe, bo brak miejsca na dysku ? Może antywirus dostał szału (zdarza się) - spróbuj wyłączyć na czas aktualizacji. U mnie np. co bym nie zmieniał w ustawieniach Comodo, to dopóki go nie wyłączę, to żaden replay nie chce się odpalić, ładując się bez końca. Z poprzednim miałem taką jazdę, że się wykrzaczył, a pomogło dopiero skasowanie wszystkich jego tymczasowych plików aktualizacji.  A może to firewall blokuje połączenie z serwerem WG ? Może trzeba sprawdzić dysk komendą chkdsk ?

 

Sam widzisz, że przyczyn może być wiele.

Share this post


Link to post
Share on other sites
Weekend Tester
528 posts

Pewnie ustawiłeś priorytet dla instalacji aktualizacji w opcjach WGC.

W zamyśle ma on przyśpieszyć w/w proces ale znając życie, może narobić problemów.

Share this post


Link to post
Share on other sites
[PLO]
Players
638 posts
7,681 battles

Udało się! Ostatecznie problem wymagał usunięcia plików lokalnych gry, ponieważ przez lanucher nie dało się tego zrobić z powodu zużycia dysku, które sięgało 100%. Następnie odinstalowałem samego klienta oraz wyłączyłem antywirusa. Podczas ponownej instalacji komputer zdołał poprawnie włączyć lanucher, a sama gra ściągnęła się już bez żadnych problemów Teraz po instalacji  wszystko działa poprawnie.

Bardzo dziękuję za pomoc bracia marynarze!

 

Share this post


Link to post
Share on other sites
[E--C]
Players
66 posts
11,346 battles

Zakładając że nie posiadasz intruza na swoim PC , wywal to ustrojstwo WGC i zainstaluj przez starego launchera 

 

https://we.tl/t-NpVdvkg6rL

 

link do pobrania z starym launcherem ważny 7 dni 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×