Jump to content
PSA: Ranked battles HP restoration for aircrafts issue Read more... ×
  • 0
Sign in to follow this  
Stealth35

impossible de jouer ce soir

10 comments in this topic

Question

Players
148 posts
5,989 battles

bonsoir,

 

impossible de me connecter et de jouer ce soir à world of warship.

 

deconnexion ou sablier continu dans le port, aucun bateau ne s'affiche.....

 

j'ai lancé une partie et la carte de jeu ne n'affiche pas....

 

j'ai joué à world of tank pour tester, tout fonctionne donc ça ne vient pas de chez moi, encore les serveurs ......

  • Funny 1

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 1
[MATAF]
Players
6,028 posts
16,628 battles

les serveurs vont très bien, et nous aussi, merci … donc ça vient de chez toi.

Share this post


Link to post
Share on other sites
  • 0
[CHATS]
Players
2,948 posts

J'ai eu le soucis au début suite à la mise à jour. Ca tournait sans vouloir se connecter.

Tente de lancer en mode sans échec.

 

Share this post


Link to post
Share on other sites
  • 0
Players
148 posts
5,989 battles

de chez moi ???? alors pourquoi j'ai pu jouer sans problème à world of tank ce soir.... alors que world of warship = déconnexion ! huuuummmm

Share this post


Link to post
Share on other sites
  • 0
[MATAF]
Players
6,028 posts
16,628 battles
8 minutes ago, Stealth35 said:

alors que world of warship…...

 

…. a fait l'objet aujourd'hui d'une   M I S E    A   J O U R  ….. huuuuuummmmmmmm 

 

donc commence par vérifier que ta mise à jour est complète et correctement installée … et par un coup de sans échec. 

Share this post


Link to post
Share on other sites
  • 0
Players
148 posts
5,989 battles

j'ai tenté une vérification de l'intégrité du jeu = rien à signaler

 

j'ai lancé en mode sans échec et idem je ne me connecte pas.

 

je retenterai demain.

 

@+

 

ps : j'ai désinstallé les versions TST et PT du jeu, ça peut avoir une incidence sur le lancement du jeu principal ?

Share this post


Link to post
Share on other sites
  • 0
Players
148 posts
5,989 battles

j'ai trouvé la solution.

 

la mise à jour a du très mal se passer........

 

j'ai lancé une vérification et réparation du jeu via le game center et il a réparé plus de 2go de données.....

 

merci encore pour votre aide, ça m'a aidé à trouver la solution

Share this post


Link to post
Share on other sites
  • 0
Players
148 posts
5,989 battles

par contre maintenant j'ai un problème nouveau

 

à chaque lancement du jeu, il enlève mes paramètres (clavier video son etc...) pour mettre d'autres bien pourris à la place....

 

avez vous une solution ?? [edited]mise à jour !

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×