Jump to content
You need to play a total of 50 battles to post in this section.
Sehales

Bug Reports

81 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Alpha Tester
3,317 posts
1,064 battles

Captains,

 

Please share all bugs encountered in the public test of version 0.7.12 below, using the following template:

 

1. Description

Clear and substantial description containing all necessary details.
Example: the cruiser Aoba: scout is inoperable.

 
2. Reproduction steps

A sequence of the player's actions which triggered the bug.
Example: 1. Select the cruiser Aoba 2. Enter the battle (Training or Random Battle). 3. Try to launch the scout.

 
3. Result

In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.

 
4. Expected result

In-game experience which should have occurred if no bug is present.
Example: The scout has to be launched by the catapult.

 

5. Technical details

Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag

If you encounter this error, please zip your ~\crashes\ folder, upload it to any online file storage and add the link to your report.

 

Share this post


Link to post
Share on other sites
[NBS]
Players
12 posts
1,761 battles

1. Description

Can log in too the game. Game is stuck in the ingame loading screen.

 

 
2. Reproduction steps

Start game center or world of warship eu icon.

Press play button.

Game starts and starts login but it dose not log in is stuck on log in screen.

 
3. Result

Cant play the game.

 
4. Expected result

Loging in and playing the game.

 

5. Technical details

This is hapening at 8:35 Slovenijen time.

 

Share this post


Link to post
Share on other sites
Players
273 posts
13,579 battles

I see now in the Wargaming Center that the DT is extended to 09:00 CET (UTC+1)

 

Still not updated on the website though: 

image.thumb.png.2f1c8040c1cb22a22bc8e196f5ccd408.png

 

Best Regards

Me

Share this post


Link to post
Share on other sites
[BACA]
Players
69 posts
6,930 battles

From the patch notes:

  • Fixed an issue with automatic logging into the game when players had to enter their password again if launching the game via WGC.

 

Nope, this was not fixed.

 

Edit: working now.

Share this post


Link to post
Share on other sites
[MYYYK]
Alpha Tester
2 posts
2,800 battles

I'm getting an empty Tooltip on Honour to Hero's Your Reward, Shows 30x but when hovering over it, a blank box appears. I am also getting no tool tip at all when hovering over certain mission rewards in the latest Prinz Eitel Directives, Knowledge is Power is on that is blank. Also I assume where there should be a box to click to access the Prinz Eitel Directive in my Port is not there, I just click and empty space where it should be instead.

Share this post


Link to post
Share on other sites
[WGP2W]
Players
3 posts
5,565 battles

1. Description I am unable to update the game to 7.12 version and every 60 seconds the WG center drops me a message "impossible to upload it update. Check your internate connection and try again. New attempt in 60 seconds"

2. Reproduction steps I opened the WG center, trying to update the game.

3. Result Unable to update to 7.12 and therefore unable to play.

4. Expected result I should be able to play.

5. Technical details Windows 10 64 bit , Direct X updated,

errore connessione.jpg

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff
2,131 posts
2,239 battles
On 12/20/2018 at 12:40 PM, sharkatack said:

logged in half of my ships have a ui error doesnt show the captain

Screenshot_125.png

 

Please try deleting any modifications you might have installed.

 

19 hours ago, Nuzzolo92 said:

1. Description I am unable to update the game to 7.12 version and every 60 seconds the WG center drops me a message "impossible to upload it update. Check your internate connection and try again. New attempt in 60 seconds"

2. Reproduction steps I opened the WG center, trying to update the game.

3. Result Unable to update to 7.12 and therefore unable to play.

4. Expected result I should be able to play.

5. Technical details Windows 10 64 bit , Direct X updated,

errore connessione.jpg

 

Please contact our support team for help, they should be able to troubleshoot the problem with you.

Share this post


Link to post
Share on other sites
Players
32 posts
2,799 battles
On 12/20/2018 at 12:40 PM, sharkatack said:

logged in half of my ships have a ui error doesnt show the captain

Screenshot_125.png

I have no Mods installed and never had, but have that Bug too since about 3 Weeks. If you buy a new Ship without a Captain or Anchorplace it bugs out. Then you get this Graphics Bug and cant change Captain cause the UI isnt there to click on it. A restart of the Client helps. Had that for 4-5 Times now.

Share this post


Link to post
Share on other sites
[TAYTO]
Players
37 posts
6,246 battles

Clicking on consumables and other boxes will not make them disappear anymore. For example when getting flags or coal or when reloading premium modules, before you could cliclk on the messages and they would disappear but now they just stay onscreen.

 

 

Share this post


Link to post
Share on other sites
Beta Tester
3 posts
6,120 battles

. Description

Waiting for countdown to join battle. Countdown gets to zero and I'm stuck waiting. The mini map on the loading screen shows that the game continues with me not moving.

Today the game crashed once and I get another penalty. The game has been fully updated, removed and re-installed. Same issue. Been happening for about 3 weeks. The PC is used for gaming only.

 
2. Reproduction steps

Happens every 3 or 4 games. Have to crash game and restart (and get another penalty).

 
3. Result

Most restarts allow me to join the game. I still get penalised (made pink) for leaving a battle before the end/getting killed or for being stationary and non-active. 

 
4. Expected result

Countdown normally gets to 30 seconds left and I get to join.

 

5. Technical details

Happens at random times of the day.

 

 

I am seriously considering not bothering to play any more as it's a waste time trying. I've still got a little Premium time left - cant see that getting used.

pink.jpg

Share this post


Link to post
Share on other sites
Beta Tester
3 posts
6,120 battles

Great!!!! Even after a restart of the PC I load the game and get stuck AGAIN at the launch screen. I've got 1 pink penalty, now I'll get another. I'll be uninstalling permanently at this rate. Waste of my real cash,

Share this post


Link to post
Share on other sites
[DE-FS]
Players
303 posts
9,084 battles

1- misisnig logical WHICH currency , will game use, next step (credits,...dubloons??)

 

2. give option to cancel generaly dubloons to use (game is  using them often secretly whitout user consience)

in game curr.png

Share this post


Link to post
Share on other sites
[ADRIA]
Players
4,199 posts
6,775 battles

@EvilTaxman Any mods installed? If yes - no need to restart your whole PC, just shut the game through Task Manager and launch it back up in Safe Mode

QAfNGAB.png

 

6 hours ago, Milan_G_ said:

1- misisnig logical WHICH currency , will game use, next step (credits,...dubloons??)

If you don't have the signal - it's already shown. If you do have them - mouse over them too see

 

qf6Jxbn.png

Share this post


Link to post
Share on other sites
[VEY]
Players
5 posts
4,255 battles

I have just discovered a graphical bug with all of mogami's hull models while using the 155 guns. Same goes for the rear turret. I just installed the client today with no mods.

Névtelen.png

Share this post


Link to post
Share on other sites
Players
27 posts

Dear Wargaming staff since update 7.11 I em unable to get into the game after in 95% of times clicking the "connect" button I get the rounded anchor icon and then nothing happens, I got message which I send you as picture

 

I try to make self help
my nvidia drivers is up to date
I run integrity check of game
runned cc cleaner to check for errors
nothing help

I am sad because now it time to play for getting a Christmas battleship

 

Please Help
Vedran

Screenshot (321).png

Share this post


Link to post
Share on other sites
Beta Tester
3 posts
6,120 battles
On 12/23/2018 at 2:54 PM, wilkatis_LV said:

@EvilTaxman Any mods installed? If yes - no need to restart your whole PC, just shut the game through Task Manager and launch it back up in Safe Mode

Hi,

 

Thanks for the reply. I wasn't really expecting one :)

 

No MODs. I did use them but forgot to re-install after a recent update. I do shut the game via the Task Manager (the only way), but on restarting I get the penalties!! Currently looking at 5 games from 2 restarts (I know it's not a lot but it's the principle). I've worked through many issues since closed beta testing all those years ago, but now get tot he point that I can play 1 or 2 games before I get problems.

Share this post


Link to post
Share on other sites
Players
273 posts
13,579 battles

1.Description

A Critical error has occurred

 
2. Reproduction steps

Mostly random but very very more often than before.
But It also seems that if I  (when using the in game chat) press ctrl or shift or the both while using the arrow keys or backspace, cause the game to crash almost every time.

 

Something with CHAT +  (CTRL|SHIFT)+(ARROWS|BACKSPACE), not sure exactly which combination but one of them

 

 
3. Result

Bad experience

 
4. Expected result

Not a crash

 

5. Techical details:

(EventID 1002)

The program WorldOfWarships.exe version 0.7.12.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 72d0
 Start Time: 01d49c49c9b27276
 Termination Time: 4294967295
 Application Path: C:\Games\World_of_Warships_Eu\WorldOfWarships.exe
 Report Id: fb74aafb-2475-41c7-8973-588be4592006
 Faulting package full name: 
 Faulting package-relative application ID: 
 Hang type: Top level window is idle

 

crashes.zip

Share this post


Link to post
Share on other sites
[H4V3N]
Players
1 post
7,644 battles

1. Description

Unable to bring a CV to the Last Frontier OP.

 
2. Reproduction steps

I picked Kaga and launched a scenario game.

 
3. Result

Unable to help my teamate, only able to launch planes (while seeing the loading screen) or move the ship around, other than that, it's only decorations.

I can hear my planes take-off, the ship move and the planes landing but no vision whatsoever.

Huge FPS drops after the battle was over. Good thing my teamates were good that game though I feel very bad for them, having to play with a dead ship right at the beginning.

 
4. Expected result

I should have been playing.

 

5. Technical details

Mainly got screenshots.

Replay starts after restarting the game, showing how much influence I had on the entire game.

Game has been launched both on safemode and with mods.

oOttN6T.jpgAOirlNG.jpgL0J6GpJ.jpgcs7tqqY.jpg

20181227_150037_PJSA507-Kaga_s06_Atoll.7z

Share this post


Link to post
Share on other sites
[ADRIA]
Players
4,199 posts
6,775 battles
6 hours ago, Mizushiro said:
Spoiler

1. Description

Unable to bring a CV to the Last Frontier OP.

 
2. Reproduction steps

I picked Kaga and launched a scenario game.

 
3. Result

Unable to help my teamate, only able to launch planes (while seeing the loading screen) or move the ship around, other than that, it's only decorations.

I can hear my planes take-off, the ship move and the planes landing but no vision whatsoever.

Huge FPS drops after the battle was over. Good thing my teamates were good that game though I feel very bad for them, having to play with a dead ship right at the beginning.

 
4. Expected result

I should have been playing.

 

5. Technical details

Mainly got screenshots.

Replay starts after restarting the game, showing how much influence I had on the entire game.

Game has been launched both on safemode and with mods.

oOttN6T.jpgAOirlNG.jpgL0J6GpJ.jpgcs7tqqY.jpg

20181227_150037_PJSA507-Kaga_s06_Atoll.7z

 

As soon as you recognize you're stuck in loading screen (usually is pretty obvious) shut your game down through task manager, then launch it back up in safe mode. You'll load back into the match and will (most likely) be able to play, just without any mods.

 

But yeah, that seems to be a bug in this (maybe last aswell?) patch

Share this post


Link to post
Share on other sites
Players
273 posts
13,579 battles

1. Description

COOP Game play on the newly modified map Okinawa - Bots path finding not working

 
2. Reproduction steps

Play a bot fight on Okinawa

 
3. Result

Watch the bots run into land over and over and over again at B.

The bots will then continue to reverse, go forward, crash, reverse, go forward, crash until someone kills them.

Even destroyers do it.

 
4. Expected result

Pizza and ice cream

 

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×