Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
pierrotlefou

Crash a la connexion (steam)

16 comments in this topic

Recommended Posts

[79TH]
Alpha Tester
61 posts
4,352 battles

Salut les marins d eau douce,

Ce matin ( 19/12 ) steam a télécharger un patch de 1.3 Go. Depuis plus moyen de me connecter sur le serveur, le jeu crash 5 secondes après être arrivé au port. ( bugs son puis deco ) . Aucun rapport de crash n est fait d ailleurs...

J ai la version steam mais je vire le .api pour utiliser le compte que j ai depuis l alpha. Le check des fichiers a remis le .api et je peut me connecter et rester dans le port. J ai pas test les battles. 

Version 0.7.11.1, j ai joué hier soir.

Si vous avez des news? Maj aussi sur les client normaux? 

Share this post


Link to post
Share on other sites
[WF-RP]
Players
1 post
3,862 battles

Bonjour,

J'ai exactement le même problème. J'ai donc tenté de passé par le launcher de Wargaming mais lorsque je veux me connecter après avoir mis mes identifiants, je reçois un message me disant que je viens d'être déconnecté du serveur et que je dois réessayer plus tard.
Je tiens à précisé que, durant la nuit, j'ai joué jusqu'à 3h sans problème.
Ce soucis est apparu dès que le jeu à fait la mise à jour ce matin.

Cordialement, Minothos_

Share this post


Link to post
Share on other sites
Players
734 posts
9,218 battles

1,3 Go de DL ça ressemble à la MAJ poussé en avance sur les serveurs de Steam.

 

Ca expliquerai vos soucis de connexion.

  • Cool 1

Share this post


Link to post
Share on other sites
[PUAM]
[PUAM]
Players
15 posts
4,763 battles

Bonjour et merci,pour ta réponse HipSGuinness,j'ai émis un ticket chez Wargaming,sinon,si je fais une désinstallation ça peu régler ce problème?ça m'embête un peu mais bon...

cordialement :)

Share this post


Link to post
Share on other sites
Players
380 posts
Il y a 6 minutes, jpm76_2018 a dit :

Bonjour et merci,pour ta réponse HipSGuinness,j'ai émis un ticket chez Wargaming,sinon,si je fais une désinstallation ça peu régler ce problème?ça m'embête un peu mais bon...

cordialement :)

 

La mise à jour étant demain matin, l'option de la patience est peut être préférable, ensuite c'est à toi de voir, simple avis. Je ne sais pas si c'est possible sur Steam mais en ce qui me concerne (j'utilise uniquement le lanceur) je n'autorise jamais de maj anticipées, ni le partage des fichiers. Ca peut poser des problèmes de sécurité et éventuellement des désagréments tel que celui qui vous arrive. Il est toujours mieux de garder la main sur ce que fait la machine ;)

Share this post


Link to post
Share on other sites
[PUAM]
[PUAM]
Players
15 posts
4,763 battles

bonjour Vagabond,merci pour ta réponse,il est vrai que je ne fais pas attention avec Steam,je laisse les mises à jours s'effectuer automatiquement,je vais changer ma méthode,c'est la première fois que ce problème se pose pour moi

bonne journée

cordialement :)

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,369 posts
2,315 battles

Bonjour,

 

Nous sommes en train de regarder cela, dès que j'ai plus d'infos, je vous en informerais. Merci pour le signalement. 

Share this post


Link to post
Share on other sites
[79TH]
Alpha Tester
61 posts
4,352 battles

Merci pour vos retour, ca ne me rassure qu a moitié lol 

Une mise en ligne de la maj de demain est possible en effet... 

Le seul jour ou je pouvais grinder lol

On attends Tanatoy maintenant :) 

Share this post


Link to post
Share on other sites
[79TH]
Alpha Tester
61 posts
4,352 battles

Some ships are corrupted (by Dark Forces must be) and cause crashing when encountering them (both in the port and battles).

We're aware of the problem and working hard to fix this as soon as possible.

As well as determining what would the compensation be.
 

Recommendations

Please avoid using rare signals and camouflages for now and ships other than tier 1-5.
 

If you can't enter the port
  1. Open \World of Warships\preferences.xml
  2. Find <ship>
  3. Change to <ship>4285445392</ship>
  4. Save and launch the game. (that's Octopus ship)

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Administrator, Community, WG Team
2,369 posts
2,315 battles
1 hour ago, pierrotlefou said:

Some ships are corrupte(by Dark Forces must be) and cause crashing when encountering them (both in the port and battles).

We're aware of the problem and working hard to fix this as soon as possible.

As well as determining what would the compensation be.
 

Recommendations

Please avoid using rare signals and camouflages for now and ships other than tier 1-5.
 

If you can't enter the port
  1. Open \World of Warships\preferences.xml
  2. Find <ship>
  3. Change to <ship>4285445392</ship>
  4. Save and launch the game. (that's Octopus ship)

Merci d'avoir posté la solution temporaire ! 

Share this post


Link to post
Share on other sites
[LIEGE]
Players
4 posts
5,609 battles

Bonjour,

J'ai eu exactement le même problème que vous. étant sur Steam moi aussi.

 

Le problème provenant de fichiers de bateaux corrompu, qui font crasher le jeu lors de leur sélection dans le port. ce fût pour mon cas le Lightning qui posait problème.

 

La solution temporaire à fonctionné.

 

 

Je joue au jeu sur Steam depuis presque un an. et c'est bien la première fois que ce problème arrive avec les mises a jour du jeu sur cette plateforme. Sachant que les maj anticipées précédentes s'étaient déroulées sans accroc.

 

Il faut savoir aussi que Steam se cale sur les serveurs de jeu en Amérique du Nord, qui télécharge les mises à jour avec un jour d'avance sur les serveur EU classique du jeu. C'est ce qui à pu entraîner le problème d'aujourd'hui.

 

 

Ce 19/12,  vers 16h45 environ,  Steam a retéléchargé des nouveaux fichiers pour mettre à jour le jeu. et depuis, le jeu fonctionne a merveille. Je peux jouer avec tout mes navires sans soucis de plantage, même avec ceux qui était corrompus.

 

De mon côté, le soucis est réglé. j'espère que cela sera aussi le cas de tout les autres utilisateur de WOWS sur Steam.

Share this post


Link to post
Share on other sites
[79TH]
Alpha Tester
61 posts
4,352 battles

Nouveau patch de 1.2 Go... Vu ma vitesse de connexion c est mort pour aujourd'hui lol

 

Compensation

1 Warships premium day would be issued during the week.

:Smile_teethhappy:

Share this post


Link to post
Share on other sites
[PUAM]
[PUAM]
Players
15 posts
4,763 battles

Bonsoir

merci pour tout vos commentaires,j'ai  désinstallé le jeu sur Steam,et je l'ai télécharger directement sur le serveur Wargaming ça marche nickel,comme j'ai la chance d'avoir une connexion avec la fibre ce fut très rapide.

Share this post


Link to post
Share on other sites
Players
2 posts
2,419 battles

bon raz le bol, depuis presque deux semaines, c'est crash en pleine partie sans arrêt, ça commence à devenir pénible au point que je me demande si je vais continuer le jeu après plus de 2 ans.... Bref si quelqu'un à une solution, je suis preneur...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×