Jump to content
You need to play a total of 50 battles to post in this section.
neverwhere

Cv loading error

5 comments in this topic

Recommended Posts

Alpha Tester
14 posts
6,765 battles

Lately i decide to gat back to Cv's . and i find out that my loading screen on most battles with that unit will be constantly loading and block me from gating to battle. Its rely annoying. I do use Aslans mod. And only happening on CV's sometimes there is some delay on DD but rally. Any suggestion how to fix that?

Oh yeas and ofc recite pink penalty because of that ridiculous.... 

Share this post


Link to post
Share on other sites
[OCTO]
Players
718 posts
15,637 battles

I have the same problem. It seems that the key is to NOT switch between different applications (Alt+Tab). Don't ask me why, but it seems that memory swapping somehow f... up on CV game mainly (it does, albeit rarely, happen while playing other classes).

 

So, patience while loading, grab a coffee or something ;)

  • Cool 1

Share this post


Link to post
Share on other sites
Alpha Tester
14 posts
6,765 battles

Thx Zen actually it have some sense there as it seems to be batter without all that win button alt and Tab.

Commander I'm considering that atm but I like batter visualization with mods. But in case of having that issue all the time I will gat read of them  (if that will help).

  • Cool 1

Share this post


Link to post
Share on other sites
[ADRIA]
Players
4,554 posts
6,874 battles

If you're stuck on loading try restarting the game (kill the process in task manager, then load back up - you'll load into the same match)

If that doesn't work restart in safe mode

If that doesn't work - welcome to my world, just like Zen71 said never use Alt Tab while playing (including the queue) a CV

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×