Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Fat_Maniac

Four codes from Wargaming fest

59 comments in this topic

Recommended Posts

[HOO]
Players
1,601 posts
3,117 battles

2018WWWGFEST 20WG18FESTGO TY20WGFEST18 KU20WGFEST18

 

Enjoy Each gives a container

 

 

 

  • Cool 19
  • Funny 1
  • Boring 1

Share this post


Link to post
Share on other sites
[WGB]
[WGB]
Community Contributor
2,127 posts
27,844 battles

Thanks Fatty, I think TY20WGFEST18 has expired.

Share this post


Link to post
Share on other sites
Players
1,474 posts
10,121 battles
1 minute ago, iJoby said:

Thanks Fatty, I think TY20WGFEST18 has expired.

No, I had to try 3 times copy and paste.

 

Share this post


Link to post
Share on other sites
[WGB]
[WGB]
Community Contributor
2,127 posts
27,844 battles
1 minute ago, Migantium_Mashum said:

No, I had to try 3 times copy and paste.

 

Its ok, it was because I already used the code, my bad

  • Cool 1

Share this post


Link to post
Share on other sites
Players
4,484 posts
9,433 battles

 2018WWWGFEST 20WG18FESTGO TY20WGFEST18 KU20WGFEST18 H2K0WGFEST18

 

all codes so far

Redeem here https://eu.wargaming.net/shop/redeem/

 

They seemed to give a christmas crate, a french crate, RN crate and a USA crate (they are not the premium shop ones afaict). I don't recall what the 5th was.

  • Cool 3

Share this post


Link to post
Share on other sites
Players
4,484 posts
9,433 battles
1 minute ago, 10ThousandThings said:

A Twitch crate, I believe.

It probably wasn't a twitch crate. Or at least I didn't receive one for a code.

Reddit mentioned it was 5 signal flags, could be why I missed it in notifications.

  • Cool 1

Share this post


Link to post
Share on other sites
Weekend Tester
670 posts
7,057 battles

Can't get the Ty- code to work.

 

The other four worked, but only three crates showed up. One of these was a Twitch, and that had a separate announcement and so must have come from the regular Twitch drop.

 

So 2x crates MIA, and one code not working.

Share this post


Link to post
Share on other sites
Players
547 posts
2,019 battles
5 minutes ago, NothingButTheRain said:

It probably wasn't a twitch crate. Or at least I didn't receive one for a code.

Reddit mentioned it was 5 signal flags, could be why I missed it in notifications.

Oh right, that would make more sense!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×