Jump to content
  • 0
You need to play a total of 50 battles to post in this section.
Arrow959

Massachusetts B

4 comments in this topic

Question

Players
4 posts
1,869 battles

Hi

 Hope someone can help, i may have missed something but i have tried to find answer myself just can't see anyone else with this issue.

I won a Massachusetts B in a container but it certainly is not black and has no unique camo to mount can anyone tell me why please, is there some mission to do for the camo or do i have to purchase it. Everywhere i look it says the camo is with the ship.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
[OM]
Beta Tester, WoWs Wiki Team
3,440 posts
11,425 battles

I think I heard of this bug. Try to equip any other camo on her, then remove that camo. Someone else said the black camo appeared then. (Maybe restart the game if it's still not there)

(Also make sure that your port filter are noth blocking the camo)

Share this post


Link to post
Share on other sites
  • 0
Modder
3,893 posts
6,952 battles

Most probable you have a filter activated that prevents certain camos to appear in the game.

 

On the right side just above the ship caroussel you find a small cogwheel where you can set the filter options for your game.

Share this post


Link to post
Share on other sites
  • 0
Players
4 posts
1,869 battles

Thankyou for speedy help, it was the filters (special ships - decorative) that hid the camo to be equipped

 

 TY V much both

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×