Jump to content
  • 0
Sign in to follow this  
Wolga

kein Ton vom Spiel wenn dieses im Hintergrund verweilt

3 comments in this topic

Question

[-OGF-]
Players
3 posts
6,474 battles

Ich wollte ausprobieren World of Warships zu streamen, bin allerdings an das Problem gestoßen dass wenn ich das Spiel zurzeit nicht aktiv nutze, dass der Ton vom Spiel komplett ausgeht. Damit hätten Zuschauer immer wieder keinen Ton vom Spiel.

 

Hat jemand eine idee wie ich das ändern könnte?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Modder
3,481 posts
10,093 battles
Vor 12 Stunden, Wolga sagte:

Ich wollte ausprobieren World of Warships zu streamen, bin allerdings an das Problem gestoßen dass wenn ich das Spiel zurzeit nicht aktiv nutze, dass der Ton vom Spiel komplett ausgeht. Damit hätten Zuschauer immer wieder keinen Ton vom Spiel.

 

Hat jemand eine idee wie ich das ändern könnte?

In der Standard Einstellung ist der Sound im Hintergrund aus wenn du nicht im Spiel bist.

Umstellen kannst du es wenn du die Datei engine_config.xml aus dem res ordner in den res_mods/0.7.11.1 kopierst und folgende Zeile(70) editierst.

 

<soundMgr>
        <enabled>true</enabled>
        <muteEnabled>true</muteEnabled>
        <mediaPath>banks/</mediaPath>

 

Um den Sound im Hintergrund aktivieren muss du die Zeile <muteEnabled>true</muteEnabled> in <muteEnabled>false</muteEnabled> ändern.

Share this post


Link to post
Share on other sites
  • 0
[-OGF-]
Players
3 posts
6,474 battles

vielen dank,

hatte mir schon gedacht dass es sowas hat, konnte aber nicht finden wo.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×