Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
Corvi

Graphic bugs / crashes since latest patch ?

9 comments in this topic

Recommended Posts

[SCRUB]
Beta Tester, In AlfaTesters
922 posts
11,316 battles

So, is anyone having super bad stability issues since todays small patch ? Every game i start crashes after the first 2-3 minutes into the game with a frenzy of pink flickering textures and graphic bugs that suddenly appear and end the game with a critical error. 

 

Checked the Tech section but nothing there yet. Also, WoWs worked just fine yesterday evening before the patch, and other games are working just fine right now so its defiantly patch related. Already updated Gfx drivers, still the same issue

Anyone having troubles too ? 

Share this post


Link to post
Share on other sites
[SCRUB]
Quality Poster
2,982 posts
8,609 battles

Hi all,

 

On 12/5/2018 at 3:05 PM, Corvi said:

So, is anyone having super bad stability issues since todays small patch ? Every game i start crashes after the first 2-3 minutes into the game with a frenzy of pink flickering textures and graphic bugs that suddenly appear and end the game with a critical error. 

 

Checked the Tech section but nothing there yet. Also, WoWs worked just fine yesterday evening before the patch, and other games are working just fine right now so its defiantly patch related. Already updated Gfx drivers, still the same issue

Anyone having troubles too ? 

 

All was OK for me... I played quite a lot yesterday... it was fine...

 

BTW, did you update your graphics card driver and Windows (just in case) to latest?

 

Also do you play with some MODs (I use Aslain's BTW - all was fine as usual)?

 

 

Leo "Apollo11"

Share this post


Link to post
Share on other sites
Players
953 posts
8,508 battles
On 12/5/2018 at 2:05 PM, Corvi said:

So, is anyone having super bad stability issues since todays small patch ? Every game i start crashes after the first 2-3 minutes into the game with a frenzy of pink flickering textures and graphic bugs that suddenly appear and end the game with a critical error. 

Anyone having troubles too ? 

Although I didn't get the CE I had some real bad graphics, flickering etc etc... I resolved by turning my graphics settings to low restarting the game and resetting to high repeating the restart..

So far nothing further.

Share this post


Link to post
Share on other sites
[ZFF]
Players
13 posts
3,034 battles

Not a crash, but My first battle in randoms with Kronstadt resulted in 7-20 fps just now. Not a pleasant experience. Never had fps problems before.

Share this post


Link to post
Share on other sites
[-AP-]
Players
594 posts
2,686 battles
On 12/5/2018 at 3:05 PM, Corvi said:

So, is anyone having super bad stability issues since todays small patch ? Every game i start crashes after the first 2-3 minutes into the game with a frenzy of pink flickering textures and graphic bugs that suddenly appear and end the game with a critical error. 

 

Checked the Tech section but nothing there yet. Also, WoWs worked just fine yesterday evening before the patch, and other games are working just fine right now so its defiantly patch related. Already updated Gfx drivers, still the same issue

Anyone having troubles too ? 

Post your specs

Share this post


Link to post
Share on other sites
Players
25 posts
10,360 battles
2 hours ago, shiftyah said:

Not a crash, but My first battle in randoms with Kronstadt resulted in 7-20 fps just now. Not a pleasant experience. Never had fps problems before.

my ship keeps freezing and  i think its due to with the ping

Share this post


Link to post
Share on other sites
[-AP-]
Players
594 posts
2,686 battles

Everyone who has issues should post their pc specs and wether they are using mods or not and such info. There is no way to find the issue otherwise.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×