Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
VooDooZG_Nervozni_Purger

Does any of you play in 4k resolution ?? BIG BIG problem with aim

5 comments in this topic

Recommended Posts

Players
535 posts
6,040 battles

I don't know what WG did again but man in last patch and this one aim has gone from bad to unbearable - it is not dispersion but like my client/me is showing something and that is all off when shell lands ( even ZAO with legendary is not precise anymore !?!?!?!  ) - i have 120mbps connection ping of 30, 76fps, have GTX1080 and so on - I play in 4k 3840x2160 and man is that of on scale, dynamic crosshair is of by a lot, problem is not only in lead but in vertical axis also ????????

 

Does any of you have some issue also or game what to tell me to f off - I'am on the edge bcs of all good 9 of 10  10vs1 endgame content on t10 and fantastic playerbase and MM - this is just like a last straw  

Share this post


Link to post
Share on other sites
[NOCAP]
Players
1,528 posts
15,490 battles

They added the UI scaling thingy in the settings two or three patches ago. Maybe that's what's bugging you. It's in the graphic's tab in the middle of the screen.

Share this post


Link to post
Share on other sites
Beta Tester, In AlfaTesters
442 posts
7,986 battles

I play at 4k and had a few issues shortly after scaling my UI up when the feature was added, I still myself missing with ships I was pretty familiar with previously because I use dynamic and static is adjusted to a different speed than dynamic (20knt for static, 30knt for dynamic).

Share this post


Link to post
Share on other sites
[PMI]
Players
2,564 posts
6,009 battles

Werent you leaving?

Is this your weekly "I need attention" thread?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×