Jump to content
Sign in to follow this  
christoe72

Constant crashes ever since 7.10 .....

8 comments in this topic

Recommended Posts

[BMTR]
Players
8 posts
7,248 battles

And although this is a known issue, it's been more than 10 days now and the problem persists.
Client keeps crashing at least once per game and no announcements (as far as i know at least) regarding the solution of the issue.
Is something being done about this ?

Share this post


Link to post
Share on other sites
[SRW]
Players
121 posts
10,131 battles

Check the ping...no mods, clean install, good internet connection, every other game runs fine but this. And then after this mach I get a survey how did I like it. Well, take one big ******* guess how. And WG don't even think about asking me again to run diagnostics, check on your side.

 

shot-18_11.04_11_35.59-0203.thumb.jpg.ab157bb4b666075f569a9aefba46c929.jpg

Share this post


Link to post
Share on other sites
[BB_NL]
Players
1 post
395 battles

I started to play in Save Modes. Then its more stable. Only once or twice a day a crash now :(

 

Still have these problems. Start a mission and the it freezes my all computer. And off course I get a penalty for leaving the game early!!!

Please can you fix this problem. Paid money for this game and its not working properly.

Edited by TaNGaR0A
More problems

Share this post


Link to post
Share on other sites
[BUSHI]
Players
3,180 posts
16,690 battles
On 11/3/2018 at 9:48 AM, christoe72 said:

And although this is a known issue, it's been more than 10 days now and the problem persists.
Client keeps crashing at least once per game and no announcements (as far as i know at least) regarding the solution of the issue.
Is something being done about this ?

Had the same crashes. Changed texture quality from high to average and problem disapeared completely.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×