Jump to content
Sehales

PTS 0.7.11 - Bug Reports

41 comments in this topic

Recommended Posts

[WG-EU]
WG Staff, Alpha Tester
3,534 posts
1,097 battles

Captains,

 

Please share all bugs encountered in the public test of version 0.7.11 below, using the following template:

 

1. Description

Clear and substantial description containing all necessary details.
Example: the cruiser Aoba: scout is inoperable.

 
2. Reproduction steps

A sequence of the player's actions which triggered the bug.
Example: 1. Select the cruiser Aoba 2. Enter the battle (Training or Random Battle). 3. Try to launch the scout.

 
3. Result

In-game experience resulting from the bug.
Example: When you press the scout activation button, you can hear the sound, but nothing actually happens. The aircraft stands still on the catapult.

 
4. Expected result

In-game experience which should have occurred if no bug is present.
Example: The scout has to be launched by the catapult.

 

5. Technical details

Example: Bug time: about 19:30 (UTC).Replay (attempt at 01:00), python.log, DxDiag.
 

If you encounter this error, please zip your ~\crashes\ folder, upload it to any online file storage and add the link to your report.

Share this post


Link to post
Share on other sites
Players
260 posts
2,592 battles

Grozovoi's consumables have an incorrect number of charges.

In port and in battle, the Grozovoi only has one base charge on it's smoke, heal and engine boost instead of two.

Share this post


Link to post
Share on other sites
Players
12 posts
5,634 battles

The game update is stuck and it will not receive the updates. Error message: 

 

Critical Error. Unable to download updates via HTTP. 

The application cannot continue.

For details, see log file. 

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Alpha Tester
3,534 posts
1,097 battles
18 hours ago, who_dares_wins said:

Grozovoi's consumables have an incorrect number of charges.

In port and in battle, the Grozovoi only has one base charge on it's smoke, heal and engine boost instead of two.

Could you relog and take a screenshot?

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Alpha Tester
3,534 posts
1,097 battles
8 hours ago, Sentinel_Dreamer said:

The game update is stuck and it will not receive the updates. Error message: 

 

Critical Error. Unable to download updates via HTTP. 

The application cannot continue.

For details, see log file. 

Could you send me your log files please?

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Alpha Tester
3,534 posts
1,097 battles
On 11/3/2018 at 1:51 PM, who_dares_wins said:

This is going to sound very silly, but how do I do that?

There should be a "print screen"/"print" key on your keyboard. If you press it, it will save a screenshot in the "screenshots" folder which is located in the WoWs game folder. By default it would be in C:\Games\World_of_Warships_EU

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Alpha Tester
3,534 posts
1,097 battles
On 11/2/2018 at 6:13 PM, smokem said:

,,,

why don't your own system allow your own extensions to be uploaded?

,,,

A dmp-file is nothing WoWs-specific and we prefer to have everything in archives. What do you mean exactly?

Share this post


Link to post
Share on other sites
Players
260 posts
2,592 battles
1 hour ago, Sehales said:

There should be a "print screen"/"print" key on your keyboard. If you press it, it will save a screenshot in the "screenshots" folder which is located in the WoWs game folder. By default it would be in C:\Games\World_of_Warships_EU

 

shot-18.11.05_13.36.18-0741.jpg

  • Cool 1

Share this post


Link to post
Share on other sites
Players
339 posts
10,159 battles

i wonn 3x times allready  (also happens on first hallowen test, and  get NOT 24h premium , even i did and accoplish the mission..)

nore.JPG

Share this post


Link to post
Share on other sites
Players
339 posts
10,159 battles
On 11/2/2018 at 6:13 PM, smokem said:

been playing ~ 3 hrs without problem, game crash mid random game with t6 dd, critical error.

tried to include dump file but too big.

why don't your own system allow your own extensions to be uploaded?

 

worldofwarships-2018-11-02_17-02-05 crash.rar

monitor_20181102_135528788.rar

1. from game instal file, copy preference txt file (do this when wows is running ok)

2. save in some other file place

3. after critical crash, and malfunction of game - copy, paste this file

 

 game will immediatelny run again

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff
2,426 posts
2,343 battles
15 hours ago, Milan_G_ said:

i wonn 3x times allready  (also happens on first hallowen test, and  get NOT 24h premium , even i did and accoplish the mission..)

nore.JPG

 

The reward will be available to claim for your main account after the update deploys on the live server, not immediately.

Share this post


Link to post
Share on other sites
[E-N-W]
[E-N-W]
Players
1 post
5,091 battles

Not sure if this counts as a bug.

 

Description

When I start the PT I get only tier1 ships.

Also When playing a coop battle I get experience rewarded but it doesn't show

 

Reproducable

Login again to the game.

Playing a game

 

Result

Still seeing only tier1 ships.

No XP added to the ship

 

Expected result

Would have expected some higher tiers to be available for testing.

When playing a battleXP should be added to the ships XP

 

 

Naamloos.jpg

Naamloos1.jpg

monitor_20181110_114243702_1.txt

Share this post


Link to post
Share on other sites
[TIB]
Beta Tester
21 posts
6 hours ago, mjprombaut said:

Not sure if this counts as a bug.

 

Description

When I start the PT I get only tier1 ships.

Also When playing a coop battle I get experience rewarded but it doesn't show

 

Reproducable

Login again to the game.

Playing a game

 

Result

Still seeing only tier1 ships.

No XP added to the ship

 

Expected result

Would have expected some higher tiers to be available for testing.

When playing a battleXP should be added to the ships XP

 

 

Naamloos.jpg

Naamloos1.jpg

monitor_20181110_114243702_1.txt

Have exactly the same problem

Share this post


Link to post
Share on other sites
[-MMI-]
Alpha Tester
48 posts
12,731 battles
7 hours ago, mjprombaut said:

Not sure if this counts as a bug.

 

Description

When I start the PT I get only tier1 ships.

Also When playing a coop battle I get experience rewarded but it doesn't show

 

Reproducable

Login again to the game.

Playing a game

 

Result

Still seeing only tier1 ships.

No XP added to the ship

 

Expected result

Would have expected some higher tiers to be available for testing.

When playing a battleXP should be added to the ships XP

 

 

Naamloos.jpg

Naamloos1.jpg

monitor_20181110_114243702_1.txt

Same problem and reinstalled all PT, but same problem.

 

:Smile_great:

Share this post


Link to post
Share on other sites
[TSTTW]
Players
2 posts
4,453 battles
1 hour ago, Giopro said:

Same problem and reinstalled all PT, but same problem.

 

:Smile_great:

Ditto, seems that you cannot get exp from battles and only T1 tiers.

Share this post


Link to post
Share on other sites
Players
339 posts
10,159 battles
On 11/9/2018 at 1:19 PM, MrConway said:

 

The reward will be available to claim for your main account after the update deploys on the live server, not immediately.

that writes me also player support month ago, but update is deployed for weeks ( halloween) and  still no reward. .... ..

Share this post


Link to post
Share on other sites
[GRON]
Players
22 posts
5,223 battles
On 11/10/2018 at 1:14 PM, mjprombaut said:

Not sure if this counts as a bug.

 

Description

When I start the PT I get only tier1 ships.

Also When playing a coop battle I get experience rewarded but it doesn't show

 

Reproducable

Login again to the game.

Playing a game

 

Result

Still seeing only tier1 ships.

No XP added to the ship

 

Expected result

Would have expected some higher tiers to be available for testing.

When playing a battleXP should be added to the ships XP

 

 

Naamloos.jpg

Naamloos1.jpg

monitor_20181110_114243702_1.txt

same here....

 

Share this post


Link to post
Share on other sites
Weekend Tester
286 posts
12,672 battles

As above - Tier 1 only, no progress when winning battles (no credits or XP added) and hangs if you try to purchase camo or the upgrade module.

Share this post


Link to post
Share on other sites
[GRON]
Players
22 posts
5,223 battles

image

 

At least any suggestion on how to fix this or a piece of info about this?

I  tried via wg center to repair the game (pt only) but no solution.....

 

any idea?

 

anything????

Share this post


Link to post
Share on other sites
[WG-EU]
WG Staff, Alpha Tester
3,534 posts
1,097 battles
20 hours ago, hogger4169 said:

image

 

At least any suggestion on how to fix this or a piece of info about this?

I  tried via wg center to repair the game (pt only) but no solution.....

 

any idea?

 

anything????

I am not sure what you mean exactly. If it is a about the tier 1 ships, then this is nothing you can change on your side. It seems to be the case only for some players and we reported it, but I am not sure what caused it.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×