Jump to content
  • 0
Fredi84

Blackscreen /PC Freeze

60 comments in this topic

Question

[DONAU]
Players
208 posts
1,927 battles

Hallo,

 

seit einigen Tagen habe ich folgendes Fehlerbild:

 

Der PC schaltet auf schwarz, der Ton ist entweder noch hörbar in einer Schleife aber meistens kein Ton mehr. Aus dem Teamspeak fliege ich raus, d.h. es ist kein Fehler von der Grafikkarte oder dem Monitor. Wenn der Bildschirm schwarz ist reagiert der PC auch nicht mehr auf Alt F4 oder sonst was, d.h. der läuft nicht mehr sauber. Es hilft nur ein Neustart.

 

Habe den PC schon zwei Tage durchlaufen gehabt, kein Problem. Graka und CPU Stresstests gemacht, kein Problem. Temperaturen alle sehr gut. Treiber alle wie immer.

 

Habe andere Spiele anprobiert, kein Problem bisher.

 

Aber sobald ich Wows gestartet habe, und ich muss nur im Hafen sein, habe ich immer wieder mal dieses Problem. Mir fällt nix mehr ein :(

 

Danke für alle Ideen,

 

LG Fredi

Share this post


Link to post
Share on other sites

59 answers to this question

Recommended Posts

  • 0
Modder
3,598 posts
Vor 2 Stunden, Fredi84 sagte:

Hallo,

 

seit einigen Tagen habe ich folgendes Fehlerbild:

 

Der PC schaltet auf schwarz, der Ton ist entweder noch hörbar in einer Schleife aber meistens kein Ton mehr. Aus dem Teamspeak fliege ich raus, d.h. es ist kein Fehler von der Grafikkarte oder dem Monitor. Wenn der Bildschirm schwarz ist reagiert der PC auch nicht mehr auf Alt F4 oder sonst was, d.h. der läuft nicht mehr sauber. Es hilft nur ein Neustart.

 

Habe den PC schon zwei Tage durchlaufen gehabt, kein Problem. Graka und CPU Stresstests gemacht, kein Problem. Temperaturen alle sehr gut. Treiber alle wie immer.

 

Habe andere Spiele anprobiert, kein Problem bisher.

 

Aber sobald ich Wows gestartet habe, und ich muss nur im Hafen sein, habe ich immer wieder mal dieses Problem. Mir fällt nix mehr ein :(

 

Danke für alle Ideen,

 

LG Fredi

Als erstes "Überprüfen und reparatur" des WOWS  Clients im Game Center ausführen.

Share this post


Link to post
Share on other sites
  • 0
[DONAU]
Players
208 posts
1,927 battles

Ich habe gerade das Spiel komplett neu installiert. Sogar auf eine SSD.

So nun habe ich auch noch auf Fenstermodus gestellt, und alle 3min stürzt der PC ab, verzerrter Ton und Blackscreen. unspielbar :(

 

Alles andere geht PERFEKT. Auch stundenlang. Nur WoWs nicht.

Share this post


Link to post
Share on other sites
  • 0
[ZEFIX]
Beta Tester
396 posts
1,138 battles

Grafikkartentreiber aktualisiert? Wenn ja, und es brachte keine Verbesserung: mal auf eine ältere Treiberversion zurück gewechselt? Ich habe dein Eindruck, dass es bei den Spielen sowohl von Wargaming, als auch von Gaijin häufig Treiberinkompatibilitäten gibt, weil das Spiel von der verdrahteten Kartoffel bis hin zum NASA-Rechner auf jedem Gerät laufen soll... 

Share this post


Link to post
Share on other sites
  • 0
[DONAU]
Players
208 posts
1,927 battles

Alles PERFEKT. Läuft weder mit altem noch neuen Treiber. Bei mir lief das Spiel mit den selben Treibern jahrelang.

 

So es gibt Updates: Leute in WoT haben exakt das selbe Problem! Das heißt es liegt nicht an meinem oder unseren PCs.

 

Das einzige was übrigens uns allen hilft ist das Spiel im randlosen Fenstermodus zu spielen. DANN funktioniert alles.

 

Das heißt auch ich selber kann gar nix reparieren oder tun. WarGaming ist am Zug.

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles

Dann ist es definitiv ein Treiber Problem. 

 

Alles perfekt heißt auch alle aktuell? 

Dass es lange so lief heißt nicht, dass es nicht jetzt Probleme geben kann. 

Dein System hat sich vielleicht nicht verändert, aber die Software. 

  • Cool 2

Share this post


Link to post
Share on other sites
  • 0
[O-MAD]
[O-MAD]
Players
4,691 posts
14,590 battles
Vor 4 Stunden, Fredi84 sagte:

Alles PERFEKT. Läuft weder mit altem noch neuen Treiber. Bei mir lief das Spiel mit den selben Treibern jahrelang.

Sorry, aber das widerspricht sich. Wenn es jahrelang mit den selben Treibern lief, dann hast du deine Treiber nie up to date gehalten? Aber dann doch auch mal alte und neue probiert?

 

Aber egal, ich gehe mal davon aus, dass du das irgendwie anders meintest.

 

Vor 4 Stunden, Fredi84 sagte:

So es gibt Updates: Leute in WoT haben exakt das selbe Problem! Das heißt es liegt nicht an meinem oder unseren PCs.

Gewagte Aussage. Es reicht schon, dass alle mit dem selben Problem in irgendeiner Beziehung etwas gleiches in oder auf ihren PC haben, was im Zusammenspiel mit der Engine oder dem Client von WG Probleme verursacht und schon liegt es doch auch an euren PCs bzw. eben an WGs-Spielclient in Verbindung mit einer eurer Komponenten (Soft- oder Hardware).

 

Sich zurückzulehnen nach folgendem Motto wird WG und damit letztlich euch nicht viel helfen:

Vor 4 Stunden, Fredi84 sagte:

Das heißt auch ich selber kann gar nix reparieren oder tun. WarGaming ist am Zug.

... sie brauchen zur Fehlersuche eure Mitarbeit, denn ein allgemeiner Clientfehler kann es auch nicht sein, da es nicht massiv auftritt. Alles deutet darauf hin, dass es eben doch mit irgendwas auf euren PC zu tun hat. Nicht zwingend euer Fehler, aber wie soll WG da einen möglichen Bug finden, wenn es bei ihren Testsystemen eben nicht auftritt?

 

Deshalb weiter am Ball bleiben und an euren PC alles in eurer Macht stehende versuchen um die Ursache zu lokalisieren oder gar zu beheben.

 

Was mir noch einfällt:

Schon mal mit den Grundeinstellungen bzgl. DX11 bzw. DX9 herumgespielt?

Das gleiche, wenn auch eher ins Blaue hinein, mal mit bzw. ohne "Ultra" starten. (Betrifft zwar Sound, aber wer weiß?)

Energieoptionen der Grafikkarte checken. Es ist bekannt, dass, obwohl WoWS läuft, gerne mal die Grafikkarte in den Energiesparmodus geht (siehe einige Threads auch hier im Bereich).

 

Und wichtig:

Kontakt mit dem Support aufnehmen, am besten mit Verweis auch auf andere Spieler, damit WG überhaupt sinnvoll reagieren kann.

Aber auch hier, ein Ticket mit dem Inhalt "Geht nicht, macht was" wird keinem weiter helfen.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[PONYS]
[PONYS]
Players
4,467 posts
6,711 battles

Ich würde ja auf veraltete Motherboardtreiber tippen...

 

Aber nachdem alles Perfek ist... Gibts ja keinen Grund sich zu beschweren :P

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Modder
3,598 posts

Wurde ein Windows 10 Update zufällig am Mittwoch gemacht?

Das kann solche Fehler auch hervorheben da auch da Treiber oder Einstellungen verändert werden können.

Auch hier sehr wenig Infos zum System oder Konfiguration.

Immer sehr schwer eine konkrete Hilfe/Tipps zu geben.

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles

Kompletter Freeze ist relativ sicher entweder ein Treiberabsturz oder ein technischer Defekt an der Grafikkarte.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
Modder
3,598 posts
Vor 1 Stunde, P4nz3rwels sagte:

Kompletter Freeze ist relativ sicher entweder ein Treiberabsturz oder ein technischer Defekt an der Grafikkarte.

Das sehe ich auch so, wenn man den Client nicht mehr über den Task killen kann ist etwas am PC und nicht am Client.

Wenn ich nur da durch einen Neustart des PC das beheben kann, ist das um so deutlicher.

Zumal er den Client neu installiert hat, gibt es eigentlich nur diese Erklärung.

Ein Fehler im Client kann ich so nicht erkennen, zumal dieser Fehler das erste mal hier seit langem gemeldet wurde.

Wäre es ein verbreitertet Fehler im Client wäre das Forum voll mit Rückmeldungen.

Share this post


Link to post
Share on other sites
  • 0
[DONAU]
Players
208 posts
1,927 battles

So ich weiß nicht ob ihr das schon wisst, aber es gibt eine Fehlerbehebung seitens der Benutzer (Nicht seitens WG).

 

Wenn man das Spiel im RAHMENLOSEN (!) Fenstermodus spielt, gibt es keine Probleme mehr. Sobald ich auf Vollfenster stelle stürzt der PC alle 3min in WoWs oder WoT ab.

 

Was soll dies also mit Mainboard Treibern zu tun haben?

 

Soll das heißen vor einer Woche war mein MB Treiber noch super, und jetzt auf einmal benötigt WoT und WoWs einen neueren????

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0
[DONAU]
Players
208 posts
1,927 battles
5 hours ago, P4nz3rwels said:

Kompletter Freeze ist relativ sicher entweder ein Treiberabsturz oder ein technischer Defekt an der Grafikkarte.

Grafikkarte habe ich schon getauscht. Selbes Resultat.

 

Nur im rahmenlosen Fenstermodus gehts.

Share this post


Link to post
Share on other sites
  • 0
[CHAOS]
[CHAOS]
Modder, Players, Beta Tester, WoWs Wiki Team
5,056 posts
5,732 battles

Ich hatte an meinem Laptop den Fall, dass dieser ständig im normalen Betrieb mit Bluescreen abgeschmiert ist. irgend eine nv_____.dll sei der Auslöser gewesen.

"nv" klang für mich sehr stark nach NVidia und siehe da, genau das war es auch.

 

Als braver PC Nutzer habe ich meine Treiber natürlich immer auf dem neusten Stand gehalten.

Nach etwas Recherche habe ich allerdings heraus gefunden,  dass die neusten Treiber grade bei älteren Systemen etwas instabil sind.

 

Problematik war dann dass es Win 10 nur mit etwas Mühe zulässt, die automatische Aktualisierung von Treibern abzuschalten.

 

Anschließend die letzt-ältere Versionsnummer installiert und siehe da, seither kein Bluescreen mehr.

Share this post


Link to post
Share on other sites
  • 0
[DONAU]
Players
208 posts
1,927 battles
38 minutes ago, P4nz3rwels said:

Als braver PC Nutzer habe ich meine Treiber natürlich immer auf dem neusten Stand gehalten.

Nach etwas Recherche habe ich allerdings heraus gefunden,  dass die neusten Treiber grade bei älteren Systemen etwas instabil sind.

Ja nur haben wir alle andere Karten und Hersteller, und ich habe div. Grakas und div. Treiber probiert. Alles Fehlanzeige.

 

Wir haben auch keine Bluescreens, sondern der ganze PC schmiert ab mit Blackscreen. Ab und zu hört man noch ein Soundloop zb vom Hafen und der Musik.

Share this post


Link to post
Share on other sites
  • 0
Modder
3,598 posts

Das muss ja nicht der GK Treiber oder Karte sein.

Schnittstellen gibt es ja zu genüge zb Soundkarte.

 

Du hast bei der Neuinstallation alle Dateien gelöscht?

Nichts aufgehoben oder Mods drauf?

Aber selbst da würde nur der Client abschmieren und nicht der ganze PC.

 

Beim Blackscreen kommst auch nicht mehr in den Task-Manaker(STRG+ALT+ENTF oder WinTaste auf den Desktop)?

Aus der ferne ist es schwierig zu helfen wenn man das Ding nicht vor sich hat.

Share this post


Link to post
Share on other sites
  • 0
[DONAU]
Players
208 posts
1,927 battles

Ich hatte alles gelöscht, und Mods habe ich keine.

 

Soundtreiber ist auch ganz neu seit heute. Beim Blackscreen geht gar nix mehr. Man hört ab und zu noch den Sound irgendwie vom Spiel, aber da ist trotzdem alles tot. Teamspeak wirft dich da auch sofort raus. Nur hörst du dies halt nicht.

 

Nur wieso rennt es bei allen Leute dann im rahmenlosen Fenstermodus?

Share this post


Link to post
Share on other sites
  • 0
Modder
3,598 posts

Die frage ist doch nicht warum es bei allen im Rahmenlosen Fenstermodus läuft, sondern warum es bei dir nicht in einem anderen Modus läuft.

Wenn ich da mal von mir ausgehe, ich hab in keinem Modus irgendwelche Probleme.

Das ich einen andern Client habe, wie du oder alle anderen habe schließe ich schon mal aus.

Somit kann es nur ein Schnittstellproblem zwischen Client und dem System sein.

Das der Client den PC abstürzen lässt ist, so das es nur durch ein Neustart des PC beheben lässt ist äußerst seltsam.

Im Normalfall passiert das eigentlich nicht, sondern der Client stürzt ab und ich bekomme eine Fehlermeldung und kann den Task über den Task-Manager killen wenn nötig.

Was läuft sonst noch im Hintergrund?

Auch mal TeamSpeak oder andere Overlay Programme abschalten.

Bitte mal alles abschalten was nicht gebraucht wird um den Client zu Starten.

827009067_Zurcksetzen.jpg.0edb522daccb1d978c90e64e66fd47d7.jpg

Das Spiel über den GC Starten im "Spiel mit Standarteinstellungen starten", danach nur die Auflösung und Modus auf Vollbild stellen.

Danach ein Gefecht im Trainingsraum Starten.

Share this post


Link to post
Share on other sites
  • 0
[ZEFIX]
Beta Tester
396 posts
1,138 battles
On 11/2/2018 at 10:00 AM, Venom_Too said:

Ich würde ja auf veraltete Motherboardtreiber tippen...

 

[...]

 

Mainboard-, also Chipsatztreiber? Die spielen seit mindestens 10 Jahren keine Rolle mehr. Das hörte mit der Zeit auf, als Mainboards an sich auch nicht mehr leistungsrelevant waren.

Das Mainboard-BIOS muss eventuell mal geupdatet werden, wenn in ein älteres System eine deutlich neuere Grafikkarte rein soll oder um eine spätere Prozessorgeneration drauf laufen lassen zu können (wie am recht aktuellen Beispiel B350-Boards und Ryzen 2xxx). Sonst kann man das Mainboard da eher aus der Rechnung rausnehmen.

Share this post


Link to post
Share on other sites
  • 0
[GURKA]
[GURKA]
Players
2,235 posts
6,532 battles
On 11/2/2018 at 3:51 PM, Fredi84 said:

So ich weiß nicht ob ihr das schon wisst, aber es gibt eine Fehlerbehebung seitens der Benutzer (Nicht seitens WG).

 

Wenn man das Spiel im RAHMENLOSEN (!) Fenstermodus spielt, gibt es keine Probleme mehr. Sobald ich auf Vollfenster stelle stürzt der PC alle 3min in WoWs oder WoT ab.

 

Was soll dies also mit Mainboard Treibern zu tun haben?

 

Soll das heißen vor einer Woche war mein MB Treiber noch super, und jetzt auf einmal benötigt WoT und WoWs einen neueren????

 

 

 

 

Nur mal so nebenbei gefragt, benutzt du einen oder mehrere Monitore?

Share this post


Link to post
Share on other sites
  • 0
[DONAU]
Players
208 posts
1,927 battles

Ich benutze einen Monitor. Habe auch den DX9 Modus ausprobiert. Das einzige was etwas hilft ist der rahmenlose Fenstermodus und ich bin da auch nicht alleine.


Mein PC ist dazu fähig alle meine anderen Spiele problemlos (und das seit jeher) abzuspielen. Auch WoT und WoWs gingen immer wunderbar. So und auf einmal von heute auf morgen habe ich die selben Probleme wie einige andere, und das sowohl in WoT als auch in WoWs. Exklusiv diese zwei Spiele von WarGaming.

 

Ich hatte seit einem Jahr den selben Graka Treiber, das selbe gilt für alle anderen Treiber auf meinem System. Die wurden nicht angerührt, weil eben alles funktioniert.

 

Nun habe ich von Soundtreiber über Mainboard alles neu aufgespielt, selbes Resultat.

 

Ich möchte nur noch einmal sagen, dass ich auf meinem System keinen Treiber automatisch updaten lasse. Und so funktionierten WoT und WoWs seit Anbeginn. Nur der Graka Treiber wurde jedes Jahr mal erneuert. Aber auch hier bedingt dies keine Besserung bei diesem Fehler.

 

Im Hintergrund läuft sonst absolut garnix. Kein Overwolf, kein gar nix. Es stürzt auch ohne Teamspeak ab und alles. PC selber wurde schon einen Tag lang mit Stresstest malträtiert. FurMark, Prime95 etc. Alles komplett ohne Probleme, kein Absturz, die Temperaturen nicht zu hoch.

 

Ich habe weder Mods noch sonst irgendetwas laufen. Konnte noch keinen gemeinsamen Nenner finden was die anderen Spieler und ich gemeinsam haben. Weder Grafikkarte, noch CPU, noch Treiber.

Share this post


Link to post
Share on other sites
  • 0
[O-MAD]
[O-MAD]
Players
4,691 posts
14,590 battles

Dann wende dich an den Support.

Hier wird dir ansonsten keiner Helfen können da es ja sicher am Client liegt, da sind uns leider die Hände gebunden, sorry.

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[DONAU]
Players
208 posts
1,927 battles

Ich habe mich doch schon an den Support gewendet. Leider wurde mein Ticket die letzten Tage nicht bearbeitet. Hab auch meine DxDiag mitgeschickt falls es hilft.

 

Bin ja nur hier unterwegs falls ja doch noch wer die bahnbrechende Idee hat. Und natürlich um allen zu sagen woran es lag sollte der Support sich bei mir melden. Hilft ja dann vielleicht anderen, auch in WoT.

Share this post


Link to post
Share on other sites
  • 0
[PONYS]
[PONYS]
Players
4,467 posts
6,711 battles
On 11/3/2018 at 5:05 PM, OldIronsides said:

 

Mainboard-, also Chipsatztreiber? Die spielen seit mindestens 10 Jahren keine Rolle mehr. Das hörte mit der Zeit auf, als Mainboards an sich auch nicht mehr leistungsrelevant waren.

Das Mainboard-BIOS muss eventuell mal geupdatet werden, wenn in ein älteres System eine deutlich neuere Grafikkarte rein soll oder um eine spätere Prozessorgeneration drauf laufen lassen zu können (wie am recht aktuellen Beispiel B350-Boards und Ryzen 2xxx). Sonst kann man das Mainboard da eher aus der Rechnung rausnehmen.

 

Jein. Ist bei weitem nicht mehr so regelmäßig wie früher, verursacht dennoch immer mal wieder Probleme.

Bei MB gibts ja nicht nur Chipsatz und Bios.

 

  • Cool 1

Share this post


Link to post
Share on other sites
  • 0
[ZEFIX]
Beta Tester
396 posts
1,138 battles
8 hours ago, Venom_Too said:

 

Jein. Ist bei weitem nicht mehr so regelmäßig wie früher, verursacht dennoch immer mal wieder Probleme.

Bei MB gibts ja nicht nur Chipsatz und Bios.

 

 

Sound? Ethernet? USB? Ja, für die gibt es auch Treiber. Und im weitesten Sinne kann man die zum Mainboard dazu zählen. Aber die Wahrscheinlichkeit, dass irgendetwas davon mit den in diesem Thread verhandelten Problemen zu tun hat, strebt gen Null. Bei halbwegs modernen Systemen muss man sich nicht mal mehr bei der ersten Inbetriebnahme des Systems damit auseinandersetzen.

Share this post


Link to post
Share on other sites
  • 0
Modder
3,598 posts
Vor 32 Minuten, OldIronsides sagte:

 

Sound? Ethernet? USB? Ja, für die gibt es auch Treiber. Und im weitesten Sinne kann man die zum Mainboard dazu zählen. Aber die Wahrscheinlichkeit, dass irgendetwas davon mit den in diesem Thread verhandelten Problemen zu tun hat, strebt gen Null. Bei halbwegs modernen Systemen muss man sich nicht mal mehr bei der ersten Inbetriebnahme des Systems damit auseinandersetzen.

Ja scheinbar ist es alles so einfach, und trotzdem haben einige Probleme die nicht unbedingt ein Computer Spezialist sind.

Aber wenn ich manchmal lese, "gestern ging es noch ohne Probleme, aber an meinem System liegt es mit Sicherheit nicht", hab ich eigentlich schon keine Lust mehr.

Wenn man schon im vornherein etwas ausschließt, hat mal schon festgelegt was es alles nicht sein kann.

Um ernsthaft ein Problem eingrenzen zu können, muss auch der betreffende mitmachen, und entsprechend Informationen und Rückmeldungen geben, sonst ist das verschwendete zeit.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×