Jump to content
Sign in to follow this  
You need to play a total of 50 battles to post in this section.
SunnyCrocket

Halloween - Spiel hängt beim Laden

20 comments in this topic

Recommended Posts

Players
47 posts
11,119 battles

Wollte grade das neue Unternehmen "Schrecken aus der Tiefe" spielen. Zum Schrecken war aber nur die Ladezeit... Hab  nach 12 min. Warten den Client neu gestartet und siehe da: ICH HAB NE STRAFE WEGEN UNTÄTIGKEIT AUSGEFASST! Dass der Client Macken hat, war und ist klar. Aber dass man jetzt schon Strafen für Fehler von WG bekommt...

Share this post


Link to post
Share on other sites
[EXIL]
WoWs Wiki Team, Players
555 posts
8,690 battles
4 minutes ago, SunnyCrocket said:

Wollte grade das neue Unternehmen "Schrecken aus der Tiefe" spielen. Zum Schrecken war aber nur die Ladezeit... Hab  nach 12 min. Warten den Client neu gestartet und siehe da: ICH HAB NE STRAFE WEGEN UNTÄTIGKEIT AUSGEFASST! Dass der Client Macken hat, war und ist klar. Aber dass man jetzt schon Strafen für Fehler von WG bekommt...

So funktioniert das System halt - Dein Rechner hatte Ladeprobleme, Dein Team im Gefecht musste ohne Dich auskommen -> Strafe bzw Verwarnung. Wurde doch vor Monaten schon so eingeführt...

Share this post


Link to post
Share on other sites
Players
47 posts
11,119 battles
6 minutes ago, Wizard27_1979 said:

So funktioniert das System halt - Dein Rechner hatte Ladeprobleme, Dein Team im Gefecht musste ohne Dich auskommen -> Strafe bzw Verwarnung. Wurde doch vor Monaten schon so eingeführt...

Wie kommst drauf, dass mein Rechner Probleme hatte? Der Rechner ist vom Feinsten und die Internetverbindung auch... also?

Share this post


Link to post
Share on other sites
[130]
[130]
Beta Tester
620 posts
3,322 battles
5 minutes ago, SunnyCrocket said:

Wie kommst drauf, dass mein Rechner Probleme hatte? Der Rechner ist vom Feinsten und die Internetverbindung auch... also?

Weil bei einem allgemeinen Spiel-Problem sich mehr Leute melden würden, vielleicht?

  • Cool 1

Share this post


Link to post
Share on other sites
Alpha Tester
2,053 posts
2,741 battles
Vor 5 Minuten, SunnyCrocket sagte:

Wie kommst drauf, dass mein Rechner Probleme hatte? Der Rechner ist vom Feinsten und die Internetverbindung auch... also?

 

Na, weil die anderen das Spiel ja anscheinend ganz normal gespielt haben !?  Und auch der "feinste" Rechner verschluckt sich mal...  ;-)

 

Und für's nächste Mal...  nicht so lange warten, sondern den Task vorher beenden und das Spiel neu starten, keine WoWs Partie braucht 12 Minuten zum Laden...

Share this post


Link to post
Share on other sites
Players
47 posts
11,119 battles
5 minutes ago, dughor said:

Weil bei einem allgemeinen Spiel-Problem sich mehr Leute melden würden, vielleicht?

Naja, wenn man die Posts danach durchforstet, ist das auch kein Einzelfall, dass einen der Server nicht ins Spiel reinlässt. Also eher unsauber bzw. bescheiden programmiert. Aber Hauptsache dem Schreiber gleich mal was an den Kopf werfen. Kenn man ja von hier... Un ja, ab wievielen Minuten muss/darf/soll ich den Dienst denn nun killen? Riechen kann ich das wohl nicht...

Share this post


Link to post
Share on other sites
[O-MAD]
[O-MAD]
Players
4,691 posts
14,590 battles
Vor 3 Minuten, SunnyCrocket sagte:

Aber Hauptsache dem Schreiber gleich mal was an den Kopf werfen.

Naja, Wald, Echo usw.

Du wirfst hier WG unreflektiert etwas an den Kopf und scheinst nicht im entferntesten daran zu denken, dass es eventuell auch auf deiner Seite zu einem Problem gekommen sein kann. So zumindest deute ich deine Worte ...

 

Um mal was produktives beizutragen, WG hat irgendwo ein Tool mit dem man die Verbindungen zum Server testen kann, Pingplotter heißt das IMHO (ich brauchte das bisher noch nie). Vielleicht spuckt dir das Hinweise auf die Fehlerquelle aus und ja, es kann auch auf WG-Seite sein.

 

Ansonsten die üblichen Verdächtigen:

  • Mods installiert? Wenn ja, den Client mal im abgesicherten Modus starten.
  • PC neu starten
  • Router neu starten

Share this post


Link to post
Share on other sites
Players
749 posts
10,717 battles
8 minutes ago, SunnyCrocket said:

Naja, wenn man die Posts danach durchforstet, ist das auch kein Einzelfall, dass einen der Server nicht ins Spiel reinlässt. Also eher unsauber bzw. bescheiden programmiert. Aber Hauptsache dem Schreiber gleich mal was an den Kopf werfen. Kenn man ja von hier... Un ja, ab wievielen Minuten muss/darf/soll ich den Dienst denn nun killen? Riechen kann ich das wohl nicht...

Da bei dir alles so "SUPER" ist, hast du vielleicht nicht mitbekommen dass es heute morgen ein Update Gab- Super Leitung und Super PC erledigen das ja in unter 2 Minuten..

 

Das heißt du musst dir die aktuellen Versionen der Mods holen (vermutlich noch nichtmal verfügbar).

Denn so wie du es beschreibst, kollidieren da schlecht programmierte MODS(haben mit WG Server aber nix zutun) mit dem neuen Modus und crashen dir den CLient.

Share this post


Link to post
Share on other sites
[EXIL]
WoWs Wiki Team, Players
555 posts
8,690 battles
39 minutes ago, SunnyCrocket said:

Wie kommst drauf, dass mein Rechner Probleme hatte? Der Rechner ist vom Feinsten und die Internetverbindung auch... also?

Wie ich darauf komme? Der Ladescreen ist rein lokal und hat nichts mit dem Server an sich zu tun. Grad auf schlecht fragmentierten Festplatten sind die Ladezeiten im Screen wesentlich länger, als z.B. auf einer SSD. 

Share this post


Link to post
Share on other sites
[C1DFL]
Beta Tester
1,933 posts
9,184 battles
Vor 27 Minuten, SunnyCrocket sagte:

Un ja, ab wievielen Minuten muss/darf/soll ich den Dienst denn nun killen? Riechen kann ich das wohl nicht...

Wenn die Ladezeit bei einem ausreichend großen Spielerpool um mehr als vielleicht 1-2 Minuten von dem bei dir sonst üblichen Zeitfenster abweicht, könnte man diesen Schritt durchaus schon in Erwägung ziehen.

Bringt mich z.B. ein erneuter Versuch trotzdem nicht ins Spiel, starte ich meinen Rechner neu und probiere es dann nochmal.

Share this post


Link to post
Share on other sites
Players
47 posts
11,119 battles
25 minutes ago, togMOR said:

Wenn die Ladezeit bei einem ausreichend großen Spielerpool um mehr als vielleicht 1-2 Minuten von dem bei dir sonst üblichen Zeitfenster abweicht, könnte man diesen Schritt durchaus schon in Erwägung ziehen.

Bringt mich z.B. ein erneuter Versuch trotzdem nicht ins Spiel, starte ich meinen Rechner neu und probiere es dann nochmal.

Danke, das ist mal ein konstruktiver Beitrag.

 

Zu den Übrigen: Keine Mods, noch nie gehabt. Update wurde automatisch vorgeladen und installiert. SSD Evo 860 ist neu und nichtmal 1/10tel belegt.

Share this post


Link to post
Share on other sites
[ASOP]
Beta Tester
1,244 posts
6,706 battles

Es kann trotzdem immer mal vorkommen, dass der Rechner sich verschluckt und man im Ladebildschirm hängen bleibt.

Besonders beim ersten Gefecht passiert das immer mal wieder.

Ich würde nach etwa einer Minute das Spiel über den Taskmanager abschießen und neu starten. Gerade auf einem schnellen Rechner ist das kein großes Problem und man kommt dann mit maximal 1.5-2 Minuten Verspätung ins Gefecht.

Share this post


Link to post
Share on other sites
Players
749 posts
10,717 battles

hast du denn zum vergleich mal getestet ob du die Probleme ebenfalls in Co-op hast?

Bisher sind die Infos leider etwas dünne um da wirklich konstruktiv daran zu arbeiten, deswegen rät hier auch nur jeder ins Blaue.

 

Auto in die Werkstatt bringen und sagen: "Geht nicht"- hilft dem mechaniker nicht weiter und macht die sache langwirig und teuer :cap_horn:

Share this post


Link to post
Share on other sites
Players
47 posts
11,119 battles
13 minutes ago, Tamalla said:

hast du denn zum vergleich mal getestet ob du die Probleme ebenfalls in Co-op hast?

Bisher sind die Infos leider etwas dünne um da wirklich konstruktiv daran zu arbeiten, deswegen rät hier auch nur jeder ins Blaue.

 

Auto in die Werkstatt bringen und sagen: "Geht nicht"- hilft dem mechaniker nicht weiter und macht die sache langwirig und teuer :cap_horn:

Ich hab eigentlich nie Probleme beim Laden. Co-op spiel ich nicht. Kann mich erinnern, dass ich einmal über 10 Min auf ein Spiel gewartet habe, das war aber für alle gleich. Dass ich mal gar nicht reingekommen wäre, könnt ich mich nicht erinnern...

Share this post


Link to post
Share on other sites
Players
52 posts

Wie oft ist es bis jetzt bei dir passiert das du zu lange hast warten müssen das du nicht ins Gefecht kamst ?

Wenns Einzelfall war , lass gut sein.Wenns öfters vorkommt gibts den Technik Bereich oder Ticket.

Wenn das Spiel so schlecht programiert ist wie du behautes hätten wir aktuell nich ca. 11Tausend Spieler online.

Was passiert wenn es wirklich mal Server Probleme gibt konntes du dir gestern abend anschauen

Share this post


Link to post
Share on other sites
Players
749 posts
10,717 battles

Man muss halt mal etwas tun um Probleme einzugrenzen, wenn man sie gelöst haben möchte- dazu gehört auch das ausprobieren, ob es nur der spezielle eventmodus ist oder alle betroffen sind- habe hier Co-op vorgeschlagen weil du da besser ausgeglichen werden kannst, falls du da auch nicht reinkommst und nicht 11 anderen schon im random den frühen morgen vermiest, aber der Herr ist zu fein und will nicht mit an einer Lösung arbeiten, na fein, bye.

 

Share this post


Link to post
Share on other sites
[420HI]
[420HI]
Players
77 posts
8,361 battles

Ich hatte eben im event das problem, das ich während des countdowns M gedrückt habe um schonmal n groben kurs für die magnu-s zu setzen. Total freeze, nix ging mehr - jedenfalls im spiel. Dann mit'm taskmanager die wowss.exe gekillt - neu gestartet und zum glück nur mit etwas verspätung dann wieder dabei gewesen.

 

Bisher nur das eine mal, hatte das nochwer ?!

Share this post


Link to post
Share on other sites
Players
3 posts
260 battles

Mahlzeit, das Problem kenne ich auch. Hatte WOW von der Platte geworfen und gut ein Jahr nicht mehr gespielt. Damals war WOW bei jedem zweiten Gefecht gecrasht BTD. Gestern neu installiert und siehe da gleiches Problem, aber anderer Rechner. Gut, zehn Gefechte gespielt, Verwarnung weg. Heute zwei Gefechte, zweimal gecrasht und die Verwarnung wieder da. Ticket aufgemacht, Bericht angehangen, mal schauen was passiert. Aber so wird einem das Spiel dezent vermiest.

Share this post


Link to post
Share on other sites
Players
3 posts
260 battles

Ach ja das Problem fand im Modus Zufallsgefecht statt. Hatte gestern von Co-Op auf Zufall gestellt und tadaa Fehler ist da. Gut das ich mir eure Post noch einmal durchgelesen habe. Versuche im Spiel wieder die Umstellung, vielleicht läuft es dann ja wieder besser.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×